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Uvod

Tento dokument je uren pro uzivatele, ktefi pouzivaji nebo pouzivali Microsoft Office a chtéli
by se dozvédét vice o OpenOffice.org, pfipadné pro ty, co na né&j jiz prechazeji. Dokument je
zaméfen na stfedné pokrocilé a pokrocilé uzivatele baliku Microsoft Office. Pokud se tedy né-
kterd funkce v OpenOffice.org vyznamné neliSi od obdobné funkce v Microsoft Office, potom
tato funkce neni uvadéna.

Dokument neni kompletnim manudlem - spide pomuze k lepdimu pochopeni neZli klasické ¢a-
sopisové recenze. Je zaméren spiSe na uzivatele Microsoft Office a nesnazi se byt obecnym od-
bornym textem.

Text dokumentu je zalozen na OpenOffice.org 2.0 a, neni-li uvedeno jinak, na Microsoft Offi-
ce XP.

OpenOffice.org

OpenOffice.org (O00) je volné dostupny plnohodnotny kancelafsky balik. Obsahuje textovy
editor Writer, tabulkovy procesor Calc, prezenta¢ni program Impress, nastroj pro vektorovou
grafiku Draw, datab&zi Base a editor matematickych vzorc Math.

OpenOffice.org je také zakladem kancelarského baliku 6020ffice nabizeného na cCeském trhu
firmou Software602. 6020ffice kromé OOo dale obsahuje rela¢ni databazovy server 602SQL (v
pripadé multilicence v sitové verzi) a volné dostupného e-mailového klienta Mozilla Thunderbi-
rd.

6020ffice je v prvni fadé urlen pro komercni zdkazniky (firmy a organizace), ktefi hledaji
plnohodnotny kancelarsky balik pro Windows nebo Linux, a preferuji na strané dodavatele ko-
mercni subjekt, ktery je schopen nabidnout pomoc, kvalitni podporu a zkuSenosti potfebné pro
co nejsnazsi migraci uzivatell k tomuto novému software pro kanceldf a/nebo hledaji doplnéni
OpenOffice.org o komerc¢ni licenci relaéni databaze pro pokrocilé uzivatele. Vyhodou sdileni
kédu s OpenOffice.org je, ze uzivani licence 6020ffice neni pro zakaznika zavazujici s ohledem
na budoucnost. Pokud zdkaznik s balikem & doprovodnymi sluzbami nebude spokojen, mize
kdykoli v budoucnu prejit k bezplatnému baliku OpenOffice.org.

Tabulka 1: Jména aplikaci v balicich Office

Aplikace MS Office  OpenOffice.org
Textovy editor Word Writer
Tabulkovy procesor Excel Calc
Prezentacni program PowerPoint Impress
Groupware klient Outlook Soucasti OpenOffice.org neni, nicméné Ize pouzit jakoukoliv volné

dostupnou alternativu. V pripadé baliku 6020ffice se jedna o
aplikaci Mozilla Thunderbird (viz http://www.602.cz).

Databazovy systém Access Base - jeho uZivatelské prostredi vSak dovoluje také pouziti celé
fady jinych externich databazi. Napfiklad u sady 6020ffice se
vyuziva databazovy systém 602SQL (viz http://www.602.cz).

Nékteré vyhody OpenOffice.org

- MdlZete legalné pouzivat a sdilet software s minimalnimi nebo zadnymi naklady.

« Standardnim souborovym formatem OpenOffice.org je XML. XML je otevieny souborovy
format, ktery je Siroce prijiman. Tudiz Vase dokumenty vytvorené v OpenOffice.org budou
c¢itelné i v budoucnosti.

« OpenOffice.org, stejné jako vSechen open source software, se tési neustale trvajici pod-
porou a udrzbou, kterd neni zavisla na rozmarech nebo existenci firmy.
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- OpenOffice.org mize byt provozovan na Siroké $kale operaénich systémd. Zahrnujice
Microsoft Windows, Mac OS X, systémy zalozené na Unixu (jako napf. Linux) a Solaris.

Nékteré nevyhody OpenOffice.org

« Groupware (ekvivalent k MS Outlook) jesté neni implementovan. V pfipadé baliku 6020f-
fice je dodavan e-mailovy klient s pldnovacem Mozilla Thunderbird.

- Naklady na konverzi existujicich soubor( Microsoft Office, zejména pokud obsahuji mak-
ra.

Copyright a ochranné znamky

Tento dokument je prelozen z anglického originalu, kde bylo dale provedeno nékolik Uprav a
doplnéni (tyka se verze dokumentu 1.0).

Nazev origindlni dokumentace je Migrating from Microsoft Office to OpenOffice.org 1.1.1. PQ-
vodnim autorem origindlniho dokumentu je Ian Laurenson © 2004. VSechna prava vyhrazena.

Kontakt na plvodniho autora: hillview@paradise.net.nz.

Pfichodem OpenOffice.org verze 2.0 byl cely dokument prepracovan na zakladé dokumentu
OpenOffice.org Migration Guide (vydaném 24.6.2005), jeZ je dilem autord Agnes Belzunce,
Daniel Carrera, Lin M. Hall, Peter Kupfer, Ian Laurenson, Paul Miller, Daniel Rentz, Carol
Roberts, Iain Roberts, Jean Hollis Weber © 2005. VSechna prava vyhrazena. Kontakt:

authors@user-fag.openoffice.org.

Nazev vzniklého Ceského dokumentu je Prfechod z Microsoft Office na OpenOffice.org. Preklad a
nasledujici Upravy a doplnéni jsou dilem firmy Software602, a. s. © 2004, 2005. Kontakt:
info@602.cz.

Obsah této dokumentace podléha Public Documentation License, Verze 1.0. Tuto dokumentaci
mUzete pouZivat pouze pokud splfiujete podminky této Licence. Kopie Licence je dostupna na
http://www.openoffice.org/licenses/pdl.pdf.

Véechny ochranné znadmky uvnitf tohoto privodce patii zakonnym vlastnikim.

Zmeény a aktualizace

Tabulka 2: Modifikace a zmény dokumentu

Verze Datum Popis zmény
0.1en 01.03.2004 Prvni anglicka verze dokuvm_envtu Migrating fI‘O!’l:l Microsoft Office to
OpenOffice.org 1.1.1 zverejnéna pro komentare
0.1cz 16.12.2004 Preklad anglického originalu (verze 0.1en) do Cestiny
0.9 07.01.2005 Preklad pfiloh a kompletace dokumentu
1.0 13.01.2005 Korektura dokumentu
2.0 05.08.2005 Prepracovani pro OpenOffice.org verze 2.0 po vzoru anglickeho

dokumentu OpenOffice.org Migration Guide
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Sdileni soubort s uzivateli Microsoft Office

Tato kapitola diskutuje rozdily ve formatech soubort mezi kanceldifskymi baliky, jak provadét
vétsinu konverzi souborll, obecné problémy pfi spolupréci si uzivateli stale pouzivajicimi Micro-
soft Office a zminku toho, Ze makra musi byt prevedena manualné.

Souborové formaty

OpenOffice.org uklada soubory v komprimovaném (ZIP), pro uzivatele Citelném (v pripadé ne-
komprimovaného souboru) XML formatu. Tento format je otevieny a je dostupny pod licenci
GNU (General Public Library License, viz http://www.gnu.org).

Pro srovnani, soubory Microsoft Office jsou ukladany v patentovaném binarnim formatu, ktery
neni pro uZzivatele &itelny ani vefejné zdokumentovany. Toto ¢&ini velké problémy vyvojafim
tvoricim pfevodni filtry pro export a import z MS Office formatu.

Ve verzi OpenOffice.org 2.0 doSlo ke zméné XML formatu a tim padem také ke zméné pfipon
soubord dokumentt. K této zméné doslo z dlvodu rozhodnuti podporovat standard OASIS, kte-
ry vyuzivaji i jiné aplikace (napfiklad Koffice). Kompatibilita se starym souborovym formatem
OpenOffice.org 1.x byla samoziejmé pIné zachovana.

Tabulka 3: PFipony souborl v OpenOffice.org 2.0 (pfipony OOo 1.1.x jsou uvedeny v zdvorce)

Typ dokumentu Aplikace PFipona PFipona Ekvivalent
dokumentu sablony MS Office

Textovy dokument Writer .odt (sxw) .ott (stw) .doc, .dot
Tabulka Calc .0ds (sxc) .ots (stc) Xls, .xIt
Kresba Draw .0dg (sxd) .otg (std) -
Prezentace Impress .odp (sxi) .otp (sti) .ppt, .pot, .pps
Vzorec Math .odf (sxm) - -
Hlavni dokument Writer .odm (sxg) = =
HTML dokument Writer .html - .html
Databaze Base .odb - .mdb

Jedna z vyhod kancelédiského baliku OpenOffice.org oproti ostatnim kanceldifskym balikdim,
které by mohly byt nahradou za Microsoft Office, je jeho schopnost Cist a zapisovat soubory ve
formatu Microsoft Office. Nicméné neni to Uplné dokonalé! Taktéz ani Microsoft Office neumi
bez problémd importovat/exportovat soubory z/do starSich verzi svého vlastniho software.
OpenOffice.org umi otevfit soubor Microsoft Office a ulozit ho bud’ ve formatu OpenOffice.org
nebo opét ulozit do formatu Microsoft Office.

Pozndmka: Zatimco OpenOffice.org pracuji s formdtem soubor(i Microsoft Office, opa&né to neplati.
Pokud potrebujete odeslat soubor uzZivateli MS Office, uloZte jen nejprve v nativnim formatu
OpenOffice.org, a poté do formatu podporovaného MS Office. Takto budete mit jistotu, Ze kdyz prevodni
filtr nezafunguje dokonale, budete mit stale k dispozici svij original.

Poznamka: OpenOffice.org neumi otevrit nebo pfevést soubory Microsoft Access (.mdb) pfimo, nicméné
umoZznuje zpfistupnit data v tabulkdach prostrednictvim nativniho oviadate pro MS Access nebo
prostrednictvim ODBC.

Hromadny prevod

Pro pfevod vét$iho mnoZstvi souborl

Soubor > Privodci > Konvertor dokumentd...
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Pozndmka: Prevod vétsiho mnoZstvi soubori miZe trvat delsi dobu. Je vhodné spustit tuto &innost v
pfipadé, Ze pocitac nebude néjakou dobu pouzivan a je tfeba zkontrolovat, Ze je na disku dostatek
volného prostoru (obecné zabiraji soubory OpenOffice.org méné mista nez soubory Microsoft Office).

Otevirani soubori

Textové dokumenty

OpenOffice.org Writer zvlada import standardnich formatl Microsoft Office, ale také formaty
.psw (Microsoft Pocket Word), Microsoft Word 2003 XML, DocBook .xml, .wps (WordPerfect),
jtd, .rtf, .txt, .csv and StarWriter.

Pfi otevirédni .HTM nebo .HTML soubor(, OpenOffice.org ptizplsobi Writer pro praci s t&mito
soubory.

Dokumenty tabulkového procesoru

Kromé& nativnich formatd podporuje OpenOffice.org nasledujici formaty dokumentd tabulkovych
procesoru:

«  Microsoft Excel 95/97/2000/XP (.xls; .xIw) a Sablony Microsoft Excel 97/2000/XP (.xlt)
« Microsoft Pocket Excel (.pxl)

« Microsoft Excel 2003 (.xml)

- Data Interchange Format (.dif)
« dBase (.dbf)

« Sylk

+ Rich Text Format (.rtf)

« Text CSV (.csv; .txt)

+ Lotus 123 (.wkl; .wk1l)

+ StarCalc formaty

« HTM a HTML soubory

Dokumenty prezentaci
Kromé& nativnich formatd podporuje OpenOffice.org nésledujici formaty dokumentd pre-
zentacnich programdi:
+ MS PowerPoint 97/2000/XP (.ppt; .pps) a Sablony MS PowerPoint 97/2000/XP (.pot)
- StarDraw, StarImpress
« Computer Graphics Metafile (.cgm)

Grafické soubory

Kromé nativnich formatd podporuje OpenOffice.org také otevirani grafickych formatd BMP, DXF,
EMF, EPS, GIF, JPEG, MET, PBM, PCD, PCX, PGM, PLT, PNG, PPM, PSD, RAS, SGF, SGV, Star
Draw, SVM, TGA, TIFF, WMF, XBM a XPM.

Vzorce

Kromé nativniho formatu podporuje OpenOffice.org také vzorce ve formatu StarMath a MathML
(.mml).

Pokud otevirate MS Word dokument obsahujici vzorec editoru rovnic, zaskrtnéte [L] poli¢ko pro
MathType na OpenOffice.org Math v menu Nastroje > Volby... > Nacditani/ukladani >

© Software602, 2005 http://www.602.cz



http://www.602.cz/

Prechod z Microsoft Office na OpenOffice.org 11

Microsoft Office. Objekt vzorce bude pak automaticky preveden na objekt OpenOffice.org
Math.

Ukladani soubortl

Vychozi souborovy format

Nastaveni vychoziho souborového formatu pfi uklddani novych soubor(:

Nastroje > Volby... > Nacitani/Ukladani > Obecné

Export do PDF a XHTML

VsSechny aplikace OO0 maji schopnost pfimého exportu do PDF (Portable Document Format).
Kliknéte na tlac¢itko PFimy export do PDF na Standardnim panelu nastrojd (vlevo od ikonky
tisku), nebo pouZijte Soubor > Exportovat do PDF... (tento zplsob Vam zpFistupni detailni
volby exportu).

Pro export do XHTML pouzijte menu Soubor > Exportovat... a jako format souboru vyberte
XHTML.

Dalsi formaty pro ukladani

Pro ukladani do jiného formatu pouzijte menu Soubor > Ulozit jako... a zvolte poZzadovany
typ souboru ze seznamu UlozZit jako typ.

Dynamicka vyména dat mezi aplikacemi (OLE)

Pro zménu nastaveni OLE objektl Microsoft Office:
Nastroje > Volby... > Nacitani/Ukladani > Microsoft Office

Zaskrtnuti v&ech voleb dovoli témto vestavénym objektlim prevedeni a tudiz je bude mozné
upravovat v obou kancelarskych balicich.

Pro ostatni OLE objekty bude zaviset na pocitaci, na kterém byl soubor upravovan, stejné jako
je to u samotného Microsoft Office. Tudiz Windows aplikaci zalozenou na OLE objektu nebude
mozné upravovat v OpenOffice.org v prostfedi Linuxu. Nicméné objekt se bude zobrazovat
spravné a bude mozné ménit jeho velikost.

Provazané soubory

Buniky zkopirované z Excelu a vlozené jinak, s vazbou na Excel, do Wordu jsou importovany do
aplikace Writer jako normalni tabulka. To znamena, Ze pokud je dokument importovan, vazba
na Excel je ztracena.

Podobné zkopirovani grafu z Excelu a vlozeni s vazbou do Wordu a poté import souboru do
aplikace Writer zplsobi, Ze je graf importovan jako vioZeny OLE objekt, ale neni pteveden do
grafu aplikace Calc. PFi ulozeni souboru ve formatu Word a otevreni tohoto souboru ve Wordu
nebude mozné tento graf editovat — po dvojkliku se zobrazi chybové hlaseni.

Varovani: Vazby soubor( Microsoft Office mezi Excelem a Wordem jsou ztraceny, pokud jsou soubory
editovany v OpenOffice.org!

WordArt a Pismomalba

Ekvivalentem k aplikaci WordArt v Microsoft Office je v OpenOffice.org aplikace Pismomalba
(Fontwork). Objekty WordArt jsou importovany jako objekty Pismomalby; po importu se mize
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jejich vzhled mirné lisit. A obdobné jsou objekty Pismomalby pfi exportu dokumentu do forma-
tu Microsoft Office automaticky prevedeny na objekty WordArd.

Pouziti aplikace Pismomalba

1) Vyberte néstroj Text — nachazi na Panelu nastrojd pro kresleni, ikonka vypada jako
velké T

2) Nacrtnéte textovy ramecek tazenim mysi v dokumentu

3) Vepiste néjaky text (jestlize pred kliknutim mimo ramecek neni vepsan zadny text, je
tento rémecek automaticky vymazan)

4) Format > Objekt > Pismomalba

5) Pouzijte pozadované efekty z nastrojového panelu Pismomalby

Poznamka: Populdrni funkci aplikace WordArt, kterou Pismomalba neumi, je postupnd barevna vypln
textu. Resenim je pouzit aplikaci Draw misto Pismomalby, prevést text na krivky, pouZit postupnou vyplri
a zkopirovat tento objekt do dokumentu.

Zména barvy textu Pismomalby:

1) Dvojité kliknéte na objekt Pismomalby
2) Vyberte text
3) Format > Znak... > Efekty pro pismo > Barva pisma

Pozndmka: Ovlddaci prvky barev na panelu objektd se nevztahuji k textu Pismomalby, ale k vrstvé, kterd
text nasleduje.

Vektorova grafika

Zakladni tvary (&ary, Sipky, obdélniky, elipsy) jdou importovat/exportovat bez problémd.
OpenOffice.org poskytuje vétsi stupen kontroly nad nékterymi vlastnostmi nez Microsoft Office
- nékteré vlastnosti mohou byt tedy pfi prechodu z OpenOffice.org do Microsoft Office zméné-
ny. Napriklad velikost hlavicek Sipek, styly ¢ar apod.

Automatické tvary z Microsoft Office, jako napf. vesely obli¢ej, si uchovavaji svoje zvlastni
vlastnosti - tfeba schopnost pfizpUsobit stupeft tsmévu/zamraéeni ve zminéném veselém obli-
ceji.

Microsoft Office poskytuje vice moznosti stinovani nez OpenOffice.org, nékdy tedy mize nastat
zména ve vzhledu stinu. Styly stinG Microsoft Office 1, 2, 4, 6, 14, 17 a 18 jsou v
OpenOffice.org podporovany. Vodorovné a zkosené stiny se neimportuji a nékteré 3D efekty
jsou ignorovany.

Ramce a textova pole

Pfi importu dokumentl z Microsoft Office do OpenOffice.org, které obsahuji rdmce nebo tex-
tova pole se spojenim na text, se tato spojeni ztrati.

Ovladaci prvky
Jsou to prvky, které se v Microsoft Office nachdzi na panelu ovladacich prvkl. V&echny jsou

importovany bez problémd, nicméné tyto ovlddaci prvky vétdinou vyZaduji ke své funkénosti
makra, takze s absenci téchto zvlastnich maker v OpenOffice.org budou funkéné bezcenné.

Makra

OpenOffice.org neumi spustit makra z Microsoft Office. Zatimco jazyk pro makra je velice
podobny, zakladni objekty jsou naprosto odliSné. Nasledujici nastaveni se vztahuje k otevirani
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soubord Microsoft Office a k tomu, co délat ohledné jejich maker: Nastroje > Volby... > Na-
c¢itani/ukladani > Vlastnosti VBA.

Poznamka: Otevreni souboru Microsoft Office, ktery je nakaZen virem, je v OpenOffice.org naprosto
bezpecné.

OpenOffice.org umoznuje nahravani maker. Zaznamnik pouzivd néco jako planovac, pricemz
lepSim postupem je pouzit aplika¢ni programové rozhrani (API).

Problémy importu, exportu a sdileni textovych
dokumentt

Rady pro praci s textovymi soubory

Nékterym problémim je mozné se jednodu$e vyhnout tréninkem ve zpracovani textu:

« Radéji pouzivejte znakové a odstavcové styly nez pfimé formatovani.

- Pouzivejte formatovani odstavcl pro mezery pted a za nez tvrdé mezery - obzvlasté v
¢islovanych a odrazkovych seznamech.

+ Spise pouzivejte nastaveni toku textu v odstavci nez ru¢ni zalomeni stranky.

+ Nepouzivejte mnohocetné tabulatory nebo mezery k zarovnani textu - spiSe nastavte
zvlastni tabulatorovou odrazku nebo nejlépe pouzijte tabulku.

+ Pouzivejte pouze vseobecné dostupné fonty.

Nastaveni kompatibility pro aktualni dokument v OpenOffice.org

Nasledujici nastaveni méni zplsob prace s aktuadlnim dokumentem v OpenOffice.org vice podle
stylu, ktery pouziva Microsoft Office.

Pouzijte Nastroje > Volby... > OpenOffice.org Writer > Kompatibilita
Pridat prokladani odstavci a tabulek nahore na strankach

Aplikace Writer (pokud neni tato volba zaskrtnuta) v pfipad€, Ze odstavec na vrcholu stranky
(nebo sloupce) je nastaven s mezerou nad nim, tuto mezeru ignoruje. Word v tomto pripadé
mezeru ponechdva. Zaskrtnuti této volby zpUsobi, e se Writer bude v tomto ohledu chovat
stejné jako Word.

Pouzit formatovani kroku tabulatoru OpenOffice.org 1.1

Tato volba urcuje, zda odstavce zarovnané na stfed nebo vpravo a které obsahuji tabulatory
budou naformatovany jako celek na stfed nebo zarovnany vpravo. Je-li toto policko zaskrtnu-
to, pak bude vpravo zarovnan pouze text napravo od posledniho tabulatoru, zatimco text vlievo
od n&j zlstane nezménén.

Pouzit Fadkovani OpenOffice.org 1.1

Writer pouziva pouze vétsi z mezer nastavenych nad a pod odstavcem, Word tyto mezery scita.
Chcete-li, aby se Writer v tomto ohledu choval stejné jako Word, odskrtnéte tuto volbu.

Pismo a mezery

Animace pisma jsou ze soubord Wordu do aplikace Writer importovany jako blikajici. Napfiklad
tedy ,Bézici Cerveny ramecek" se jednoduse prevede na ,Blikajici®.

Mezery mezi znaky ve Wordu jsou typicky mensi nez v aplikaci Writer, ve Wordu se tedy vejde
vice znakl na radek. Je také moZné, Ye mezery mezi dvéma Fadky se nepatrné ligi. Koneénym
vysledkem tedy je, Ze konce stranek se v obou aplikacich nachazi v riznych mistech.
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Dokumenty hromadné korespondence

ProtoZe OpenOffice.org a Writer maji odliny pFistup k datovym zdrojim, tak pfi importu doku-
mentu Wordu, ktery je hlavnim dokumentem pro hromadnou korespondenci, zde nezlstane
zadné spojeni s datovym zdrojem. Neni to zalezitost jen tohoto spojeni, ale i kazdé pole musi
byt znovu vlozZeno. Viz kapitola Hromadna korespondence na strané 44.

Ve Wordu je mozné mit jiny dokument slouzici jako zdroj dat pro hromadnou korespondenci. V
OpenOffice.org neni zddna moznost specifikovat jiny dokument (at jiz Write, ¢i Word) jako da-
tovy zdroj pro hromadnou korespondenci.

Writer nema moznost potlaceni prazdnych radek pro prazdna datova pole. Je tedy nutné pouzit
podminéna pole.

Writer exportuje pole hromadné korespondence jako text se jménem pole v lomenych zavor-
kach, napriklad <Jméno>.

Souhrn: Prace ve sdileném prostredi vyZaduje zviastni soubor pro kaZdy ,hlavni dokument" jak ve
formatu Word, tak ve formatu OpenOffice.org. Mate-Ii hlavni dokument pro hromadnou korespondenci ve
Wordu, je si nejjednodussi vioZit text do Writeru a pouZit Privodce hromadnou korespondenci pro
znovuvytvoreni datovych poli.

Formulare

Problémy s formulaFi vytvoFenymi v Microsoft Office

Zamknuty soubor Microsoft Office se importuje do OpenOffice.org odemknuty, tj. v rezimu na-
vrhu.

Textova formulafova pole se importuji do OpenOffice.org jako Vstupni pole, takZe ztrati svUj
typ. Naptiklad formulafové pole plvodné typu ¢&islo nebo datum bude pfi vioZeni akceptovat ja-
kykoliv text. Pfi pouziti textovych formulafovych poli zobrazi OpenOffice.org dialogové okno pro
zadani textu. Pri exportu do Microsoft Office jsou tato formularova pole zménéna na pole typu
LFillin®. Pole se sou¢asnym datem a ¢asem a pole s vypocty jsou importovana jako normalni
text.

Zaskrtdvaci rdmecky (check-boxy) jsou importovény/exportovany bez problémd.

Pole rozeviracich nabidek (drop-down) jsou importovdna jako pole typu Vstupni seznam.
Podobné jako formulafova textova pole, tato pole zobrazi seznam, ze kterého si uZivatel mdze
vybrat. PFi exportu zpét do Microsoft Office se tato pole opét stanou poli rozeviracich nabidek.

Problémy s formulaFi vytvoFenymi v OpenOffice.org

Ovladaci prvky jsou exportovany jako aktivni ovladaci prvky v pfipad€, Zze Microsoft Office ma
jejich ekvivalent. Protoze Word nema stejnou databazovou funkcnost jako OpenOffice.org a
protoze makra nejsou kompatibilni, bylo by velice naro¢né, za pouziti standardnich ovladacich
prvkd, mit jeden formuldF, ktery by pracoval v obou prostiedich.

Souhrn: Prace s formulari ve sdileném prostredi neni jednoducha, ale FeSenim by bylo pouZiti jinych poli
jako Vstupni pole a Vstupni seznam. Pro vloZeni téchto poli postupujte: VloZit > Pole > Jiné... >
Funkce.

Poznamky pod carou, vysvétlivky, obsahy a rejstriky
Pozndmky pod Carou, vysvétlivky a rejstfiky jsou importovany/exportovany témeér bez problé-
mU. Nékteré nalezené problémy:

«  Umisténi vysvétlivek se mtze zménit (ve Wordu jsou vysvétlivky umistény pred
rejstfikem, ve Writeru se nachazi vzdy na konci dokumentu).
+ Polozky seznamu pouzité literatury z Writeru se ve Wordu stanou normalnim textem.
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« Tri-sloupcovy rejstfik exportovany z Writeru do Wordu se objevi jako tfi sloupce, ale pfi
zpétném importu se z néj stane sloupec pouze jeden.

«  PFi importu souboru Wordu, ktery obsahuje rejstfikova pole, se tato pole importuji, ale
jako pole nalevo od textu misto pole obsahujiciho text.

Souhrn: Prace ve sdileném prostredi je mozna.

Cislované odstavce, ¢islovani nadpisti, kfizové odkazy

Import/export probihd bez problémd, kromé& odkazl na ¢&islované odstavce:
.« Kfizové odkazy na ¢&isla &islovanych odstavcd, které nejsou &islovany pouzitim &islovani
nadpist, nefunguji, nebot Writer tuto funkci nema.
«  Writer také neumi pouzivat relativni Cislovani v jeho kfiZzovych odkazech na cisla.
«  KFizové odkazy na Cisla kapitol nemaji stejny format, ackoliv jsou zobrazeny.

Cislovani stranek

Rychlou, ale ,necistou” cestou, jak docilit ve Wordu odliSné prvni stranky (néco jako obal) s na-
slednym cislovanim od dalsi strany (ale od Cisla 1), je nastaveni odliSného rozvrzeni pro prvni
stranku a nastaveni Cislovani od 0. Bohuzel pri importu takovéhoto souboru do OpenOffice.org,
je ¢islo na druhé strance 2 misto 1. Pro vyfreseni tohoto problému ve Writeru postupujte takto:

1) Vytvorte styl stranky, ktery bude vypadat jako stranky nasledujici za strankou prvni, poj-
menujte ho napriklad Stranal.

2) Kurzor méjte v prvnim odstavci druhé stranky.

3) Menu Format > Odstavec... > Tok textu.

4) V casti Zalomeni, zaskrtnéte zatrhavaci policko Viozit.

5) Zatrhnéte Se stylem stranky.

6) Vyberte styl stranky vytvoreny v kroku 1.

7) Pozici nechte postaru a nastavte Cislo stranky na 1.
PFi exportu tohoto dokumentu zpét do Wordu bude vse fungovat. Jedinym rozdilem je, ze
dokument bude mit na konci prvni stranky zalomeni stranky (konec sekce). Dokumenty vytvo-
fené s pouzitim zalomeni stranek budou pracovat (po importu/exportu Writerem) ve Wordu bez

problémd. Jedinym rozdilem u Wordu je, Ze mezi Uvodni (obal stranky) a ndsledujici strankou
bude pfi tisku (nebo pfi nahledu tisku) vytisténa prazdna strana.

Souhrn: Pro nékteré dokumenty miZe, chcete-li importovat do Writeru, opraveni &islovani strének zabrat
trochu &asu. Jakmile je ale &islovani strének opraveno, jejich import/export bude probihat bez problémd.

Pole datumu a casu

Pole typu CreateDate a SaveDate z Wordu se neimportuji ve stejném formatu. Pokud napfiklad
pole v dokumentu Wordu maji format, ktery zahrnuje cas, neni tato informace standardné zob-
razena. Pro zahrnuti ¢asu do formatu postupujte takto:

Pravy klik na poli > Pole... > v ¢asti format rolujte k dolnimu okraji seznamu > Dalsi forma-
ty... > do pole Formatovaci kéd pridejte HH:MM:SS.,

Pole typu SaveDate/Informace o dokumentu: Upraveno se exportuji jako text.

Pole Writeru Cas neménny a Datum neménné se exportuji jako text.
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Pole importovana z Wordu

Tabulka 4: Konverze poli pfi importu z Wordu

Pole Wordu: Konverze Writeru na:

ASK Vstupni pole

AUTHOR Informace o dokumentu: Vytvoreno
AUTONUM Interval &islovani AutoNr
AUTONUMLGL Interval Cislovani AutoNr
AUTONUMOUT Interval Cislovani AutoNr
COMMENTS Informace o dokumentu: Popis
CREATEDATE Informace o dokumentu: Vytvoreno
DATE Datum

EDITTIME Informace o dokumentu: Upraveno
FILENAME Nazev souboru

FILLIN Vstupni pole

HYPERLINK jako hypertextovy odkaz

INFO xxx Informace o dokumentu: xxx
KEYWORDS Informace o dokumentu: Kli¢ova slova
LASTSAVEDBY Informace o dokumentu: Upraveno
MACROBUTTON Jméno makra

MERGEFIELD Pole standardniho dopisu
MERGEREC Cislo zdznamu

NEXT Dalsi zaznam

NOTEREF Zobrazit proménnou

NUMCHARS Statistika (s nastavenim = Znaky)
NUMPAGES Statistika (s nastavenim = Stranky)
PAGE Cisla stranky

PAGEREF Zalozky (zobrazeno jako jméno zalozky)
REVNUM Informace o dokumentu: Cislo dokumentu
SAVEDATE Informace o dokumentu: Upraveno
SEQ Interval Cislovani

SET Nastavit proménnou

SUBJECT Informace o dokumentu: Pfedmét
TEMPLATE Sablony

TIME Datum

TITLE Informace o dokumentu: Nazev
TOC Zobrazi obsah

Nasledujici pole se do OpenOffice.org neimportuji, importuje se pouze text z posledniho
ulozeni: =, IF, DOCPROPERTY, FILESIZE, LINK, LISTNUM, QUOTE, SECTION, SECTIONPAGES,
STYLEREF, TOA, USERADDRESS, USERINITIALS, USERNAME.

Nasledujici pole jsou pfi importu ignorovana: AUTOTEXT, AUTOTEXTLIST, BARCODE,
BIDIOUTLINE, DOCVARIABLE, EQ, GOTOBUTTON, INCLUDETEXT, LISTNUM, MERGESEQ, PRINT,
RD, SKIPIF, SYMBOL, TA, TC.
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Pole Wordu EDITTIME je pfi importu do Writeru prevedeno na pole Informace o dokumentu:
Upraveno, nicméné vyznam pole se zméni na datum a cas posledniho ulozeni. Neinformuje
tedy o tom, jak dlouho byl soubor upravovan.

Problémy importu, exportu a sdileni dokumentut
tabulkového procesoru

Formularova pole

Import a export poli se seznamem (combo boxl), posuvnych seznami a zadkrtavacich poli¢ek
se spojenim na buriky probihd v pofadku (jen pocet fadek zobrazovanych v seznamu se mize
trochu lidit vzhledem k rdznym fontim). Posuvné seznamy v aplikaci Calc mohou mit vicena-
sobny vybér zapnuty nebo vypnuty, zatimco Excel disponuje dvéma typy vicenasobnych vybé-
rU: vicendsobny a rozsiteny. V Excelu je odkaz z vicendsobného vybéru (v posuvném seznamu)
na bunku ignorovan (alespori v Excelu2000, Excel XP autor neprovéroval), v Calcu odkaz
funguje, ale pokud je vybrana vice nez jedna polozka, hodnota bunky je nastavena na #N/A.

Tlacitka volby (pfepinace) jsou do aplikace Calc importovana, ale spojeni s bunkami pracuje
odlisSné. Kazdé tlacitko volby ma v Calcu vlastni spojeni na nastaveni hodnoty buriky (true nebo
false v zavislosti na tom, zda je tlacitko vybrano). Propojena bunka v Excelu vraci Cislo vy-
braného tlacitka volby. PFi exportu tlacitek volby do Excelu se funkce prepinani ztrati. Tj.
nejsou uskupeny tak, Ze vybrani jedné polozky , odvybere” druhou.

Posuvniky a Ciselniky jsou jiz v Calcu implementovany, nicméné se zatim neimportuji.
Maticové konstanty

Maticové konstanty nejsou v OpenOffice.org k dispozici. Vyresit se to da ulozenim hodnot kon-
stant do bunék na listu a odkazanim na né. Maticové konstanty pouzité jako parametr funkce v
Excelu jsou pfi importu do Calcu opominuty.

Volitelné parametry ve vzorcich

N&které vzorce mlzou na konci seznamu parametrd obsahovat vice neZ jeden volitelny para-
metr. V Excelu je mozné nechat volitelny parametr prazdny a pozdéji jej urcit, toto v Calcu
mozné neni. Vzorce s volitelnymi parametry tedy nejsou do Calcu importovany korektné.

Funkce

Statistické a financni funkce

Nékteré financni funkce v Excelu akceptuji fetézcové parametry jako data. V OpenOffice.org
vyzaduji ¢islo a tak nejsou do Calcu korektné importovany.

Funkce Analysis ToolPak

Funkce EFFECT poskytovana balickem Analysis ToolPak for Excel je v Calcu prevedena na funkci
EFFECT_ADD a vraci stejné vysledky.

Ostatni funkce, které nejsou implementovany nebo importovany

Pouze tfi funkce se neimportuji: O.PROSTREDi, ZISKATKONTDATA a HYPERTEXTOVY.ODKAZ.
Hypertextové odkazy jsou podporovany, ale nikoliv jako funkce - pouzijte tlaCitko Hypertex-
tovy odkaz na Standardnim panelu nastrojg.
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Privodce daty / Kontingencni tabulka

Privodce daty (kontingenéni tabulkou) je v Calcu ekvivalentem pro Kontingenéni tabulku v Ex-
celu, nicméné je zde nékolik omezeni. Import kontingencni tabulky z Excelu do Calcu sice
probéhne, ale jakmile se s tabulkou zacne pracovat, omezeni se projevi. Jsou nasledujici:

«  Neni zde funkce privodce grafem, ale kontingenéni tabulka se mlzZe pouzit jako datovy
zdroj pro graf.
- NemUze obsahovat vice nez 8 poli v oblastech dat, fadku nebo sloupce.

- Neni mozné seskupovat data (napf. neni mozné seskupit dle mésice pole datum). Re-
Senim je vytvorit novy sloupec se vzorcem, ktery to zaridi (napf. =Month()).
« Nelze definovat odli§né formatovani pro rtizna pole.

.« Calc mGze obsahovat vzorce zaloZené na polich jako ,Odchylka od" nebo ,% z", ale ne-
mUzZe mit vlastni volitelna pole (to Ize zatidit pomoci nového sloupce, ktery bude poZza-
dované hodnoty pocitat).

«  Specifikace aplika¢niho programového rozhrani neni kompletni pro psani maker, ktera
pracuji s kontingenc¢nimi tabulkami. Napfiklad schopnost kontroly pomoci jiného progra-
mu, jako je vlastni makro jazyk OpenOffice.org Basic, bud’ maji celkové soucty tabulky
nebo maji pfistup do kontingencni tabulky vytvorené z externich dat.

Automaticky filtr

Automatické filtry jsou importovany i exportovény bez problému, pozadované tadky jsou skry-
ty. Nicméné mezi aplikacemi Excel a Calc se nachazi fada rozdild:

« Vjednu chvili je pro dokument mozné mit aktivni pouze jeden automaticky filtr. Radky
zUstanou skryty, ale rozbalovaci nabidka v prvni Fadce zmizi, jakmile je automaticky filtr
pouzit na jiném misté.

. Zbyvajici viditelna &isla fadkd nezméni barvu, aby upozornila, Ze je zde aplikovan filtr.

+ Chybové hodnoty se v rozbalovaci nabidce filtru neobjevi jako moznost volby, pokud né-
které burniky v daném sloupci obsahuji chyby.

+ V rozbalovaci nabidce filtru v Excelu je polozka ,Vlastni" nazvana ,Standardni".

Grafy

Typy grafll z Excelu, které Calc neposkytuje:
« Vysecovy s dil¢imi pruhy: prevede se na 2D sloupce - bézny.
+ Vysecovy s dil¢i vysedi: prevede se na 2D sloupce - bézny.
« Paprskovy s vyplni: prevede se na 3D sloupce - hloubka.
« Paprskovy se znackami: pfevede se na 2D sit - béZny (ale proti sméru hodinovych rudi-
¢ek oproti Excelovskému po sméru hodinovych rucicek).
Dalsi problémy s grafy:
«  Méné moznosti nastaveni pro soufadnice, naptiklad nelze zvolit pfevraceni osy y (za-
porné hodnoty nahore a kladné hodnoty dole).
« Data musi sousedit s popisky v prvnim fadku nebo sloupci.

Format cCisla bunky

Nenachazi se zde ,Ucetnicky" format (s ménovym symbolem na levé strané buriky). Resenim je
mit nalevo zvlastni bunku, jez obsahuje ménovy symbol.
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Také se zde nenachazi preddefinovana funkce pro vlozeni zapornych Cisel do zavorky. Pouzijte
uzivatelsky definovany format jako napfiklad ,$#,##0.00_);[RED]($#,##0.00)".

Mrizka

V Excelu je viditelnost mrizky vlastnost v moznostech okna, v Calcu je to globalni volba: menu
Nastroje > Volby... > OpenOffice.org Calc > Zobrazit.

Problémy importu, exportu a sdileni prezentaci

Barevné prechody a hranice

Impress nepodporuje nékteré moznosti formatovani, které nabizi PowerPoint. Jde napfriklad o
trojbarevné prechody vyplné, dvojité a trojité styly ¢ar nebo kulaté teckovanou prerusovanou
¢aru. Pri importu prezentace v PowerPointu se trojbarevné prechody prevedou dvojbarevné,
dvojité a trojité ¢ary na jednoduché a kulaté teckované ¢ary na hranaté teckované.

Pro kvalitnéjsi vystup prevodu je vhodné tyto prvky nahradit jejich ekvivalentami, kterymi
Impress disponuje, jesté pred prevodem dokumentu pfimo v PowerPointu.

Multimédia
Nenachazi se zde moznosti pro vlastni multimedialni animace jako napf. moznost prehrat zvuk
pro dal$ich x snimkad.
Pretdhnutim zvukového souboru z Galerie se umisti do snimku ovladaci tlacitko, které po
kliknuti v rezimu prezentace prehraje zvuk.

Animace grafl

V aplikaci Impress se nenachazi funkce pro ,Animace grafu® z PowerPointu, jako napf. prezen-
tovani rady nebo kategorie v Case. Pfi importu se grafy zobrazi jednoduse. ReSenim je mit
nékolik kopii grafu a kazdou tuto kopii nastavit do poZzadovaného zobrazeni.

Zabaleni prezentace

Tato funkce (Bali¢ek pro disk CD) obsazena v PowerPointu umoziiuje zabalit soubor prezentace
na disk CD-ROM (diskety) vé&etné dalSich souvisejicich souborl. Tento bali¢ek je poté mozné
prehrat na pocitaci i bez instalovaného programu PowerPoint. Takovato funkce se v aplikaci
Impress nenachazi a ani neni mozné tyto soubory v Impressu otevrit.

Pole

Datova pole jsou exportovana jako text, takze se automaticky neaktualizuji.

Nastaveni akci a interakce

PowerPoint umoznuje nastaveni akci pri prejezdu mysi, Impress tuto moznost nema. Umoznuje
nastavit akci pouze pfi kliknuti mysi, proto jsou pfi importu akce prevedeny na kliknuti.
PowerPoint umoznuje zvyraznéni objektu pfi kliknuti/prejezdu mysi, Impress to neumozniuje -
pfi importu je ignorovano.

Animace prezentace a prechody snimk

V Impressu jsou efekty animaci ekvivalentni k moznostem vlastnich animaci v PowerPointu. Ve
vétsiné pripadd mdZete dosédhnout stejnych funkci.

© Software602, 2005 http://www.602.cz



http://www.602.cz/

Prechod z Microsoft Office na OpenOffice.org 20

Stejnym zplUsobem, jako jsou mapovany animace objektd mezi aplikacemi PowerPoint a
Impress, jsou také mapovany rozdilné nazvy pro prechody snimkd.

Podrobny prehled animaci a pfechodl - viz. kapitola Animace prezentace na strané 63.
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Import ostatnich soubori MS Office

Tato kapitola popisuje, jak naimportovat vlastni slovniky a polozky automatického textu z
Microsoft Office do OpenOffice.org.

Viastni slovniky

Slovniky se pouzivaji pfi kontrole pravopisu. Vlastni slovniky obsahuji slova pouzivana ve spe-
cifickych odvétvich, unikatni slova atp.

OpenOffice.org neposkytuje moZznost importu vlastnich slovnikt z MS Office. Nicméné existuje
makro pro OpenOffice.org, které toto umozfiuje. Stdhnout si jej mizete na adrese
http://ooomacros.org/user.php#114694.

Poznamka: Makro neni lokalizovano do cestiny, coz by ale nemélo diky tomuto ndvodu vadit.

Postup importu vlastnich slovnikd Microsoft Office je nasledujici (jednotlivé body jsou podrobné
rozebrany v nasledujicich kapitolach):

1) Vytvorte si novy slovnik v OpenOffice.org

2) Stahnéte soubor obsahujici makro

3) Pomoci Wordu urcete, kde jsou vlastni slovniky ulozeny
4) Naimportujte je do OpenOffice.org

Vytvoreni nového slovniku v OpenOffice.org

Tento krok je volitelny - slova totiz mGzZete pFidavat do jiz existujiciho uZivatelského slovniku v
OpenOffice.org.

1) Menu Nastroje > Volby... > Jazykova nastaveni > Pomticky pro psani > Novy...

2) V dialogu Novy slovnik si slovnik pojmenujte.

3) Chcete-li, vyberte jazyk slovniku. Pokud jej nechcete omezovat jazykem, ponechte volbu
[vse].

4) Své volby potvrdte tlacitkem OK (2x).
Stazeni souboru s makrem

1) Ve webovém prohlizeci otevrete stranku http://ooomacros.org/user.php#114694 a
kliknéte na odkaz Download Dictionary Import/Export.

2) Otevie se Vam stranka z domény SourceForge. Kliknéte na nejnovéjsi verzi souboru ke
stazeni (tedy napf. na Download ImportExportDictionary1-1.zip).
3) Kliknéte na ikonku ﬁ u néjakého blizkého zdroje.

4) Soubor se Vam stahne. Pamatujte si, kam jej webovy prohlize¢ ulozil.

5) Rozbalte stazeny zip soubor. Méli by jste tak nyji mit soubor s nazvem
ImportExportDictionaryl-1.sxw (nebo podobnym).

Nelezeni viastnich slovnikd ve Wordu

V menu Wordu zvolte Nastroje > Moznosti... > Pravopis > Vlastni slovniky... Podivejte se
na nazev a Uplnou cestu vlastnich slovnikd, které chcete prevést. Vychozi nazev je
CUSTOM.DIC. Vychozi cesta je zpravidla:

C:\Documents and Settings\JménoUzZivatele\Data aplikaci\Microsoft\ProoAA\CUSTOM.DIC.

K nalezeni souboru mdzZete pouzit Prizkumnika Windows.
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Import slovniku do OpenOffice.org

1) Otevrete soubor s makrem, ktery jste si stahli (viz vyse).
2) Objevi-li se dialog Bezpecnostni upozornéni, kliknéte na Povolit Makra.
3) Kliknéte na tlac¢itko Run Macro.

4) Zobrazi se dialog Import & Export Dictionary. V Casti Text file napiste kompletni cestu ke
slovniku ru¢né nebo kliknéte na tlacitko ..., najdéte slovnik a kliknéte na tlacitko Open.

5) Z rozbalovaciho seznamu vyberte slovnik OpenOffice.org, kam se maji slova pridat.

6) Kliknéte na tlacitko Import. Zobrazi se dialog oznamujici, kolik slov je ve vybraném OOo
slovniku (pokud jste si pro tento ucel vytvofili novy slovnik, bude zde nula), a dialog s
informaci o poctu slov po importu. Oba dialogy potvrdte tlacitkem OK.

7) Kliknéte na Close v dialogu Import & Export Dictionary.
8) Zavrete soubor s makrem a je hotovo.
Pro kontrolu mlZete v menu N&stroje > Volby... > Jazykova nastaveni > Pomiicky pro

psani vybrat slovnik, do kterého jste slova pridali, a kliknout na Upravit... Zobrazi se dialog
obsahujici seznam slov, jez slovnik obsahuje.

Automaticky text

Automaticky text je funkce, ktera uklada formatovany text nebo text véetné grafiky, tabulek a
poli, a umoZfiuje snadné vkladani tohoto uloZeného materidlu do dokumentd.

OpenOffice.org uklddad polozky automatického textu do XML souborl v uréitych adresafich.
Microsoft Word je ukldda do souborl $ablon, prevézné do Normal.dot. Pro import polozek auto-
matického textu z Sablon Wordu postupujte takto:

1) Najdéte Sablonu, ze které chcete importovat. Typickym umisténim Sablon je adresar
C:\Documents and Settings\JménoUzZivatele\Data aplikaci\Microsoft\Sablony.

2) V menu OpenOffice.org Upravy > Automaticky text... (nebo Ctrl+F3).

3) MdzZete si vytvorit novou kategorii nebo pouZit standardni.

Vytvoreni nové kategorie:

1) V dialogu Automaticky text kliknéte na tlacitko Kategorie...

2) Zadejte nazev nové kategorie, zvolte cestu a kliknéte na Novy. Nova kategorie pfibude
do Seznamu pro vybér.

3) Kliknéte na OK, ¢imz se vratite do dialogu Automaticky text.
Import automatického textu:
1) Zvolte v dialogu Automaticky text kategorii, do které chcete polozky naimportovat, a
kliknéte na tlacitko Automaticky text > Importovat...

2) Zvolte pozadovanou Sablonu Wordu a kliknéte na Otev¥it. Nové polozky by mély byt
nyni vidét v levém seznamu dialogu.

3) Kliknéte na Zavrit.

Automatické opravy

Funkce automatické opravy umoZfiuje opravovat slova jiz pti psani dokumentu. MdZete si pfi-
davat vlastni polozky do seznamu téchto automatickych oprav.

Autor bohuZel nena&el obecné fungujici zplsob importu automatickych oprav Microsoft Office
do OpenOffice.org. Pfipadni zajemci mohou ziskat dalsi informace z diskuse na adrese

http://www.oooforum.org/forum/viewtopic.php?t=10248.
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Rozdily v obecném uzivatelském rozhrani

Prestoze uZivatelskda rozhrani OpenOffice.org a Microsoft Office jsou v zasadé podobna, nékteré
rozdily lze preci jen najit. UCel této kapitoly je nastinit tyto rozdily a popsat, jak s nimi pra-
covat. Jeden ze zasadnich rozdild je stupef integrace aplikaci. V OpenOffice.org je napfiklad
mozné soucasné otevfit tabulku jak v aplikaci Calc, tak v aplikaci Writer.

NiZe je screenshot uzivatelského rozhrani aplikace Writer.
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Napovéda

Napovéda v OpenOffice.org je velice podobna napovédé v Microsoft Office.

Zastaveni kurzoru mysi nad tlacitkem zobrazi jeho popis. Tato funkce se zapind v menu Na-
stroje > Volby... > OpenOffice.org > Obecné.

Shift+F1 nebo menu Napovéda > Co je to? zméni kurzor mysi do rezimu ,dotazovaci znac-
ka“. Pokud je dotazovaci znacka nad tlacitkem nebo dialogovym oknem, zobrazi se podrobny
popis.

Stisknuti F1 zobrazi kontextovou napovédu (zalezi na tom, co je zrovna vybrano).

V OpenOffice.org se naléza obdoba pomocnika z Microsoft Office. Nazyva se
stejné, Pomocnik. Neni sice tak ,hezky" jako v Microsoft Office, nicméné
Ucelné signalizuje uzivateli, Ze pro udalost, ktera se praveé stala, je dostupna
napovéda. Napfiklad kdyz uzivatel poprvé uklada soubor nebo kdyz je slovo
automaticky opraveno. Pomocnik mUZe byt vypnut a zapnut z menu Na-
stroje > Volby... > OpenOffice.org > Obecné.
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Lupa - nahled v procentech

Zména velikosti, ve které je dokument zobrazen na monitoru - pouziti: Zobrazit > Lupa nebo
pravym kliknutim na cislo s procenty na stavovém panelu.

Aplikace Writer voli Optimalni alternativu zvétSeni tak, aby byl dokument zobrazen mezi levym
a pravym okrajem. Velikost zvétSeni se automaticky prizplsobuje podle zobrazeni panell na
stranach.

Automatické opravy / automaticky format

Automatické opravy a automaticky format funguji v OpenOffice.org témér shodné jako v MS
Office.

Aplikace Writer disponuje funkci ,Automatické dokoncovani slov". Kdyz tedy uzivatel piSe,
aplikace Writer zkousi predpovédét, jak bude finalni slovo vypadat, a nabidne jej. Pokud s na-
vrhem souhlasite, stisknéte Enter.

Nastaveni této funkce: Nastroje > Automatické opravy... > Dokoncovani slov.

Menu

Nabidky menu OpenOffice.org jsou podobné nabidkdam Microsoft Office, ale nékteré funkce se
nachdazi na rlznych mistech. Naptiklad OpenOffice.org povazuje vzhled stranky jako format, tu-
diz jej naleznete v menu Format (Format > Stranka...), zatimco ve Wordu jej naleznete v
menu Soubor. Navic OpenOffice.org obsahuje nékteré funkce, kterymi MS Office nedisponuje
(napriklad zabudovany export do PDF).

Prizplsobeni menu (véetné pridadvani a odebirdni poloZek) - viz kapitola PFizplsobeni
OpenOffice.org na strané 66.

Prizplisobena menu

Funkce automaticky pFizptsobenych menu se zde nenaléza. Tato funkce v Microsoft Office pre-
usporadava menu tak, Zze nejvice pouzivané polozky jsou zobrazovany jako prvni. Nicméné stu-
pen citlivosti souvislosti, zalozeny na aktualni pozici kurzoru, je mnohem lepsi v OpenOffice.org
nez v Microsoft Office. Napfiklad v aplikaci Writer jsou polozky pro praci s tabulkami v menu
(nalezneme je v menu Tabulka) zobrazeny pouze v pfipadé€, Ze se kurzor nachazi v tabulce.

V OpenOffice.org jsou nékteré polozky menu, které souvisi se soucasnou pozici kurzoru, ale
které jsou z néjakého dlvodu neaktivni (zadedlé). Naptiklad volba sefadit (Nastroje > Sera-
dit) neni dostupna, kdyz neni nic vybrano. Standardné nejsou tyto polozky zobrazovany. K
jejich zobrazeni pouzijte nasledujici postup: menu Nastroje > Volby > OpenOffice.org >
Zobrazit > Zobrazovat neaktivni polozky nabidky.

7 = O
Panely nastroju
Vychozi umisténi nékterych ikon se mdze oproti MS Office ligit. Také vzhled ikon neni identicky.
Nékteré ikony se mohou také rozsifit na sub-menu nebo samostatny panel.

Vétsina panell nastrojd v 000 miZe byt plovouci nebo na rlznych mistech dokovana. Pro pre-
sun panelu jej uchopte mysi (levym tlacitkem) a pfesunte na nové misto.

Jak s panely nastroji pracovat (napfiklad jak udé&lat z dokavaného plovouci a naopak) se dozvi-
te v napovédé OpenOffice.org.

PFizplsobeni panell nastroj (véetné ptidavani a odebirdni polozek) - viz kapitola PFizptsobeni
OpenOffice.org na strané 66.
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Tahni a pust (drag & drop)

Funkce tahni a pust (pfetahovani a premisténi objektd mysi) funguje, nicméné zpétna vazba v

vV

oznalenou &ast textu zpUsobi, Ze ukazatel zUstane ve stejném stavu, zatimco v Microsoft Office
v ré Vo . s v O v 4 v v . . v s
se zmeéni na Sipku. Nicméneé text muze byt pretazen, jak je pozadovano.

V 000 neni ekvivalent kombinace Shift+klik+tahnout.

Postranni pole - ukotvena a plovouci okna

Microsoft Office XP uvedl do Microsoft Office koncept postrannich poli. To je velmi podobné
ukotvenym ¢&i plovoucim oknlim v OpenOffice.org. V OpenOffice.org to zahrnuje:

«  Navigator (pomaha k lepsi orientaci v dokumentu - v Microsoft Word se nachazi podobna
funkce - Rozvrzeni dokumentu)

«  Styly a forméatovéni pro pouZiti styl{

- Galerie (prohlize¢ klipartt)

« Seznam funkci (dostupny pouze v aplikaci Calc)

«  Priizkumnik zdroj& dat (dostupny v aplikacich Calc a Writer) — z n&j si miZete pretédh-
nout (drag & drop) databazova pole pfimo do svého dokumentu

V OpenOffice.org se nenachazi schranka pro presunovani vicenasobnych kopii jako v Microsoft
Office.

Ukotveni a uvolnéni

Je to stejné jako pro panely nastroji - mUzZete okna presouvat, ménit jejich velikost nebo je
ukotvit k okraji okna. Ctrl+dvojity klik ukotvuje/uvolfiuje okno. Ukotvit okno Ize také tak, ze
jej pretahnete k okraji, ke kterému chcete panel ukotvit. Pro uvolnéni okna jej pomoci mysi
pretahnéte pry¢ od okraje.

Je mozné mit dvé okna ukotvena ve stejné oblasti. Naptiklad Styly a formatovani a Navigator
je vhodnéjsi mit u pravého okraje vedle sebe (nebo radéji pod sebou), nez kazdé okno na jiné
strané. Potom tlacitka zobrazit/skryt a pfilepit/plovouci funguji pro obé ukotvena okna.

Zmeéna velikosti

Velikost ukotvenych oken muZe byt zmé&néna posunem listy na rozhrani mezi jednotlivymi ok-
ny. Kdyz se kurzor mysi zméni na dvojitou Sipku, kliknéte a tdhnéte do pozadované velikosti.

Navigator

Navigator aktivujete/deaktivujete klavesou F5, tlalitkem Navigator na Standardnim panelu
néstrojd nebo v menu Upravy > Navigator. Tato funkce ukazuje rizné objekty v dokumentu
a umoznuje rychlou navigaci po téchto objektech. Napriklad v aplikaci Writer ukazuje mj. se-
znam nadpis( a mé podobnou funkci jako Rozvrzeni dokumentu v Microsoft Word. Rozeviraci
nabidka v dolni &asti Navigdtoru je pro vybér jakéhokoliv z otevienych dokumentl, na které se
vztahuji informace v Navigatoru.

Styly a formatovani
Aktivace/deaktivace se provadi klavesou F11, tlacitkem Styly a formatovani v Panelu na-

stroji formdtovani (ikona, kterd je na tomto panelu zcela vlevo) nebo z menu Format > Styly
a formatovani.
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Ke zmé&né typu zobrazovanych styld pouZijte tlagitka v horni &asti okna Styly a formatovani.
Napriklad v aplikaci Writer jsou tlacitka nasledujici: Styly odstavce, Znakové styly, Styly ram-
ce, Styly stranky a Styly seznamu. Rozeviraci nabidka v dolni ¢asti okna urcuje, které z téchto
odlidnych typu styl( se zobrazuji. NapFiklad pro znakové styly v aplikaci Writer jsou nasledujici
moznosti: Hierarchicky, Vsechny styly, Pouzité styly, Vlastni styly atp.

Aktudlné zvoleny styl je zvyraznén.
Pro dalsi informace pouzijte napovédu. V rejstfiku si vyhledejte vétve Styly > Aktualizace z vy-
béru, Styly > Vytvoreni z vybéru, Pouziti > Styly atp.

Galerie
Galerie se aktivuje/deaktivuje se tladitkem Galerie na Standardnim panelu ndstroji nebo z
menu Nastroje > Galerie.
Poznamka: Klavesova zkratka neni pro Galerii standardné definovana.

Galerie v OpenOffice.org je ekvivalentni ke Klipartu v Microsoft Office s vyjimkou nenavaznosti
na web a bez moznosti vyhledavani.

Média v Galerii jsou organizovana do témat. Seznam témat se nachazi v levé ¢asti okna Gale-
rie.

Pouzijte pretazeni nebo pravy klik > Vlozit k umisténi klipartu do dokumentu.

Zdroje dat

Aktivace/deaktivace klavesou F4, tladitkem Zdroje dat na Standardnim panelu nastrojd nebo
v menu Zobrazit > Zdroje dat. Pomoci metody drag & drop (tédhni a pust) mdzZete ptetahovat
databazova pole z prizkumnika zdroju dat pfimo do dokumentu. Toto okno se b&Zné& pouziva
také pro nastaveni Sablony hromadné korespondence.

Okno Zdroje dat mize byt ukotveno pouze v horni ¢asti hlavniho okna.

Pro seznameni se s touto velmi uzitec¢nou funkci OpenOffice.org pouzijte manual ¢i napovédu.

Nahled strany

Soubor > Nahled strany v OpenOffice.org je stejny jako Nahled v Microsoft Office. MlZete si
vybrat zda zobrazit a tisknout jednotlivé stranky, dvé stranky, vice stranek nebo protilehlé
stranky (tzv. ,Nahled knihy").

Tlacitko Zvétsit v OpenOffice.org jednodusSe zvétSuje nahled, neni zde moznost kurzorové
oznacit oblast, kterou chcete zvétsit.

Klavesové zkratky

Standardni klavesové zkratky jsou stejné jako v Microsoft Office:

«  Vyjmout (Ctrl+X)
+  Kopirovat (Ctrl+C)
«  Vlozit (Ctrl+V)

+ Zpét (Ctrl+2)

+ Znovu (Ctrl+Y)

« Ulozit (Ctrl+S)

« Otevrit (Ctrl+0)

« Novy (Ctrl+N)
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Inteligentni znacky

Inteligentni znacky nejsou v OpenOffice.org dostupné.

Specialni znaky nebo symboly

Pro vloZeni symbold je moZné pouZit menu Vlozit > Specialni symbol...

Poznamka: Dialogové okno neméa druhou zaloZku pro obvyklé specidlni znaky jako napf. Copyright.
ResSenim je pouZit automatické opravy/format, automaticky text nebo nahrat makro.

Sprava soubort

Standardni umisténi

Pro nastaveni vychozich adresafd, kam se uklddaji soubory, pouZijte menu Nastroje >
Volby... > OpenOffice.org > Cesty. Dvé cesty, které nas v této Casti zajimaji jsou Mé doku-
menty a Sablony.

Mé dokumenty dovoluji pouze jedno umisténi. Neni mozné mit zvlastni adresar pro kazdou
aplikaci. Tento adresar je vychozi pro pfikaz Soubor > Ulozit jako... a je také vychozim ad-

resarem, ktery se zobrazi pfi stisknuti tlacitka Vychozi adresar - - v dialogovych oknech
Otevrit a UloZit jako.

Pro Sablony je mozné mit urceno vice adresafl. To jsou adresare, které se zobrazuji v dialogo-
vém okné Soubor > Novy > Sablony a dokumenty.

Vytvareni novych soubori

Stejné jako v Microsoft Office, tak i v OpenOffice.org je mnoho zplsobd, jak vytvaret nové sou-
bory. Odlisnosti ale je, Ze je mozné =zahadjit vytvoreni jakéhokoliv souborového typu
OpenOffice.org z jakékoliv aplikace. Napfiklad je mozné zacit vytvaret dokument tabulkového
procesoru v aplikaci Writer.

Rdzné zplsoby vytvareni novych dokumentd:

+ Menu Soubor > Novy

«  Pouziti tladitka Novy na Standardnim panelu nastrojd. Toto tladitko obsahuje rozbalovaci
seznam pro vybér typu vytvareného dokumentu.

« Z Rychlého spusténi OpenOffice.org. Pouze Windows maji ikonu Rychlé spusténi
OpenOffice.org na systémové listée.
« Ctrl+N

«  Pouzitim privodce: Soubor > Privodci.

Sprava adresare sablon

Aby byla sprava Sablon snadnd jako vytvaieni a mazani adresard (kategorii) a pro import $ab-
lon do adresarQ, pouzijte:

Menu Soubor > Sablony > Usporadat... > Dvojity klik na pozadovany adresar > PFikazy

Vychozi sablony

Kazda aplikace OpenOffice.org ma svou vychozi Sablonu. Pro zménu této vychozi Sablony:

1) Ulozte aktudlni $ablonu postupem Soubor > Sablony > Ulozit...
2) Soubor > Sablony > Usporadat...
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3) Poklikejte na slozku, do které jste ulozili Sablonu v kroku 1)
4) Kliknéte na Sablonu, kterou chcete mit jako vychozi
5) Bud pravy klik nebo PFikazy > Nastavit jako vychozi sablonu

Poznamka: Vychozi sablonou ve Wordu je vZdy soubor Normal.dot. V OpenOffice.org nemaji vychozi
Sablony Zadny zvlastni nazev, mohou se jmenovat jakkoliv. Neni-li Zadna Sablona specifikovana,
vlastnosti vychozi sablony se nastavi podle defaultni sablony OOo.

Dialogova okna Otevy¥it a Ulozit jako

V operacnim systému Microsoft Windows je mozné pouzit bud’ dialogova okna OpenOffice.org
nebo standardni dialogové okno operacniho systému. Zména nastaveni této vlastnosti se
provadi v menu Nastroje > Volby... > OpenOffice.org > Obecné > Pouzit dialogy
OpenOffice.org.

Poznamka: Dialogova okna poskytovana Windows nejsou stejna jako dialogova okna v Microsoft Office.
Nasleduje popis dialogovych oken OpenOffice.org Otevrit a UloZit jako.
Tri tlacitka v horni ¢asti jsou (zleva doprava):

« Jdi o aroven vyse v adresarové hierarchii. VSimnéte si, ze je to tlacditko s moznosti
dlouhého kliknuti mysi pro vyskoceni vys o vice nez jeden stupen.

+  Vytvofit Novy adresar.

+ Vychozi adresar (viz kapitola Standardni umisténi na strané 27).

Pro dokumenty OpenOffice.org, které byly ulozeny ve vice verzich, pouzijte rozeviraci nabidku
Verze pro vybér verze, kterou si prejete otevrit v rezimu pouze pro c¢teni.

Pozndamka: Dokumenty Microsoft Office je mozZné otevfit pouze v aktualini verzi.

Souborové typy v OpenOffice.org maji stejny koncept jako v Microsoft Office, tedy schopnost
specifikovat typ souboru k otevieni nebo format pro ulozeni souboru.

Zaskrtavaci poli¢ko pouze ke &teni otevie soubor v reZimu pouze pro &teni a tisk. V dusledku
toho vétdina ndstrojovych panell zmizi a vétdina voleb v menu je nepfistupna. Tladitko
Upravit soubor pro otevreni souboru v rezimu editace je zobrazeno na Standardnim panelu
néstrojd. Takto otevieny soubor nemUze byt ulozen pod svym jménem.

Je mozné otevrit soubory z webu pouzitim URL.
Sprava soubori pomoci dialogovych oken Otev¥Fit a UloZit jako

Pfejmenovani souboru:

1) Pravym kliknutim na nazev souboru zobrazite kontextové menu
2) Kliknéte na Pfejmenovat...
3) Zadejte novy nazev souboru

Smazani souboru:

1) Pravym kliknutim na nazev souboru zobrazite kontextové menu
2) Kliknéte na Odstranit a odsouhlaste potvrzovaci dialog

Pozndmka: Pro smazdni souboru mizZete také pouZit kldvesu Del.

Pomoci té&chto dialogl nelze presouvat soubory pomoci funkci kopirovat a vloZit.

Ochrana heslem

K ochrané celého dokumentu, aniz by bylo mozné si jej prohlédnout bez hesla, slouzi v di-
alogovém okné Ulozit jako volba Ulozit s heslem. Tato volba je dostupna pouze pro soubory
ukladané ve formatu OpenOffice.org.
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Informace o uzivateli

Pro zahrnuti nebo vyjmuti osobnich informaci (napf. jméno autora) do vlastnosti dokumentu,
pouzijte menu Soubor > Vlastnosti... > Obecné. Tlacitko Odstranit informace odstrani. Za-
skrtavaci policko Pouzit informace o uzivateli zahrnuje/odstranuje informace jako jméno au-
tora apod.

Digitalni podpisy

OpenOffice.org podporuje elektronické podpisy pro zajisténi ochrany souboru stejné jako po-
sledni verze MS Office.

Vytvareni PDF soubort

Véechny aplikace OOo obsahuji vestavénou funkci exportu dokumentd jako soubory PDF (Por-
table Document Format). Kliknéte na tla¢itko PFimy export do PDF na Standardnim panelu
nastrojd nebo pouZijte menu Soubor > Exportovat do PDF... Export pomoci volby z menu
zpristupni moZnosti nastaveni exportu jako kvalita obrdzk{ nebo rozsah stranek prevodu.

Vytvareni webovych stranek (HTML souborti)

VsSechny aplikace OpenOffice.org mohou byt pouzity k vytvareni webovych stranek a tato kapi-
tola ukazuje jejich HTML schopnosti.

Writer

Schopnosti aplikace Writer v HTML zahrnuji ukladani existujicich dokumentl v HTML formatu,
vytvareni novych dokumentd jako HTML a vytvareni nékolika rozdilnych typd webovych stranek
s pouzitim prdvodce.

Nejjednodussi cestou jak vytvorit HTML dokumenty je zacit s existujicim dokumentem aplikace
Writer. Je mozné se podivat, jak bude stranka vypadat na webu Zobrazit > Vzhled webu.

Odkazy se mohou vkladat a upravovat pomoci dialogového okna Hypertextovy odkaz. Zob-
razeni dialogového okna se provede kliknutim na tladitko Hypertextovy odkaz na Stan-
dardnim panelu ndstrojd nebo z menu VloZit > Hypertextovy odkaz. Napsani nebo vloZeni
URL (adresy) zplsobi automatickou zmé&nu na hypertextovy odkaz (v zavislosti na nastaveni
automatickych oprav/formatu). Pro zménu existujiciho odkazu bud’ pfesurite pomoci klavesnice
kurzor na odkaz nebo prepnéte ve stavovém panelu ,HYP" na ,SEL" a pouzijte mys, Upravy >
Hypertextovy odkaz. VV okné Hypertextovy odkaz mizete volit typ odkazu, jeho adresu, text
a jak ma byt odkaz zobrazovan (napriklad v novém okné).

Pro prepnuti existujiciho textu na hypertextovy odkaz jednoduse oznacte text pred otevienim
dialogového okna Hypertextovy odkaz. Pro vlozeni hypertextového odkazu do dokumentu mu-
site pred zavienim okna kliknout na tlac¢itko Pouzit.

Poznamka: V HTML dokumentu se kifizové odkazy nestanou hypertextovymi odkazy.

Pro ulozeni v HTML formatu vyberte Soubor > Ulozit jako... a jako typ souboru vyberte HTML
dokument.

Poznamka: Jedna véc, kterou aplikace Writer neumi, je nahrazeni mnohonasobnych mezer v originalnim
dokumentu non-breaking mezerami v HTML kédu.

U velkych dokumentl umi Writer uklddat do série HTML soubor{ se strankou obsahu. Postup je
nasledujici:
1) Rozhodnéte se, které nadpisy v dokumentu by mély byt na zvlastnich strankach a ujisté-
te se, ze maji stejny styl formatovani (napfr. Nadpis 2).
2) Soubor > Odeslat > Vytvoiit HTML dokument.
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3) V dialogovém okné, které se objevi, zadejte jméno souboru, pod kterym se stranky
ulozi. Také urcete, ktery styl oznacuje novou stranku (jak bylo vybrano v kroku 1).

4) Kliknéte na tlacitko UlozZit pro vytvoreni nékolikastrankového HTML dokumentu. Dle pfi-
znaku DOCTYPE vloZeného aplikaci OpenOffice.org odpovidaji vysledné HTML soubory
standardu HTML 3.2.

Prlvodce OpenOffice.org umoZfiuje uZivateli vytvorit nékolik typl prednastavenych webovych
strdnek. Pro pouziti privodce:
1) Soubor > Privodci > WWW stranka...

2) V dialogovém okné privodce si postupné vyberte poZadovany vzhled a styl. V sekci N&-
hled si pomoci tlatitka Nahled miZete vysledny HTML dokument kdykoliv prohlédnout.
A7 budete se svym vysledkem spokojeni, kliknéte na tlacitko Dokondit.

Pro uloZeni Vasich nastavenich slouzi v ¢asti privodce Ndhled zaskrtavaci poli¢ko Ulozit na-
Ve ’ s s ’ o
staveni. Toto nastaveni bude poté dostupné v prvnim kroku pruvodce.

Calc

Calc umi ukladat své soubory jako HTML dokumenty. Pokud soubor obsahuje vice nez jeden
list, dalsi listy budou v HTML souboru nasledovat jeden po druhém. Odkazy na vsSechny listy
budou umist&ny v horni &asti dokumentu. Calc také umoZzfiuje vkladani hypertextovych odkazl
pfimo do tabulkového dokumentu pres dialog Hypertextovy odkaz.

Draw

Draw umi exportovat kresby jako soubor Macromedia Flash: Soubor > Exportovat... a jako
typ souboru je nutné zvolit Macromedia Flash.

Kreslici program umoznuje rozdélit kresby do série webovych stranek. Tato série se vytvori na-
sledovné:

1) Soubor > Exportovat... > Jako typ souboru vybrat HTML dokument, dale doplnit jméno
souboru pro vysledny HTML soubor a kliknout na tladitko Export...
2) V okné HTML export vybrat bud’ pouziti existujiciho navrhu nebo navrhu nového.
3) Kliknout na Dalsi >> k vybéru typu webové stranky, kterou chcete vytvorit. Dostupné
typy jsou Standardni HTML format, Standardni HTML s ramci, Automaticky a WebCast.
Je zde také volba pro vytvoreni titulni strany prezentace.
« Standardni HTML generuje sérii stranek, pricemz kazda stranka obsahuje jeden
snimek. Jsou zde také odkazy umoziujici pohyb ze snimku na snimek.
« Automaticky generuje sérii stranek, v kazdé je obsazen meta tag Refresh, ktery
zplsobi, Ze prohlize¢ prochazi automaticky vdechny stranky.
- WebCast generuje aplikaci ASP nebo Perl k zobrazeni snimka.
4) Po vybéru typu webové stranky je nutné zvolit, zda pfevést snimky do obrazkového for-
matu GIF nebo JPG a také pouzité rozliSeni.
5) Pokud byla v kroku 3 zaskrtnuta volba vytvorit titulni stranu, je nyni nutné vlozit odpovi-
dajici informace.
6) Dal$im krokem je vybé&r mezi riznymi styly grafickych tla¢itek pro navigaci mezi snimky,
popfr. je mozné grafické prvky Uplné vynechat a zaskrtnout volbu Pouze text.
7) Poslednim krokem je vybér barevného schématu webovych stranek. Dostupna schémata

jsou: Pouzit schéma barev dokumentu, PouZit barvy prohlizece a Pouzit vlastni barevné
schéma.

8) Nyni jiz stadi kliknout na tlacitko VytvofFit a soubory HTML se vygeneruji.

Pozndmka: HTML soubory i soubory obrdzk( jsou uloZeny ve stejném adresafi, proto se doporuluje
pouZit pro kaZzdou kresbu samostatny adresar.
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Impress

Export prezentaci z aplikace Impress je podobny exportu kresby z aplikace Draw. Pouzijte Sou-
bor > Exportovat... a jako typ souboru vyberte HTML dokument. Jedinym rozdilem je
moznost zobrazeni poznamek spolu se snimkem.

Vlastnosti dokumentu

Nékteré rozdily ve vlastnostech dokumentu:

«  Souhrnné informace (MS Office) a Popis (000): OpenOffice.org neobsahuje pole jako
jsou Manazer nebo Kategorie.

«  Statistika: ve Writeru dostupna také z menu Nastroje > Pocet slov.

« Uzivatelsky definované: OpenOffice.org nabizi ¢tyfi pole. Pro pojmenovani téchto poli po-
uzijte tlac¢itko Vlastni polozky...

« Internet: Nastaveni pro dynamické webové stranky - nastaveni pro presmérovani a
obnovovani stranky.

Hledani soubori

V OpenOffice.org neni zabudovéna funkce hledani soubor{, které obsahuji uréity text. Nicméné
je dostupna komponenta ktera toto umoanJe a to na adrese

Prace s vice soubory

Menu Okno ukazuje vSechny soucasné oteviené dokumenty OpenOffice.org, nikoliv pouze
dokumenty aktualni aplikace.

Kazdy otevieny dokument ma vlastni okno, tedy v zavislosti na opera¢nim systému, pouzijte
spravce Uloh nebo Alt+Tab pro prepnuti mezi otevienymi dokumenty. Klavesova zkratka pro
prepinani mezi aplikacemi MS Office, Ctrl+F6, zde funkcni neni.

Dynamicka vyména dat mezi aplikacemi (OLE - Object Linking and Embedding), viz kapitola
Sdileni soubort s uZivateli Microsoft Office na strané 9.

Ve verzi OpenOffice.org uréené pro operacni systém Windows je mozné kopirovat a vkladat
burky z dokumentu aplikace Calc do dokumentu aplikace Writer pomoci Dynamickeé vymény
dat (DDE - Dynamic Data Exchange). Je také mozné vytvorit DDE pole. Zadna z téchto funkci
neni dostupna ve verzi pro operacni systém Linux. Soubor takto vytvoreny na operacnim systé-
mu Windows je v8ak mozné otevfit i v Linuxu (mUze v8ak byt potfeba upravit umist&ni soubo-
rd). Vice o této problematice viz http://www.openoffice.org/issues/show bug.cgi?id=5317.

V zadné z téchto verzi neni mozné mit odkaz na graf.
Informace, co se stane s importovanymi soubory obsahujici odkazy DDE, viz kapitola Sdileni
soubord s uZivateli Microsoft Office na strané 9.

Automatické ukladani

Pro zapnuti/vypnuti automatického ukladani a nastaveni casového intervalu slouzi volba v
menu Nastroje > Volby... > Nacitani/ukladani > Obecné > Ukladat informace pro auto-
matické obnoveni kazdych

Upozornéni: Automatické ukladani uklada do aktudiniho souboru - jeho prepisem!
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Kontrola verze

Tato funkce je pro pfipad, Ze je pod stejnym nazvem ulozena vice neZ jedna verze souboru. V
Microsoft Office kazda verze obsahuje zmény, které se udaly v dokumentu (jako napf. rychlé
ukladani), v OpenOffice.org je kazda verze kompletni. Pouziti: menu Soubor > Verze...

Vice informaci viz kapitola Dialogova okna Otevfit a Ulozit jako na strané 28.

Najit a nahradit

Najit a nahradit (Ctrl+F) je v OpenOffice.org kombinovanou funkci, neni zde tedy zvlastni
prikaz nebo klavesova zkratka pouze pro funkci nahradit.

V OpenOffice.org neni funkce ,najit vSechny tvary slova".
Pro spusténi hledani bez dialogového okna stisknéte Ctrl+Shift+F pro opakované hledani.

Vyhledavani je zalozené na odstavcich, neni zde tedy mozZnost vyhledani textu jenz je rozdélen
’ o
na vice odstavcu.

Poznamka: ProtoZe jsou rucni zalomeni stranek ovladany zménou formatu prvniho odstavce na nové
strédnce, je tato moZnost pfi vyhleddvani forméatd vystinovdna - neni mozné hledani ruénich zalomeni
stranek.

Tipy pro hledani a nahrazovani

Je bézné provadét nékolik hledani a nahrazovani na stejny vybér, nicméné OpenOffice.org si
,nepamatuje” vybér plvodni. Pfed pouzitim Najit a nahradit je tedy nutné vytvorit zaloZku na
vybér v aplikaci Writer nebo pojmenovat oblast v aplikaci Calc. Potom je mozné stejnou oblast
rychle vybrat pomoci Navigatora.

Provedeni prikazu Najit vSe vybere vSechny Casti textu, které odpovidaji zadanym kritériim.
Poté je tedy mozné vykonat jakoukoliv operaci na vSechny takto vybrané casti textu stejné
jako na jednotlivy vybér.

Atributy

Tlacitko Atributy... je dostupné pouze v dialogovém okné Najit a nahradit v aplikaci Writer
(zpFistupni se po kliknuti na tlacitko Vice voleb). Toto tladitko zobrazi okno s mnoha zaskr-
tavacimi policky k nalezeni konkrétni vlastnosti, kterd byla zménéna oproti standardnimu vy-
chozimu stylu. Napfiklad atribut ,V&ha pisma" najde, kde byl text ztuénén, pficemz pdvodni
font tucny nebyl (a naopak).

Pozndmka: Nastaveni atributi zistévd i po pouZiti funkce Najit a nahradit. Proto po kaZzdém pouZiti
musite véechna politka atributl opét odskrtnout.

Format

Zde je to stejné jako v Microsoft Office. VSimnéte si, ze pokud se pouziva formatovani, je zde
volba Vcetné styl. Napriklad hledani tuéného textu nenalezne tuény text nastaveny jako tucény
styl, dokud neni tato volba zaskrtnuta.

Regularni vyrazy

Regularni vyrazy v OpenOffice.org jsou vyznamné odliSné od PouZit zastupné znaky v Microsoft
Office. Viz Napovéda > Napovéda OpenOffice.org > RejstFik > vepsat ,regularni vyrazy".
N&které bézné priklady jsou uvedeny v nasledujici tabulce. Pro pouZiti reguldrnich vyrazi se
ujistéte, Ze je tato volba zaskrtnuta. Pfi znovuotevieni dialogového okna Najit a nahradit je
polozka Regularni vyrazy vzdy odskrtnuta.
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Pozndmka: Hvézdi¢ka ,*" znamend jakékoliv mnoZstvi pfedeslych znakd, tj. tam, kde je v Microsoft
Office uvedena ,*", ekvivalentem pro OpenOffice.org je ,.*", pficemz ,." zastupuje jakykoliv jednotlivy
znak (jako ,?" v Microsoft Office).

Tabulka 5: Pfiklady reguldrnich vyrazi

Problém Hledani WELTEL L]

Nahrazeni nékolika tabulatord jednim tabuldtorem. \t* \t

Nahrazeni nékolika mezer pravé jednou mezerou. ,[:space]" naléza jak
non-breaking mezery tak normalni mezery, ale nikoli tabulatory. Do pole [:space:]*
nahrada zadejte jednu normalni mezeru.

Vyjmuti prézdného mista (mezery nebo tabulatory v jakékoliv

A(T R X
kombinaci) na zacatku odstavce. ([:space:]I\)

Vyjmuti prézdného mista (mezery nebo tabulatory v jakékoliv

kombinaci) na konci odstavce. (lzeaee] Mo

Nalezeni odstavcd za&inajicich znakem ,a" (zbytek odstavce se mdze

VAN X
lisit) a nahrazeni celého odstavce prazdnou Fadkou a.
Vyjmuti znacky odstavce z konce radek (napf. pri zkopirovani textu z e- $
mailové zpravy).
Nahrazeni znacek odstavce za Carky, tj. bude zde jedna dlouha radka $
namisto mnoha radek. !
Nahrazeni ¢arek za znacky odstavce , \n

Nahrazeni zalomeni fadek (Shift+Enter) za znacky odstavce (vSimnéte
si, Zze neni mozné mit zalomeni fadky v poli nahradit, protoze je to \n \n
interpretovano jako znacka odstavce).

Nalezeni pouze slova ,,do" (napf. nenajde jiz slova ,doma" nebo

»~odolat"). \<do\>
Nalezeni ,at" na konci slova (Napf. ,volat", ,béhat", ale nikoliv ,zatim"). at\>
Nale_zenl' celého slova, které kondi ,ing". VSimnéte si, Ze mezi znakem ~ [~ T*ing\>
a ] je mezera.

Nalezeni vSech Cisel na zacatku radky, pricemz Cisla mohou obsahovat A[0-9.]%

tecky (napf. 1.1).

Hledani podobnosti

Volba Hledani podobnosti rozéituje hledani tim zplsobem, Ze, co je nalezeno, nemusi byt
presné to, co bylo zadadno v poli ,Hledat". Pro zadani podrobnosti toho, jak se ma hledani od
zadané hodnoty lisit, zatrhnéte Hledani podobnosti a kliknéte na tlacitko ... vedle této
polozky.

Hledat styly

Aplikace Writer a Calc maji moZnost Hledat styly (zmé&ny uvnitt styll, pokud je pouZito hledani
Format nebo Atributy). Zaskrtnéte tuto polozku, pokud chcete hledat jednotlivy styl. Policko
hledat se zmé&ni na rozeviraci nabidku, kde je seznam pouzitych styld odstavce.

Kontrola Gramatiky

Funkce Kontrola gramatiky v OpenOffice.org neni.
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Rozdily pouziti aplikaci Writer a Word

Tato kapitola pojednava o rozdilech v aplikacich OpenOffice.org Writer a Microsoft Word.

Pohledy

Word ma 4 pohledy (v zavislosti na verzi), které se nazyvaji:

«  Normalni: doporuceny pohled (dle Microsoftu) pro vétsinu operaci s dokumentem -
psani, Upravy. OpenOffice.org Writer nema pohled tomuto odpovidajici.

« Zobrazit rozloZeni pfi tisku: to ukazuje dokument (vice nebo méné) tak, jak bude vy-
tiStén. Tento pohled se nejvice podoba hlavnimu pohledu v aplikaci Writer.

« Zobrazit rozloZeni webové stranky: teoreticky ukazuje dokument, jak by byl zobrazen na
webu. Ekvivalent v aplikace Writer je funkce Vzhled webu (menu Zobrazit > Vzhled
webu).

« Zobrazit osnovu: pro praci s osnovou. Aplikace Writer ma pro tento Ucel funkci Naviga-
tor, ktera bude v této kapitole popsana pozdé;ji.

Writer také umoznuje zobrazit zdrojovy text HTML p¥i praci s HTML soubory.
Writer zobrazuje méné informaci o polich (pfi jejich zapnutém zobrazovani), nez Word. Pro de-

tailni informace postupujte: pravy klik na poli > Pole... (nebo oznacte pole > Upravy >
Pole...).

Stavovy panel

Stavovy panel je podobny stavovému panelu ve Wordu s vyjimkou toho, Ze neukazuje aktualni
pozici kurzoru na strance (&islo faddku a pocet znakl od okraje). Nicméné ukazuje pozici v
tabulce, napfiklad horni leva bunka = A1.

Navigator

Word nema podobny nastroj jako je Navigator. Je to velice uziteCny nastroj, a proto ma cenu
mu vénovat trochu ¢asu a néco se o ném dozvédét. Stisknéte Shift+F1 a najedte na kazdé tla-
Citko Navigatora — dostanete podrobny popis toho, co déla.

Navigator se zapina kladvesou F5 nebo kliknutim na ikonku Navigator na Standardnim panelu
nastrojgd.

Vétev Nadpisy je podobna zobrazeni osnovy ve wordu.

Tlac¢itko Seznam zap/vyp se vztahuje k rozeviraci nabidce v dolni Casti navigatora. V této
rozeviraci nabidce je mozné zvolit jakykoliv otevieny dokument (aplikace Writer), obsah vSech
dokumentd je tedy dostupny pretahovani pretahovani (drag & drop). Co se stane, kdyz je vy-
b&r pretazen, zavisi na rezimu zplsobu pretahnuti definovanym tladitkem ZpGisob pretahnuti
(Viozit jako: hypertextovy odkaz, odkaz nebo kopii).

Poznamka: Obrazky, seznamy, OLE objekty a odkazy nemohou byt pretazeny v reZimech VioZit jako
odkaz nebo Viozit jako kopii.

Poznamka: Pokud mate otevreny hlavni dokument, Navigator se trochu lisi.

Styly a formatovani

Pro detailn&j&iho informace ohledn& pouzivani styll pouZijte manual nebo né&jakou jinou
dostupnou literaturu. Rozsahly uzZivatelsky manual v cestiné najdete na produktovych stran-

kach 6020ffice webu http://www.602.cz.
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Pouzijte Shift+F1 pro zjist&ni vyznamQ jednotlivych tladitek okna Styly a formétovéni. Rozevi-
raci nabidku v dolni &asti pouzijte ke zmé&né zobrazované skupiny styld. Napfiklad PouZité styly
zobrazuji pouze ty styly, které byly v dokumentu pouzity.

Klavesnice

Pokud ma néjaky text na konci odstavce definovano formatovani textu (napriklad je tuény nebo
je to hypertextovy odkaz), ale u nasledujiciho textu toto formatovani nepozadujete (napr.
chcete aby byl normalnim textem, ne tu¢nym), potom pred psanim stisknéte sipku doprava.

Mazani odstavcovych znadek (spojovani odstavcl): stisknuti Delete na konci odstavce spoji
nasledujici odstavec s aktudlnim. Formatovani horniho odstavce zlistane zachovéano. Stisknuti
Backspace na zadatku odstavce také spoji oba odstavce, ale nyni zlstane zachovano forma-
tovani dolniho odstavce.

Rada: Pomlckou pro zapamatovani tohoto je: formatovéni odstavce, ve kterém je kurzor, bude i
formdatovanim pro kombinovany odstavec. S vyjimkou toho, kdyZ je aktualni odstavec prazdny - potom
stisknuti kldvesy Backspace ponecha formatovani predesiého odstavce.

Pokud je stisknuto Ctrl+Home v tabulce: ve Wordu se vzdy nastavi kurzor na zacatek doku-
mentu, ve Writeru Ctrl+Home nejdfive umisti kurzor na zacatek buriky, poté na zacatek
tabulky a poté teprv na zacatek dokumentu. Stejné je to pro Ctrl+End.

Jak oznacit vice casti textu?
Pro kopirovani, vyjmuti, formatovani nebo vymaz C¢asti textu v rozdilnych ¢astech dokumentu
pouzijte:
«  Ctrl+vybér s normalnim kliknutim, dvojitym kliknutim nebo posunem.
nebo

1) Kliknéte jedenkrat na pole ,STD" (STanDard) ve stavovém panelu. Pole nyni ukazuje
~EXT" (EXTended selection - rozsifeny vybér)

2) Dalsi klik pole zméni na ,ADD" (ADD to selection - pridej k vybéru).
Pozndmka: Ekivalentem k vys$e popsanému zplsobu je pro reZim ADD pouZiti Ctri+kliknuti a pro EXT
Shift+kliknuti.

Vicenasobné vybéry a tabulky

Pokud vybéry zahrnuji tabulky plati nasledujici omezeni:

« Je mozné pouzit vicendsobné vybéry uvnitf vice bunék, ale pouze jeden vybér je mozny
v pfipadé, Zze zahrnuje alespon jednu celou buriku.
«  Vybér, ktery za¢ina v tabulce nemuize byt rozsiten mimo tabulku.

+ Vybér, ktery zacind mimo tabulku bude zahrnovat celou tabulku (tj. vybér, ktery zacina
mimo tabulku, nem{ze obsahovat pouze &ast tabulky).

Srovnani klavesovych zkratek

Tabulka 6: Standardni klavesové zkratky v aplikacich Word a Writer (nedpiny seznam)

Funkce Zkratka ve Wordu Zkratka ve Writeru
PodtrZeni slov, ne ale mezer Ctrl + Shift + W Neni podporovano
Zména velikosti fontu Ctrl + Shift + P Standardné nema zkratku
Tezaurus (slovnik synonym) Shift + F7 Ctrl + F7
Zobrazit/skryt netisknutelné znaky Ctrl + Shift + * Ctrl + F10
Odsazeni zarazky Ctrl + T Standardné nema zkratku
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Funkce

Zpétné odsazeni zarazky

Zrusit formatovani pisma
Zrusit formatovani odstavce

Skok na bod predchozi editace

Posun na odstavec vyse
Posun na odstavec nize
Najit

Nahradit

Prechod z Microsoft Office na OpenOffice.org

Zkratka ve Wordu
Ctrl + Shift + T

Ctrl + Mezernik
Ctrl + Q
Shift + F5

Neni podporovano
Neni podporovano
Ctrl + F
Ctrl + H

Zkratka ve Writeru

Standardné nema zkratku

Odsazeni Ctrl + M Standardné nema zkratku
Zpétné odsazeni Ctrl + Shift + M Standardné nema zkratku
Zména pisma na horni index Ctrl + Shift = Ctrl + Shift + P
Zména pisma na dolni index Ctrl + = Ctrl + Shift + B

Pravy klik > Vychozi
Neni podporovano

K tomuto je potfeba pouzit
Navigator

Ctrl + éipka nahoru
Ctrl + Sipka dolu
Ctrl + F

Ctrl + F

36

Poznamka: Dokument AltKeyHandler.sxw dostupny na http://homepages.paradise.net.nz/hillview/O0o0

obsahuje makra, ktera rozsifuji schopnosti klavesovych zkratek Writeru - vcetné funkcionality obdobné
MS Wordu.

Pouziti mysi
Nékteré rozdily:

«  Neni zde rychly vybér odstavcl nebo fadkl kliknutim nalevo od odstavce

«  Ctrl+kliknuti nevybere vétu, k tomu slouzi trojité kliknuti (Ctyfnasobné kliknuti vybere
cely odstavec).

Tabulky

Tabulky jsou néco jako specialni odstavec, takze pFi vybirani textu klavesnici (Shift+sSipka),
je-li kurzor nad tabulkou, je vybrana cela tabulka véetné ¢asti Fadky pod ni.

Nastaveni zobrazeni mtizky tabulky, nema-li tabulka okraje, je v menu Nastroje > Volby... >
OpenOffice.org > Vzhled > Hranice tabulky. Totéz Ize nastavit tak, Ze s kurzorem v tabulce
stisknete pravé tlacitko a vyberete Hranice tabulky.

Nadpis (zahlavi) tabulky

Nova tabulka ma standardné zahlavi. Toto chovani Ize zménit v menu Nastroje > Volby... >
OpenOffice.org Writer > Tabulka > Nadpis.

Pfi vytvareni nové tabulky pomoci Tabulka > Vlozit > Tabulka... si mdZete vybrat, zda ma
tabulka obsahovat nadpis a kolik fadkd tabulky je nadpisem.

Opakovani nadpisu tabulky na za¢atku kazdé nové stranky mdZe byt zmé&néno tak, e oznadite
radky, které jsou nadpisem, a v menu zaskrtnete volbu Tabulka > Opakovat Fadky zahlavi.
Tato volba nikterak nezmé&ni format radka.

Nastaveni Sifky sloupce a vysky radky pomoci klavesnice

Rozdilné metody nastavovani velikosti bunék tabulky jsou dostupné v menu Nastroje > Vol-
by... > OpenOffice.org Writer > Tabulka > Chovani Fadkd/sloupci:

Vv

- Neménny: Celkova &ifka tabulky zistava stejna, ale sousedni sloupce se odpovidajicim
zpUsobem zmensuji nebo zvétsuji
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- Neménné, proporcionalni: Sitka aktudlniho a posledniho sloupce se odpovidajicim
zpUsobem méni, ale celkova $itka tabulky zUstava stejna

«  Proménny: Méni se pouze Sifka aktualniho sloupce, tj. celkova Sitka tabulky se méni
PouZijte Alt a Sipky pro nastaveni &itky sloupct (nebo vysky radkid) nasledovné:

« Alt a Sipky nastavuji pravou stranu (spodek pro radky)

«  Alt+Shift a sipky nastavuji levou stranu (vrsek pro radky)

+ Alt+Ctrl+leva nebo prava sipka nastavuji pouze aktualni burniku

Kopirovani a vkladani

Writer nikdy nevkladd nové Fadky nebo sloupce pfi vkladani dat - vzdy prepige plvodni obsah
bunék. Je tedy jasné co se stane. Abyste si nepiepsali plivodni buriky, viozte nejdfive poza-
dovany pocet fadkd nebo sloupcd.

Vkladani a mazani radek a sloupcii

Vkladate-li fadky nebo sloupce pomoci menu Tabulka > Viozit > Radky... nebo Tabulka >
Vlozit > Sloupce... ¢ pravé tlatitko > Sloupec (Radek) > Vlozit..., miZete si vybrat, zda
vkladat pred nebo za aktualni fadku nebo sloupec.

PFi pouziti ikon na Panelu ndstroji tabulky se vlozeni provede vzdy pod fadku, resp. napravo
od sloupce (opak proti Wordu).

Poznamka: Toto je prekvapujici nekonzistence, ponévadz aplikace Calc vklada nad, resp. nalevo.

Pro vloZeni Fadk( nebo sloupcl lze pouzit klavesnici: Alt+Insert>Sipka. Pro vymaz fadkl
nebo sloupcl: Alt+Delete>Sipka. Vkladani nebo mazani je ve sméru Sipky. Napf. Alt+In-
sert>sipka nahoru vlozi fadku nad aktualni fadku.

Stejna vyska radki a sifka sloupci

Na Panelu nastrojd tabulky je tlaitko nazvané Optimalizovat. Aby se stalo aktivnim, je tfeba
nejprve vybrat vice jak jednu buriku. Tladitko predstavuje odtrzené menu pro jednoduché na-
staveni vySek Fadkl a $itek sloupcl na stejné hodnoty.

Rozdéleni a slouceni

Slouceni bunék, stejné jako ve Wordu, provadéjte az jako posledni.
+ Slouceni bunék: Vyberte pfislusné buriky a poté Tabulka > Sloucit bunky (nebo pou-
Zijte tladitko Slouéit buriky Na Panelu ndstrojd tabulky)

« Rozdéleni bunék: Vyberte prislusné bunky a poté Tabulka > Rozdélit bunky (nebo po-
uzijte tladitko Rozdélit buriky Na Panelu nastrojd tabulky)

+ Rozdéleni tabulky (vodorovné): Tabulka > Rozdélit tabulku

+  Pro spojeni dvou tabulek je potfeba, aby byly pod sebou a potom: Tabulka > Sloucit
tabulku. Pokud je tabulka nad i pod aktualni tabulkou, uzivatel bude vybidnut k zadani
té, kterou si preje pripojit.

Serazeni

Serazeni tabulky:

1) Vyberte buriky, které chcete seradit, ale do vybéru nezahrnujte zahlavi tabulky. Volba
fazeni se stane dostupnou pouze v pfipadé, Ze je néco vybrano.

2) Nastroje > Seradit...

Na rozdil od Wordu, dialogové okno sefazeni pouziva &isla sloupcl, nikoliv jejich jména.
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Zadavani cisel a vzorci

Na rozdil od Wordu, mohou tabulky ve Writeru pracovat mnohem vice jako tabulkovy procesor.
Napfiklad pocitané hodnoty se méni soucasné s vloZzenim dat (neni zde Zzadné vybirani a stisk
F9 pro aktualizaci pocitanych hodnot).

Se zapnutym rozpoznavanim cCisel Writer pfi zadani Cisla automaticky formatuje dle zvoleného
Ciselného formatu. Pro zménu tohoto chovani kliknéte pravym tlac¢itkem, kdyz je kurzor v
tabulce a zvolte Rozpoznavani cisel.

Pro zménu formatu Cisel: vyberte buriky, Tabulka > Format dcisla...
Zadani vzorce typu suma (Celkem):

1) Vyberte buriku, kde se bude nalézat vysledek
2) Stisknéte F2 k zobrazeni Panelu vzorcd
3) Kliknéte a drzte tladitko Vzorec pro zobrazeni menu vzorcd
4) Vyberte pozadovanou funkci (Oddélovac seznamu slouzi pro oddélovani konstant)
5) Mysi oznacte bunky s hodnotami
6) Pro dokonceni stisknéte Enter
VloZeni vzorce typu ,bunka plus burfika minus bunka":
1) Vyberte bunku, kde se bude nalézat vysledek
2) Stisknéte F2 k zobrazeni Panelu vzorcd
3) Kliknéte na bunku
4) Vlozte nebo vyberte pozadovanou operaci
5) Kliknéte na dalsi bunku
6) Opakujte kroky 4 a 5 do konce pozadovanych operaci
7) Pro dokonceni stisknéte Enter

Vytvoreni tabulky z datového zdroje

Vytvoreni tabulky z datového zdroje:

1) Zobrazte Prohlize¢ zdroji dat (F4)

2) V okné prohlize¢e zdroju dat se pfepnéte na pozadovanou tabulku nebo dotaz

3) Mysi pretahnéte jméno tabulky nebo dotazu do dokumentu

4) Vyberte pozadovana pole a nastavte dalsi vlastnosti pozadované dialogovym oknem

Grafy v aplikaci Writer

Grafy zkopirované z tabulkového procesoru Calc do dokumentu aplikace Writer se standardné
vloZi jako vlozené objekty. Na rozdil od Microsoft Office jsou vlozena pouze odpovidajici data
pro graf. Kopirovani a vkladani grafu v Microsoft Office graf také vlozZi, ale pokud by mél Ex-
celovsky sesit 8 MB (coz neni pro dokument tabulkového procesoru nerealné), potom kazdy
graf vlozeny do dokumentu Wordu zvétsi tento dokument o 8 MB,

Spojovani grafd nefunguje.
Prizplsobeni uzivatelského rozhrani

Vétsina funkci se nalézd na podobnych mistech v obou programech, ale nékteré jsou ponékud
odlisné a stupeni ovladani se lisi. Nasledujici tabulka uvadi, kde nalézt jednotliva nastaveni.
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Tabulka 7: PfizpGsobeni uZivatelského rozhrani

Jak udélat... Ve Wordu... Ve Writeru...
Nastaveni mérnych jednotek Nastroje > MozZnosti > Nastroje > Volby... >
Obecné OpenOffice.org Writer > Obecné
Vypnuti dokoncovani slov Neni podporovano Nastroje > automatické opravy >
Dokoncovani slov > Cela slova
Zapnuti/vypnuti Pomocnika Napovéda > Napovéda pro Nastroje > Volby... >
Microsoft Office > MoZnosti OpenOffice.org > Obecné
Upravit okno dokumentu Zobrazit > vybér Zobrazit > vybér pozadovanych
(pravitka, stavovy panel, pozadovanych polozek polozek
standardni panely nastrojd, atd.)
PFizplsobeni panelll nastrojl Nastroje > Vlastni Nastroje > PFizpisobit...
Prizplsobeni menu Nastroje > Vlastni Nastroje > Prizpisobit...
Zobrazeni jmen font{ jejich Nastroje > Vlastni > Nastroje > Volby... >
vlastnimi fonty (v rozeviraci Moznosti OpenOffice.org > Zobrazit >
nabidce panelu objektd) Zobrazit nahled fontd
Vzdy ukazovat kompletni menu Nastroje > Vlastni > Nastroje > Volby... >
(v€etné nedostupnych a malo Moznosti OpenOffice.org > Zobrazit >
pouzivanych polozek) Zobrazovat neaktivni polozky
nabidky
Ukazovat/skryvat Tipy (popisky) Nastroje > Vlastni > Nastroje > Volby... >
na panelech nastrojt Moznosti OpenOffice.org > Obecné
Vzdy vytvaret zalozni kopii Nastroje > MozZnosti > Nastroje > Volby... >
Ukladani Naditani/Ukladani > Obecné
Automatické ukladani kazdych x Nastroje > MozZnosti > Nastroje > Volby... >
minut Ukladani Naditani/Ukladani > Obecné
Zobrazit odstavcové znacky, Nastroje > MozZnosti > Nastroje > Volby... >
tabulatory, atd. Zobrazeni OpenOffice.org Writer > Pomiicky
pro formatovani
Zména umisténi soubord Nastroje > MoZnosti > Nastroje > Volby... >
Umisténi soubori OpenOffice.org > Cesty
Zména Udajll o uzivateli Nastroje > MozZnosti > Nastroje > Volby... >
Informace o uzivateli OpenOffice.org > Udaje o uzivateli
Nastaveni automatickych oprav a Nastroje > Moznosti Nastroje > Automatické opravy...
formatu automatickych oprav > Volby

Psani, Gprava a prohlizeni dokumentut

Postupy psani, Upravy a prohlizeni dokumentl jsou v OpenOffice.org Writer podobné jako v
Microsoft Word, nicméné v detailech se casto lisi.

Tabulka 8: Psani, Uprava a prohlizeni dokument(

Jak udélat... Ve Wordu... Ve Writeru...
Rychly ptechod na jinou &ast Upravy > Piejit na Upravy > Navigator (nebo F5),
dokumentu dvojity klik na pozadovany nadpis,
znacku, tabulku, atd.
Volba jazyka pro kontrolu Nastroje > Jazyk > Nastroje > Volby... > Jazykova
pravopisu Nastavit jazyk nastaveni > Jazyky (OpenOffice.org
nema kontrolu gramatiky)
Ignorovat néktery text pfi Oznacte text; Nastroje > Oznacte text; pravy klik > Znak... >
kontrole pravopisu Jazyk > Nastavit jazyk > Pismo > Jazyk = [Zadny] nebo
Neprovadét kontrolu skutecny jazyk oznaceného textu,
pravopisu jestlize je cizi

nebo Format > Styly >
Upravit > Format > Jazyk
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Jak udélat... Ve Wordu... Ve Writeru...

Prekontrolovani pravopisu

Najit a nahradit text, formatovani
a styly

Pouziti zastupnych znakl ve funkci
Najit a nahradit

Vybrat, vytvorit nebo upravit
uzivatelsky slovnik

Vytvofit slovnik vyjimek
(nezahrnovanych slov)

Revize

Zamknuti dokumentu pro Upravy

Oznaceni a sledovani zmén

Vlozeni komentare spojeného se
zmeénou

Vlozeni poznamek (nespojenych
se zménou)

Ukazovat zmény jako pop-up
(vyskakovaci) text

Slou¢eni dokument
Prijmout nebo odmitnout zmény

Zména vlastnosti souboru
Pocitani slov
Vytvoreni polozky automatického

textu

Vlozeni automatického textu

Nastroje > Pravopis >
Prekontrolovat dokument

Upravy > Nahradit > Vice;
volby dle potfeby

Upravy > Nahradit > Vice
> zaskrtnout Pouzit
zastupné znaky

Nastroje > MoZnosti >
Pravopis > Vlastni slovniky

Soubor > Novy, napsat
slova, Ulozit jako > pouze
text, pfipona .EXC

Nastroje > MozZnosti >
Revize

Nastroje > Zamek

(Word 2000) Nastroje >
Sledovani zmén >
Zvyraznit zmény

Zvyraznény text; Vlozit >
Komentar

Zvyraznény text; Vlozit >
Komentar

Nastroje > Moznosti >
Zobrazeni > Tipy

Nastroje > Porovnat a
sloucit dokumenty

Zobrazit > Panely nastrojd
> Revize

Soubor > Vlastnosti

Nastroje > Poéet slov

Oznacte text; Vlozit >
AutoText > Novy

Napiste zkratku a stisknéte F3

Prekontrolovava automaticky

Upravy > Najit a nahradit; v
detailech se trochu lisi

Upravy > Najit a nahradit;
Viz kapitola Regularni vyrazy na
strané 32.

Nastroje > Volby... > Jazykova
nastaveni > Pomiicky pro psani

Stejné jako pro uzivatelsky slovnik,
ale zaskrtnout Vyjimka [-]

Nastroje > Volby... >
OpenOffice.org Writer > Zmény

Upravy > Sledovani zmén >
Zamknout zaznamy...
(Heslo musi mit minimaln& 5 znak{)

Upravy > Sledovani zmén >
Zaznam

Upravy > Sledovani zmén >
Komentar...

Vlozit > Popisek

Nastroje > Volby... >
OpenOffice.org > Obecné

Upravy > Sledovani zmén >
Sloucit dokument...

Upravy > Sledovani zmén >
PFijmout nebo odmitnout...

Soubor > Viastnosti...

Nastroje > Pocet slov nebo
Soubor > Vlastnosti... > Statistika

Upravy > Automaticky text... nebo
Ctrl + F3

Napiste zkratku a stisknéte F3 nebo
napiste jméno a stisknéte Enter.
Writer rozliSuje mezi ,jménem" a

»zkratkou" automatického textu. Word
toto nedéla.

Automaticky text v aplikaci Writer konci vzdy odstavcovou znackou. Tj. pro kratkou zkratku v
fadce je lepsi pouzit funkci Automatické opravy.

Uprava usporadani stranky

Tato kapitola pojednava o okrajich, zahlavi a zapati. Writer a Word pouzivaji ponékud odlisné
postupy v uspofadani stranky.

Usporadani stranky ve Wordu

Usporadani stranky je nastaveno pro cely dokument. Pokud zménite usporadani stranky (na-

priklad nastaveni dokumentu nalezato), zméni se usporadani celého dokumentu. Pro odliSné
v s 7 s O v V. 7 v ré

usporadani muzete vytvorit zvlastni sekce.
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Uspotadani stranky je sou&asti stylu stranky. Mizete naptiklad pouzit rizné nastaveni pro Prvni
stranku, Rejstfik a Vychozi. Pokud zménite usporadani stranky pro styl jedné stranky (na-
priklad nastavite zahlavi s Cislovanim stranek pro Vychozi), bude ovlivnén pouze tento styl.

Pouziti styld strdnky ddvé Writeru mnoho uziteénych vlastnosti. Napfiklad nastaveni rlznych
stylG pro Prvni strédnku, Rejstiik a Vychozi — po vytvofeni prvni stranky se styl stranky piepne
na Rejstfik (nebo na jiny styl, ktery si zvolite) a poté je nasledovan stylem Vychozi.

Srovnani usporadani stranky

Tabulka 9: Uprava uspofédani strénky

Jak udélat...

Nastaveni okrajt

Nastaveni rozdilnych zahlavi a
zapati pro prvni, liché a
ostatni stranky

Uprava zahlavi a zépati

Zmeéna Ccislovani stranky z
romanského na arabské v
zahlavi stranky.

PouZiti styld odstavce pro
rozvrzeni stranky

Pouziti sloupct v rozvrzeni
stranky

Pouziti rdmcl nebo textovych
poli v rozvrzeni stranky

Pouziti tabulek v rozvrzeni
stranky

Umisténi hlavi¢ek na vysku ve
strankach nalezato

Nastaveni Cisla prvni stranky

na cislo vyssi nez 1

Nahled a editace pfilehlych
stranek

Ve Wordu...
Soubor > Vzhled stranky > Okraje

Soubor > Vzhled stranky >
Rozvrzeni > ¢ast Zahlavi a zapati

Zobrazit > Zahlavi a zapati, potom
vepiste text nebo vlozte pole; je také
mozné dvojité kliknout do oblasti
existujiciho zahlavi nebo zapati

Vlozte konec stranky, zruste v nové
sekci volbu ,,0dkaz na predchozi®,
urcete nové zapati s Cisly stranek
zacinajici od 1 v arabském cislovani

Je mozné definovat styly odstavcl s
posunutim od levého okraje, se
zahlavim zarovnanému vlevo nebo
vpravo

Vlozte nové sekce tam, kde bude
hranice mezi jedno a vice sloupcovym
zobrazenim.

Ramce se pouzivaly ve Wordu 97, ale
pozdéji byly od Word 2000 nahrazeny
textovymi ramecky; mohou byt
propojeny pro prelévani textu z
jednoho do druhého, jako v novinach

Tabulka > Vlozit > Tabulka (k
nastaveni pouzijte dialogové okno)

PouZijte otoceny textovy ramecek
spojeny se zahlavim

Viozit > Cisla stranek > Format

Soubor > Nahled, kliknout na
tlacitko Lupa pro umoznéni Uprav

Ve Writeru...
Format > Stranka... > Stranka

Definujte rozdilné styly stranky pro
Prvni, Levou (sudou) a Pravou
(lichou) stranku, za pouziti zalozek
Zahlavi a Zapati

Poté, co jste nastavili Zahlavi a
Zapati pro stranku, je vzdy aktivni.
Pro vepsani textu nebo vlozeni poli
staci jedno kliknuti.

Vlozte rucni zalomeni stranky a
pouzijte odliSny styl stranky

Je mozné definovat styly odstavcl
s posunutim od levého okraje, se

zahlavim zarovnaném vlevo nebo

vpravo

Format > Stranka... > Sloupce
nebo

Vlozit/Format > Sekce... >
Sloupce nebo dalsi metody...

Vlozit > Ramec... (rdmce mohou
byt propojeny, text se mize
prelévat z jednoho do druhého,
jako v novinach)

Vlozit > Tabulka.. (k nastaveni
pouzijte dialogové okno)

PouZijte otoCeny text v ramci

V prvnim odstavci prvni stranky:
Format > Odstavec... > Tok
textu > Zalomeni, vyberte Vlozit
a Se stylem stranky, vyberte styl
a Cislo stranky

Soubor > Nahled strany; pfi
prohlizeni nelze upravovat.
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Pouziti Sablon a styll

Tabulka 10: PouZiti $ablon a styld

Jak udélat...
Zjisténi, ktera sablona je
pfidruzena k dokumentu
Nastaveni vychozi Sablony
Vytvoreni nové Sablony
Uprava $ablony

’ ’ ’ o .
Kopirovani stylu mezi
Sablonami

Vytvoreni nového dokumentu
ze Sablony

Pouziti riznych $ablon v
dokumentu

Pouziti stylu na text

Zména definice stylu

Vytvoreni nového stylu
Pouziti Cislovani osnovy

Inicialy

Ve Wordu...

Nastroje > Sablony a doplitky

Sablona ,Normal® je vychozi

Soubor > Ulozit jako, typ souboru
- Sablona dokumentu (.DOT)

Soubor > OtevrFit, vybrat Sablonu

Nastroje > Sablony a dopliiky >
Organizator

Soubor > Novy (zobrazi seznam
Sablon)

Nastroje > Sablony a dopliiky >
PFipojit, vybrat Sablonu, OtevFit

Word 2000 a starsi: Vyberte ze
seznamu styll nebo z dialogového
okna Styly

Word XP: Je mozno také pouzit okno
uloh

Word 2000 a starsi: Format > Styly
> Zménit

Word XP: je mozné pouzit okno Uloh
a kliknout Zmeénit

Format > Styly > Novy

Format > Styly, vybrat styl >
Format > Cislovani

Format > Iniciala...
pouze jeden znak, nem{ze byt
soucast stylu

42

Ve Writeru...

Soubor > Vlastnosti... > zalozka
Obecné

Soubor > Sablony >
Uspofadat... umoznuje nastavit
jakoukoliv vychozi sablonu

Soubor > Sablony > Ulozit...

Soubor > Sablony > Upravit...

Soubor > Sablony >
Uspofadat... zde je mozné
kopirovat styly pfetazenim mezi
Sablonami a dokumenty

Soubor > Novy > Sablony a
dokumenty

Vytvofte novy dokument zalozeny
na odlisné sabloné; zkopirujte
obsah starého dokumentu do
nového

Format > Styly a formatovani
(nebo F11), dvojity klik na stylu; po
prvnim pouziti se styly odstavce
zobrazuji v seznamu pouzitych stylG
v Panelu objekt(

Vyberte styl v okné Styly a
formatovani, pravy klik, Upravit

okné Styly a formatovani kliknout
Novy nebo pravy klik a Novy

Nastroje > Cislovani osnovy...

Format > Odstavec... > Inicialy
inicidly mohou byt sou&asti styld,
miZe byt vice znak{ i slov

Velikost pisma

Pokud je styl zaloZzen na jiném stylu, je mozné nastavit velikost pisma procentem z velikosti
pisma plvodniho stylu. Jednodu$e zadejte do poli¢ka velikost pisma ¢&islo nasledované znackou
procenta, napf. 120%. Pri zméné zakladniho stylu se tedy zména odrazi i v tomto stylu. Pro
zménu zpét na normalni velikost pisma zadejte Cislo nasledované znaky ,pt", napf. 12pt. Téz je
mozné urcit o kolik ma byt text vétsi ¢i mensi: napf. +2pt pro pismo o 2 body mensi nebo -2pt

pro pismo o 2 body mensi.

Mezery mezi odstavci a zalomeni stranky na zacatku odstavce

V aplikaci Writer se vlastnosti odstavce chovaji inteligentné&ji nez je tomu ve Wordu. Konkrétné:

+ Pokud je mezera nad odstavcem na vrcholu stranky, je ignorovana.
+ Pro mezeru mezi odstavci se pouzije ta, ktera je z nastavenych mezer nad a pod témito

odstavci vétsi.
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« Zalomeni stranky pred odstavcem, pokud je na vrcholu stranky, nevytvofi prazdnou

stranku.

Toto umoznuje pouzivat styly, aniz by bylo nutné pfimo pouZivat odstavcové znacky k na-
7 v _ v r r ]
slednému reseni problému.

Pole

Porovnani poli Writeru a Wordu najdete v kapitole Sdileni souborl s uZivateli Microsoft Office

na strané 9.

Tabulka 11: PouZiti poli

Jak udélat...

VloZeni pole
Definice pole Interval Cislovani

Vlozeni zalozky

Vlozeni kfiZzového odkazu do
zalozky

Vlozeni kfiZzového odkazu do
nadpisu

Vlozeni kfiZzového odkazu do
tabulky

Pouziti podminéného obsahu

Ve Wordu...

Vlozit > Pole
nebo Ctrl+F9 pro prazdné pole

Vlozit > Pole, pouzit SEQ
(sequence)

Vybrat text; Vlozit > Zalozka...

vy

Vlozit > Odkaz > KFiZzovy
odkaz, jako typ vybrat Zalozka

Vliozit > Odkaz > K¥FiZzovy
odkaz, jako typ vybrat Nadpis

vy

Vlozit > Odkaz > KFiZzovy
odkaz, vybrat typ

Pouzijte IF nebo jina pole, nebo
styly (vSechna feseni)

Ve Writeru...

Vlozit > Pole

Vlozit > Pole > Jiné... > Proménné
> Interval cislovani

Vybrat text; Vlozit > Zalozka...

vy

Vlozit > K¥izovy odkaz > Zalozky

Vlozit > KfiZzovy odkaz > Nastavit
odkaz ke znacce nadpisu, potom

Vlozit > K¥izovy odkaz > Vlozit
referenci

vy

Vlozit > K¥izovy odkaz > Tabulka

Vlozit > Pole > Jiné... > Proménné
(jedna z moznosti)

Prace s hlavnimi dokumenty

PFi pouziti hlavnich dokumentl existuji vyznamné rozdily, tabulka nezahrnuje véechny.

Tabulka 12: Prace s velkymi nebo slozZitymi dokumenty

Jak udélat...

Vytvoreni obsahu, seznamu
obrazkl a abecedniho rejstfiku

Vlozeni polozky rejstriku

Vytvofeni seznamu pouzité
literatury

Vlozeni odkazll na pouZitou
literaturu do textu

Vlozeni poznamek pod ¢arou a
vysvétlivek

VloZeni jinych souborl

KFizovy odkaz mezi
dokumenty
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Ve Wordu...

Vlozit > Rejstiiky a seznamy

Alt+Shift+X

Je nutné pouzit jiny programovy
balik

Propojeni s polem v databazi

Vlozit > Poznamka pod ¢arou

Vlozit > Soubor, vybrat Vlozit
nebo Jako odkaz

Pouzit pole Includetext

Ve Writeru...

Vlozit > Rejstfiky a tabulky >
Rejstriky a tabulky...

Vlozit > Rejstriky a tabulky >
Polozka... nebo kliknout na ikonu
Vlozit znacku rejstriku

Nastroje > Seznam pouzité
literatury

Vlozit > Rejstfiky a tabulky >
Polozka v seznamu pouzité
literatury...

Vlozit > Poznamka pod ¢arou nebo
kliknout na ikonu Vlozit poznamku
pod ¢arou pFimo

Vlozit > Soubor

Je nutné si pamatovat jméno
nastaveného odkazu. Odkaz bude v
hlavnim dokumentu fungovat spravné.
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Jak udélat... Ve Wordu... Ve Writeru...
Pouziti hlavnich dokumentd Mnoho expertd tuto funkci Soubor > Odeslat > Vytvorit
nedoporucuje ve Wordu pouzivat hlavni dokument; pro vlozeni

poddokumentd pouzit Navigdtor

Prace s grafikou

Vétsina prace s grafikou by méla probihat mimo aplikace Word nebo Writer, i u grafickych sou-
bor( vloZenych nebo navazanych do Wordu nebo Writeru. Nicméné&, za pomoci kreslicich na-
strojd, je mozné vytvaret jednoduchou grafiku ve Wordu i Writeru. Nasledujici tabulka ukazuje
nékteré zaklady.

Tabulka 13: Prace s grafikou

Jak udélat... R [T Ve Writeru...
Vytvareni kreseb Word 2000 a starsi: Zobrazit > Kliknout na ikonu Zobrazit kreslici
Nastrojové listy > Kresby funkce na Standardnim panelu ndstrojd

Word XP: Vlozit > Obrazek >
Nova kresba

Kombinovani obrazkd a Word XP: Pouzit kreslici platno Umistéte vSechny objekty do ramce

kreseb

Vlozeni grafickych souborll do Vliozit > Obrazky > Ze Vlozit > Obrazek > Ze souboru...

textového dokumentu (vloZeni souboru, zvolit VloZit nebo

nebo propojeni) Vlozit a pFipojit

Ukotveni obrazkd Format > Obrazek > Pozice > PouZijte ikony na Panelu obrdzk(, nebo
Upfesnit > Umisténi obrazku pravy klik a vybrat z roletového menu,

nebo Format > Obrazek...

Obtékani textu okolo obrazkd Format > Obrazek (nebo PouZijte ikony na Panelu obrdzk(, nebo

Objekt) > Pozice pravy klik a vybrat z roletového menu,

nebo Format > Obrazek... >
Obtékani textu

Ofiznuti obrazkd Format > Obrazek > Format > Obrazek... > OFiznout
OFiznout, (nebo) kliknout (neni zde nastroj pro oznaceni oblasti
OFiznout na Panelu obrazkd ofiznuti)

Vytvoreni popisku pro obrazek Vybrat obrazek; Vlozit > Vybrat obrazek; VloZit > Popisek
Odkaz > Titulek

Vytvareni poznamek k Pouzijte kresleni; seskupte nebo Umistéte vSechny objekty do ramce

obrazkdm umistéte do rémce nebo na
platno (Word XP)

Vlozeni vodoznaku Format > Pozadi > Tistény Format > Stranka... > Pozadi
vodoznak > Vodoznak z nebo vytvorit kresbu, pravé tlacitko,
obrazku (nebo z Textu) Usporadat > Na pozadi a Ukotvit >

Ke strance

Hromadna korespondence
Hromadna korespondence se ve Writeru od Wordu vyrazné lisi. Pro seznameni s hromadnou ko-
respondenci v OpenOffice.org pouzijte manual nebo néjakou jinou dostupnou literaturu. Roz-
sahly uzivatelsky manual v cestiné najdete na produktovych strankach 6020ffice webu

http://www.602.cz/.
Obalky

Z nékterych diskuznich for vyplyva, ze uzivatelé maji s obalkami problémy. Nicméné autor po
kratkych experimentech na zadné problémy v OpenOffice.org 1.1.1 a novéjsich nenarazil.
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Pridani obalky:
+ Menu Vlozit > Obalka...
Odstranéni obalky:

1) Umistéte kurzor na zacatek stranky s obalkou

2) Pokud neni oteviené okno Styly a formatovani, stisknéte F11 nebo pouzijte Format >
Styly a formatovani k jeho zobrazeni

3) Prepnéte se na Styly stranky - je to ¢tvrta ikonka zleva
4) Kliknéte dvojité na ,Vychozi"
5) Odstrarite zbylé prvky, které tvorily obalku

Styly stranky
Uprava stylu stranky

VSechny stranky ve Writeru maji styl stranky. Pro Upravu stylu stranky (té, ve které je umistén
kurzor) postupujte menu Format > Stranka...

Upozornéni: PFi zméné stylu stranky se zméni i vsechny stranky, ktery tento styl pouZivaji!
Vytvoreni stylu

Vytvoreni nového stylu stranky:
1) Pokud neni zobrazeno okno Styly a formatovani, stisknéte F11 nebo pouzijte Format >
Styly a formatovani k jeho zobrazeni
2) V okné Styly a formatovani kliknéte na Styly stranky (Ctvrta ikona zleva)
3) Kliknéte pravym tlacCitkem > Novy...

Dialogové okno Styl stranky

ZalozZzka Organizator

Nézev: nic slozitého, zde jednodude pojmenujte styl. PomiZe to uZivateli vyznat se, pro co jsou
jednotliva nastaveni.

Dalsi styl: toto nastaveni urcuje styl stranky, ktera bude nasledovat za touto strankou (v pfipa-
dé rucniho i automatického zalomeni). Nastavte pouze v pripadé, ze chcete pouzit tento styl
pouze pro jednu stranku, jinak by se tato polozka méla shodovat s prvnim polickem Nazev (tj.
ponechejte stejny styl stranky pro nasledujici stranky).

Zalozka Stranka

Format papiru: Format je velikost papiru, ostatni nastaveni maji stejné nazvy jako je tomu ve
Wordu (pod polozkou Vzhled stranky... na zalozce Papir).

Okraje: kazdé nastaveni predstavuje vzdalenost od okraje stranky, stejné jako ve Wordu.

Nastaveni rozvrzeni: rozvrzeni urCuje, zda je styl stranky zrcadlen nebo pouzit pouze pro levé
nebo pravé stranky. Je zde vice voleb nez ve Wordu, ale nenachazi se zde volba odliSné prvni
stranky — to proto, ze toto se nastavuje pomoci nastaveni Dalsi styl v zalozce Organizér (viz
vySe). Format Cislovani nastavuje format Cislovani stranky/stranek. Zaskrtnutim volby Do-
drzovat Fadkovy rejst¥ik se zapne funkce shodného otisku Fadkl v oblasti textu na predni a
zadni strané list(, kterd usnadfiuje &teni (daldi informace viz ndpovéda).
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Zalozka Pozadi

Pro urceni barvy pozadi nebo obrazku pozadi (vodoznaku). Flexibilnéjsi alternativa je nasleduji-
ci: vytvorte kresbu, Usporadat > Odeslat na pozadi, Ukotvit > Ke strance.

Zalozky Zahlavi a Zapati

Zahlavi a zapati se tisknou mezi okraji stranky, nikoliv v hornim nebo dolnim okraji, jako je
tomu ve Wordu. Da se fici, ze v horni ¢asti stranky mezi okrajem stranky a hornim okrajem je
vzdy prazdno, nasleduje zahlavi a poté textova oblast stranky.

Automaticka aprava vysky dovoli zvétSovani nebo zmensovani zahlavi/zapati v zavislosti na
jejich obsahu.

Mezery urCuji vzdalenost mezi zahlavim/zapatim a hlavni textovou oblasti dokumentu. PouZit
dynamické mezery dovoli roztdhnout zadhlavi/zapati do oblasti mezi zahlavim/zapatim a
hlavnim textovou oblasti.

Levy a pravy okraj urcCuji vzdalenost mezi levym/pravym okrajem stranky a zahlavim/zapatim.
Nemohou obsahovat minusové hodnoty.

Tlacitkem Vice... se nastavuji okraje a pozadi v oblasti zahlavi/zapati.
Zalozky Okraje, Sloupce a Poznamka pod carou

Tyto zalozky slouZi pro nastaveni okraji (&ary okolo dokumentu), poltu a $iFky novinovych
sloupct a pro uréeni oblasti pro pozndmky pod ¢arou.

Zalomeni stranky a cislovani stranek

Zména stylu pouzivaného pro stranku a zména cislovani

VloZeni zalomeni stranky a zména stylu nebo &islovani stranky, postup 1:

1) Ctrl+Enter
2) Kurzor se ocitne v prvnim odstavci nové stranky
3) Format > Odstavec...
4) Zalomeni bude zaskrtnuto
5) Zaskrtnéte volbu Se stylem stranky, vyberte styl stranky a zvolte Cislo, od kterého se
ma zadit
VlozZeni zalomeni stranky a zména stylu nebo &islovani stranky, postup 2:
1) Vlozit > Ruc¢ni zalomeni...
2) Standardné je nabidnuto Zalomeni stranky
3) Vyberte Styl stranky
4) ZasSkrtnéte Zmeénit Cislo stranky
5) Zadejte Cislo, od kterého se ma zacit

VloZeni c¢islovani stranek

1) Je potfeba mit nastaven styl stranky se zapnutym zahlavim nebo zapatim.

2) Nastavte pozici kurzoru do zahlavi nebo zapati (mysi nebo klavesovou zkratkou:
Ctrl+PageUp pro zahlavi, Ctrl+PageDown pro zapati).

3) Voliteln& mlZete vepsat text napt. ,Strana“, nasledovany mezerou.
4) Vlozit > Pole > Cislo stranky
5) Voliteln& mizZete dale vepsat , z " Vlozit > Pole > Pocet stranek.
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Pro vlozeni pole, které pocitd s odliSnym poctem stranek, napf. chcete-li mit Gvodni stranku,
ale na zbyvajicich strankach mit uvedeno strana 1 z 2 (zde Pocet stranek zobrazi misto 2 pfiro-
zené 3, coz nechcete):

1) Stisknéte F2 pro zobrazeni Panelu textového vzorce.

2) Vepiste =page - 1

3) Stisknéte Enter.

Poznamka: Bohuzel se toto pole neaktualizuje automaticky, ale az po stisknuti F9 (coz je nutné pred
tiskem provést).

Cisla stranek ve stejném umisténi a sméru na strankdach orientovanych naleZato

1) Vytvorte styl pro stranky orientované nalezato. Nastavte okraje pro tento styl tak, aby se
shodovaly se stylem stranky orientovanym na vysku, jako by byl otocen. Tj. horni =
levy, dolni = pravy, levy = dolni a pravy = horni. Pro Cislovani stranek nalevo aktivuijte
zahlavi, pro napravo aktivujte zapati. Zaskrtnéte volbu Pouzit dynamické mezery.

2) Vytvorte styl nalezato orientovaného zahlavi/zapati, ktery bude zalozen na stylu na vys-
ku orientovaného zahlavi/zapati (tj. v okné Styly a formatovani vyberte styl, ktery se po-
uziva pro na vysku orientované zahlavi/zapati > pravy klik > Novy). Zménte pozici tex-
tu na 270° (zalozka Umisténi, sekce Rotace a skalovani). Pokud chcete mit Cislovani dole,
vyberte zarovnani vievo, pokud nahofe, vyberte vpravo (zalozka Zarovnani).

3) Vlozte zalomeni stranky a vyberte pravé vytvoreny styl (viz vyse), ale neménte cis-
lovani.

4) V pfislusném zahlavi/zapati (podle kroku 1) vloZte pole Cislo strénky.

Rejstriky a tabulky

Tato kapitola je zalozena na dokumentu autorky Catherine Waterman, pojmenovaného ,How to
Create and Maintain a Table of Contents". PIné znéni tohoto dokumentu je dostupné na
http://documentation.openoffice.org/HOW_TO/index.html.

Vlastnosti rejstiikt a tabulek ve Writeru jsou velmi podobné t&m ve Wordu. V této kapitole je
jako pFiklad pouzit obsah, nicméné princip je stejny pro jakykoliv rejstiik nebo tabulku. Pro vy-
tvoreni rejstfiku tabulek, obrazk(, atd. je nutné, aby byly tyto Gtvary popsany.

Podobné jako Word, tak i Writer automaticky vytvafi obsah z nadpist v dokumentu. Ujistéte se,
ze nadpisy v dokumentu maji konzistentné nastavené styly. Napfiklad pouzivejte styl Nadpis 1
pro hlavni nadpisy a styly Nadpis 2 a Nadpis 3 pro podnadpisy.

Obsah

Pro otevieni moznosti obsahu a vlozeni nového obsahu do dokumentu ve Writeru postupujte
nasledovné:

1) Umistéte kurzor na pozadované misto, kam chcete vlozit obsah.

2) Z menu vyberte Vlozit > Rejstriky a tabulky > Rejstriky a tabulky... Objevi se di-
alogové okno Vlozit rejstrik/tabulku.

3) Pokud neni zobrazena, kliknéte na zalozku Rejstrik/tabulka.

Dialogové okno VloZit rejstiik/tabulku obsahuje pét zalozek. Ctyfi z nich jsou pouZivany pfi vy-
tvareni obsahu:

. ZAalozka Rejstfik/tabulka slouZi k nastaveni parametrl obsahu
« Zalozky Polozky a Styly slouzi k formatovani polozek obsahu
« Zalozka Pozadi je urCena pro nastaveni barvy nebo obrazku v pozadi obsahu

Nasledujici Ctyfi kapitoly hovori o tom, jak pouzivat kazdou z téchto zalozek.
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Okno nahledu na levé strané dialogového okna ukazuje, jak bude obsah vypadat (pro
zapnuti/vypnuti nahledu slouzi zaskrtavaci policko Nahled v pravém dolnim rohu dialogového
okna).

Zalozka RejstFik/tabulka

Nastaveni zakladnich vlastnosti
Nastaveni zakladnich vlastnosti obsahu:

1) Pokud tak jiz neni ucinéno, v rozbalovaci nabidce Typ v sekci Druh a titul vyberte Obsah
2) V rozbalovaci nabidce Vytvofit rejstrik/tabulku pro vyberte Cely dokument
3) V sekci Vytvofit z zkontrolujte, zda je zaskrtnuto policko Osnova
4) V téze sekci odtrhnéte policko Znacky rejstriku
Pridani nadpisu
Vétsinou se pole Nadpis nechava prazdné - tj. zadny titulek nebude automaticky vytvoren.

Pokud se v tomto poli nachazi text, bude umistén na zacatek obsahu (s nastavenym stylem
Nadpis obsahu).

Zamknuti proti ruénim zménam

Pro zabranéni uZivateldm plytvat asem pti provadéni ru¢nich Gprav v obsahu zadkrtnéte poli¢-
ko Zamknuto proti ruénim zmé&nam. Pokud je toto pole zaskrtnuto, obsah miZe byt aktua-
lizovan pouze z dialogového okna Viozit rejstrik/tabulku. Pokud zaskrtnuto neni, obsah je
mozné ménit pfimo na strance dokumentu, nicméné tyto zmény budou ztraceny p¥i provedeni
aktualizace automatického obsahu.

Nastaveni cisla Garovni

PFi vytvareni obsahu vyhodnocuje Writer standardné 10 Grovni rejstfiku (nadpist). Pro zmé&nu
poctu vyhodnocovanych Urovni rejstfiku zadejte pozadované Cislo do policka Vyhodnotit az do
arovné.
PFifazeni zvlastnich styld

Writer automaticky pfifazuje k obsahu vsSechny odstavce formatované v nékterém ze stan-
dardnich stylG (Nadpis 1, Nadpis 2, atd.). Pro pfifazeni odstavcd formatovanych ve zvlastnich
stylech postupujte nasledovné:

1) V sekci Vytvorit z zaskrtnéte polozku Dalsi styly.

2) Kliknéte na tlacitko ,..." napravo od zaskrtavaciho poli¢ka. Objevi se dialogové okno Pri-

radit styly.
3) Ve sloupecku Nepouzito kliknéte na styl, ktery chcete pfifadit k obsahu.

4) Pouzijte tlacitko >> pro presun vybraného stylu do poZzadované Grovné osnovy. Na-
priklad pro zobrazeni polozky v nejvyssi Urovni v obsahu, kliknéte u vybraného stylu na
tlacitko >> jedenkrat (styl se presune do sloupecku 1). Pro pfesun opacnym smérem
pouzijte tlacitko <<.

5) Kliknéte na OK pro uloZzeni zmén a navrat na zalozku Rejstfik/tabulka. Nebo na Zrusit
pro navrat bez ulozeni zmén.

Zalozka Polozky

Pro nastaveni formatu polozek obsahu slouzi zalozka Polozky. Pro kazdou Uroven rejstriku je
mozné pfiddvat a mazat rlzné polozky (napfiklad &isla kapitol) a k t&mto jednotlivym
polozkam pouzivat znakové styly.

Pro vybér Grovné rejstiiku kliknéte nejdiive na &islo trovné ve sloupecku Uroveri (pozd&ji si
7 v . M v 4 . v v ’ v . O r~ 7 .
ukazeme, jak je mozne aplikovat zmeény na vSechny urovne nadpisu). Radek Struktura ukazuje
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polozky pro zéaznamy na této Urovni. Kazdé tlacitko v tomto radku zastupuje jednu polozku a to
nasledovné:

« Tlacitko E# zastupuje Cislo kapitoly

« Tlacitko E zastupuje text polozky

« Tlacitko T zastupuje krok tabulatoru

+ Tlacitko # zastupuje Cislo stranky

« Tlacitko LS zastupuje zacatek hypertextového odkazu (toto tlacitko se standardné na vy-
chozim fadku struktury nezobrazuje)

« Tlacitko LE zastupuje konec hypertextového odkazu (toto tlacitko se standardné na vy-
chozim fadku struktury nezobrazuje)

+ Bila policka na této rfadce zastupuji prazdné mezery
Mazani polozek
Pro vymaz polozky z fadku Struktura kliknéte na tlacitko, které zastupuje danou polozku a poté
stisknéte klavesu Delete. Napriklad pro vymaz kroku tabulatoru kliknéte na tlacitko T a poté
stisknéte Delete.
Pfidavani polozek
Pro ptidani poloZky postupujte dle nasledujicich krokd:
1) Kliknéte na bilé pole nalevo od polozky, ktera ma byt pridana.

2) Kliknéte na jedno z péti tlacitek, ktera jsou tésné pod Fadkem Struktura (napfiklad pro
pridani kroku tabulatoru kliknéte na tlacitko Tabulator). Na radku Struktura se objevi
tlacitko zastupujici novou polozku.

Davejte si pozor na to, ze v pripadé vlozeni hypertextového odkazu musi byt uréen jak jeho za-
¢atek, tak konec. Pro zménu vychozi fadky Struktury - Cislo kapitoly a text polozky bude tvofit
odkaz - postupujte nasledovné:

1) V fadku Struktura umistéte kurzor do bilého pole nalevo od tlacitka E#.

2) Kliknéte na tlacitko Hyper. odkaz. Na fadku Struktura se objevi tlacitko LS reprezentu-
jici zacatek hypertextového odkazu.

3) Opét umistéte kurzor do bilého pole, ale tentokrat napravo od tlacitka E.

4) Znovu kliknéte na tlac¢itko Hyper. odkaz. Na radku Struktura se objevi tlacitko LE za-
stupujici konec hypertextového odkazu.

Pouziti znakovych styli
Pro pouZiti znakovych styll na polozku v faddku Struktura postupujte nasledovné:

1) Na radku Struktura kliknéte na tlacitko zastupujici pozadovanou polozku, na kterou
chcete pouzit styl.

2) Z rozbalovaci nabidky Styl znaku vyberte styl, ktery chcete pouzit. Writer pouzije vy-
brany styl na vybranou polozku.

Pro zobrazeni nebo Upravu vlastnosti znakového stylu vyberte prislusny styl z rozbalovaci na-
bidky Styl znaku a poté kliknéte na tlac¢itko Upravit...

Pouziti zmén na vSechny Urovné rejstriku

Pro pouziti zobrazované struktury a formatovani na vSechny Urovné rejstriku kliknéte na tlacit-
ko Vse.

Zalozka Styly

Pro pouziti styld odstavce na obsah slouzi zaloZka Styly. Je mozné pouzit odlidny styl odstavce
na kazdou uroven rejstriku.
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Pro pouziti stylu odstavce na Uroven rejstfiku nasledujte tyto kroky:

1) V seznamu Urovné vyberte kliknutim pozadovanou urover rejst¥iku
2) V seznamu Styly odstavce kliknéte na styl odstavce, ktery chcete pouzit
3) Pro pouziti vybraného stylu odstavce na zvolenou uroven rejstiiku kliknéte na tlacitko <

Odstranéni stylu odstavce z Urovné rejstriku:
1) V seznamu Urovné vyberte kliknutim pozadovanou Urover rejstriku
2) Kliknéte na tlacitko Vychozi

K prohlédnuti nebo Upravé nastaveni styll odstavce slouZi tladitko Upravit. Nejdfive je samo-
zfejmé nutné vybrat pfislusny styl v seznamu Styly odstavce.

Zalozka Pozadi

Zalozka pozadi slouzi k vlozeni barvy nebo obrazku do pozadi obsahu.
Vlozeni barvy

Chcete-li vlozit do pozadi obsahu barvu, jednoduse kliknéte na poZadovanou barvu v mfizce
barev.

Vlozeni obrazku
Obrazek se do pozadi obsahu vklada nasledujicim zplsobem:
1) Z rozbalovaci nabidky Jako vyberte Obrazek. Na zalozce Pozadi se poté objevi moznosti
nastaveni pro obrazek.
2) Kliknéte na tlacitko Prochazet... Objevi se dialogové okno Hledat obrazek.

3) Vyberte pozadovany obrazek a kliknéte na tlacitko OtevFit. Vybrany obrazek se objevi v
okné nahledu na pravé strané (pokud obrazek nevidite, zaskrtnéte tlacitko Nahled pod
oknem nahledu).

4) V sekci Typ vyberte, jakym zplsobem chcete nechat pozadi zobrazit:

5) Pro umisténi obrazku do konkrétni pozice v pozadi vyberte polozku Umisténi a poté
kliknéte na pozadovanou pozici v mfizce.

6) Pro roztazeni obrazku tak, ze pokryva celou oblast pozadi, vyberte polozku Oblast.
7) Pro vyplnéni oblasti pozadi dlazdicovym opakovanim obrazku vyberte polozku Dlazdice.

Odstranéni barvy nebo obrazku
Odstranéni barvy nebo obrazku z pozadi obsahu:
1) Z rozbalovaci nabidky Jako vyberte Barva
2) V mfrizce barev kliknéte na Bez vyplné

Uprava obsahu

Pro Upravu existujiciho obsahu kliknéte pravym tlaCitkem kdekoliv v obsahu a v kontextovém
menu vyberte Upravit rejstfik/tabulku. V dialogovém okné ViozZit rejstfik/tabulku, které se
otevre, je mozné upravovat a ukladat obsah pomoci vySe popsanych zalozek.

Aktualizace obsahu

Pro aktualizaci obsahu dokumentu, pokud byly v dokumentu provedeny néjaké zmeény, kliknéte
pravym tladitkem kdekoliv v obsahu a z kontextového menu vyberte Aktualizovat
rejstrik/tabulku.
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Odstranéni obsahu

Pro odstranéni obsahu z dokumentu kliknéte pravym tlacitkem kdekoliv v obsahu a z kontex-
tového menu vyberte Odstranit rejstfik/tabulku. Writer obsah odstrani.

Poznamka: Writer nepoZaduje pfed odstranénim potvrzeni. Chcete-li akci odstranéni vzit zpét, ihned
kliknéte na Zpét nebo stisknéte Ctri+Z.

Abecedni rejstrik
K vytvoreni abecedniho rejstfiku je tfeba bud rucné vlozit pole nebo vytvofrit rejstfikovy soubor.
Rucni vlozeni poli pro rejstrik:

1) Oznacte slovo nebo termin

2) Vlozit > Rejstriky a tabulky > Polozka... (vice informaci k jednotlivym polim najdete
v Napovédé)

3) Zaskrtnéte Hlavni poloZka a (obvykle) také zbyvajici zaskrtavaci policka

4) Kliknéte na Vlozit a kazdy vyskyt oznaceného slova bude mit zapis v rejstfiku

5) Opakujte tento postup pro dalSi pozadovana slova nebo terminy

6) Vlozte abecedni rejstiik jako vySe popsany obsah, pouze za typ nezvolite Obsah, ale
Abecedni rejstrik

Vytvoreni rejstrikového souboru:

1) Vlozit > Rejstfiky a tabulky > Rejstfiky a tabulky...
2) Jako typ vyberte Abecedni rejstfik

3) Zaskrtnéte polozku Rejstrikovy soubor

4) Kliknéte na tlacitko Soubor > Novy...

5) Uvedte jméno rejstiikového souboru

Pouzijte Napovédu (v pfipadé nutnosti) pro informace, jak vyplnit polozky v dialogovém okné.

Podminény text

Jedinou cestou, jak pouzit ve Wordu podminény text, je pouZiti pole ,if*!. Ekvivalentem ve Wri-
teru je pole Podminény text.

Vlozeni podminéného textu ve Writeru: Vlozit > Pole > Jiné... > Funkce > Podminény text
nebo Ctrl+F2 > Funkce > Podminény text.

Také se zde nachazi pole Skryty text, které, je-li spInéna podminka, skryva text.

DUsledkem prace s odpovidajicimi poli pro podminény text je, Ze pouze malé mnozstvi textu
mize byt podmin&no (jak ve Wordu, tak ve Writeru). Nicméné jsou ptipady, kdy je velice vy-
hodné mit skryté celé odstavce nebo ¢asti textu:

. Testovy dokument, tj. ten samy dokument mdzZe byt pouzit jak pro testovani, tak pro od-
poveédi.

«  Technické dokumenty, kdy mdZe byt jeden dokument s variantami pouzit pro podobné
modely vybaveni.

Aby Writer dokdzal poskytnout takovouto uroven funkénosti, disponuje poli podminéného a
skrytého odstavce a schopnosti podminéné skryvat Casti. Zde je priklad, jak je toho mozné do-
sahnout:

1 Podle znalosti autora.
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1) Ujistéte se, zZe je skryty text zobrazitelny: Nastroje > Volby... > OpenOffice.org Wri-
ter > Pomiicky pro formatovani, zaskrtnéte policka Pole: Skryty text a Pole: Skryté
odstavce

Poznamka: Pokud je podminka pro skryti spinéna, podminéné skryté Casti nejsou viditelné bez ohledu na
tato nastaven.

2) Na vrcholu dokumentu: Vlozit > Pole > Jiné... > Proménné

3) Nazev: DocType. Hodnota: Modelové odpovédi

4) Na zacatku jedné odstavcové odpovédi Vlozit > Pole > Jiné... > Funkce > Skryty od-
stavec. Jako podminku uvést: DocType == “Test” (pro jednodussi opakované vkladani
vytvorte polozku automatickych oprav).

5) Pro delSi odpovédi zadejte modelovou odpovéd, oznacte ji, Vlozit > Sekce..., zaskrtnéte
Skryt a do pole S podminkou zadejte DocType == “Test”

6) Pro vytisténi dokumentu jako testu dvakrat kliknéte na pole na vrcholu dokumentu vy-
tvorené v krocich 2 a 3 a zménte hodnotu na Test. Vytisknéte jako obvykle.

Pozndmka: Pole ,Vstupni seznam" ma jméno, ale protoZe to neni proménnd, nemdZe byt pouZito v
podmince.

Pozndmka: Pro pfiddvéni odstavcl je jednodussi, kdyZ oznacend oblast nezahrnuje posledni odstavec. Ale
pokud je posledni odstavec oznaclen, jednoduse presurite kurzor na konec dokumentu (Ctrl+End) a poté
stisknéte Alt+Enter.

Hlavni dokumenty

Pouzivani Hlavnich dokumentd je docela dobie popsano v Napovédé&, popt. viz kapitola Prace s
hlavnimi dokumenty na strané 43.

Je mozné vloZit kiizovy odkaz mezi poddokumenty, ale jména odkaz{l musi byt rué¢né vepsana,
nikoliv tedy zvolena ze seznamu. Pouzijte Vlozit > Pole > Jiné... > Odkazy.

Poznamka: Neni mozZné mit v poddokumentu a soucasné v hlavnim dokumentu stranku naleZato.
Jedinym fesenim je mit tento dokument jako soucast hlavniho dokumentu a nikoliv podsouboru nebo mit
nalezato cely poddokument.
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Rozdily pouziti aplikaci Calc a Excel

Tato kapitola pojednava o rozdilech v aplikacich OpenOffice.org Calc a Microsoft Excel.
Hlavni rozdily

Oddélovani parametrid ve funkcich

Nejvétsi rozdil mezi aplikacemi Calc a Excel je, e Calc k oddélovani parametri ve funkcich
vzdy pouziva stfedniky. Excel pouziva bud’ ¢arky nebo stredniky, v zavislosti na nastaveni sys-
tému.

Rozpoznavani Cisel

Rozpoznavani Cisel je funkce, ktera po zadani Cisla uzivatelem adekvatné zméni format tohoto
Cisla. Totéz se aplikuje na text kopirovany odnékud mimo Calc a vkladany do Calcu.

Rozpoznavani Cisel je zavislé na lokalnim nastaveni To se d& zménit v menu Nastroje > Vol-
by... > Jazykova nastaveni > Jazyky.

K nastaveni pro urcité bunky se dostanete takto: oznacte buriky > Format > Bunky... > za-
lozka Cisla > Jazyk.
Vychozi format bunék

Vychozi formaty bunék jsou zobrazeny v nasledujici tabulce. K rozliseni vychoziho nastaveni
pro lokalni prostredi vyberte neformatovanou bunku > Format > Bunky... > zalozka Cisla >
kliknéte na pozadovanou kategorii a uvidite vychozi nastaveni (Format a Formatovaci kod).

Tabulka 14: Vychozi nastaveni formatu bunék pro rozdilné kategorie

Kategorie Vychozi format Zméni se format pFi
stupu jiné kategorie?
Cislo Standard Ano
Datum Podle lokalniho prostredi Ano
Cas Podle lokalniho prostitedi Ano
Booleovska hodnota Ano
Procento 0,00% Ne
Ména Podle lokalniho prostredi Ne
Védecky 0,00E+000 Ne
Zlomek # ?/? Ne

Kategorie vstupu

7

Vstupni kategorie pfi zadavani Cisel se rozlisuji dle nasledujici tabulky

Tabulka 15: Kategorie vstupu

Kategorie Zapis Priklady
Funkce Zacina rovnitkem =A1+A2
=SUM(A2:A10)

Booleovska Pravda nebo nepravda (na velikosti nezalezi) Pravda, Nepravda

hodnota

Cislo Pouze Cislice — volitelny desetinny separator a oddélovac 1;1,1; -1; (1)
tisich; zaporna &isla jsou vyjadiena bud zapornym 1,123; -123,1
znaménkem nebo uzaviena v zavorce 1-
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Kategorie Zapis Priklady
Procento Stejné jako Cislo, ale na konci je symbol procenta 1%; -1%; (1)%
1,1%; ,1%
Ména Stejné jako Cislo, ale obsahuje také symbol mény KE1; 1kE; ké(1)
(1)k; k1,1
Védecky Stejné jako Cislo, ale mZe obsahovat E (na velikosti nezalez{) lel; 1E1; -1el; (1el)
vcetné znaménka (1e-1); (1,2el)
Zlomek Z&pis mize vypadat takto: zaporné znaménko, ¢&islice, mezera 11/2; -12/3
a Cislice, lomitko, dislice
Cas Jedna nebo dvé Cislice, lokalni oddélovac Casu, jedna nebo 10:40; 1:30,1
dveé dislice, oddélovac (i desetinny), dalsi Cislice 9:10:30
Datum Vétsina reprezentaci datumu. Neni-li zadan rok, doplini se 1/1; 1/1/5; 1.1.5
letosni. Jestlize nejsou zadany Cislice pro stoleti, nastavi se 1 leden
podle Nastroje > Volby... > OpenOffice.org > Obecné 1 leden 05
Datum a Cas Vstup je ve tvaru datum, mezera, Cas 1.1.510:30
(jedna se o
podkategorii typu
Datum)
Text Vse, co nespliuje predchozi kritéria 28/28

Interpretace obsahu bunék

Pokud bufika v Excelu obsahuje text, ktery mizZe byt interpretovan jako &islo, pak jej Excel v
nékterych situacich prevadi. Je-li burika definovana jako text v Calcu pak je vzdy jeji obsah po-
vazovan za text, dokonce i kdyz obsahuje dislo.

Pokud napfiklad bunka Al formatovana jako text obsahuje znak , 1%, v Excelu bude vysledkem
vzorce =Al+1 Cislo 2, zatimco v Calcu Cislo 1 (Ciselnd hodnota textové bunky je totiz

typicky 0).

Omezeni

Maximalni pocat listd je v Calcu 256, zatimco v Excelu zavisi toto &islo pouze na velikosti ope-
raéni paméti pocitate. Omezeni poctu radkd listu maji obé aplikace shodné - 65536.

Formularova pole

Posuvné seznamy v aplikaci Calc mohou mit vicenasobny vybér zapnuty nebo vypnuty, zatimco
Excel disponuje dvéma typy vicendsobnych vyb&rl - vicendsobny a rozsifeny. V Excelu je
odkaz z vicenasobného vybéru (v posuvném seznamu) na bunku ignorovan (alespon v
Excelu2000, Excel XP autor neprovéroval), v Calcu odkaz funguje, ale pokud je vybrana vice
nez jedna poloZzka, hodnota bunky je nastavena na #N/A.

Kazdé tlacitko volby ma v Calcu vlastni spojeni na nastaveni hodnoty buriky (true nebo false v
zavislosti na tom, zda je tlacitko vybrano). Propojena burika v Excelu vraci Cislo vybraného tla-
c¢itka volby.

Relativni adresace listl

V Calcu je mozné relativni adresovani listd. Jako v pripadé referenci na sloupec ¢&i buriku, znak
»dolar® se pouziva v pfipadé, Ze se jedna o absolutni referenci na nazev list. Napriklad:

+  =%$Sheet2!$A$1 - vZdy odkazuje na prvni bufiku druhého listu

+ =Sheet2!$A$1 - pokud tento zapis zkopirujete z prvniho listu do jiného, bude tato refe-
rence vzdy odkazovat na prvni buriku nasledujiciho listu

Toto neni v Excelu mozné.
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Pojmenované oblasti a ,,prirozeny jazyk" vzorce

V nékterych verzich Excelu je moZné mit stejné pojmenovani oblasti na rliznych listech. Toto v
Calcu mozné neni. Pokud ale duplicitni jméno oblasti v Excelu odkazuje v obou pfipadech na
stejnou buriku, mize to byt v Calcu simulovano pomoci jména oblasti aniz by byl specifikovan
list, a tak jméno oblasti odkazuje do konkrétni bunky listu aktualniho.

Calc mUze vyuZit ,pfirozeny jazyk". Vzorce pak mohou obsahovat nazvy sloupce a/nebo tadku
(aniz by byly definovany jako pojmenovana oblast). Pfi odkazovani na bunku se v Excelu mezi
popisky pouziva mezera, v Calcu je to vykfi¢nik ,!". V Calcu jsou jména uzaviena v apostrofech
(provadi se automaticky, pokud popisek zacind pismenem a obsahuje pouze alfanumerické
znaky). Pro zapnuti/vypnuti této funkce pouzijte Nastroje > Volby... > OpenOffice.org Calc
> SpofFitat > Automaticky najit popisky sloupci a Fadka.

Maticové vzorce

Calc podporuje maticové vzorce (vzorce zadané s pouzitim Ctrl+Shift+Enter), ale vzorec ne-
smi obsahovat maticové konstanty. To se da obejit tak, ze si vlozite konstantni hodnoty do bu-
nék listu a odkazujete na né.

Poznamka: Napovéda OpenOffice.org odkazuje na funkce pole (array functions) jako na maticové funkce
(matrix functions).

Volitelné parametry ve vzorcich

N&které vzorce mlzou na konci seznamu parametrd obsahovat vice neZ jeden volitelny para-
metr. V Excelu je mozné nechat volitelny parametr prazdny a pozdéji jej urcit, coz v Calcu
mozné neni.

Naptiklad vypocet soucasné hodnoty v Excelu =SOUCHODNOTA(0,05;10;100;;1) vrati vysledek
-810.78 K¢; v Calcu stejna funkce =PV(0,05;10;100;;1) vrati Chyba:511.

Redenim je vlozit hodnoty pro schazejici parametry. Napi. pro vyse uvedeny piiklad vloZeni 0
misto prazdného parametru vrati stejny vysledek jako Excel.

Funkce

Statistické a financni funkce

Nékteré financni funkce v Excelu akceptuji retézcové parametry pro datumy. V OpenOffice.org
vyZzaduji &islo, atkoliv mUzZete jednodude vepsat datumy ve formatu datumu bez uvozovek.

Funkce Analysis ToolPak

Kdykoliv ma& funkce nalysis ToolPak stejny nazev jako funkce Calcu, existuje k ni v Calcu
ekvivalent koncici pfiponou _ADD. To zajistuje kompatibilitu s Excelem bez nutnosti ménit
vnitini funkce Calcu.

Napfriklad tedy funkce EFFECT a CONVERT poskytované balickem Analysis ToolPak for Excel
jsou prevedeny na funkce EFFECT_ADD a CONVERT_ADD a vraci stejné vysledky.

Dalsi funkce, které nejsou implementovany nebo importovany

Pouze dvé funkce Excelu se do Calcu neimportuji (nejsou implementovany): 0.PROSTREDI,
ZISKATKONTDATA.

Na druhou stranu, Excel nepodporuje funkci Calcu ARABIC (opacna k ROMAN).

© Software602, 2005 http://www.602.cz



http://www.602.cz/

Prechod z Microsoft Office na OpenOffice.org 56

Privodce daty / Kontingencni tabulka

Privodce daty je v Calcu ekvivalentem pro Kontingenéni tabulku v Excelu, nicméné je zde
mnoho omezeni. Import kontingencni tabulky z Excelu do Calcu sice probéhne, ale jakmile se s
tabulkou zacne pracovat, tato omezeni se projevi. Jsou nasledujici:

Neni zde funkce privodce grafem, ale kontingenéni tabulka se mdZe pouzit jako datovy
zdroj pro graf.

NemdZe obsahovat vice neZ 8 poli v oblastech dat, Fadek nebo sloupcd.

Je zde urcitd moznost jak seskupovat data (napfiklad pole datum muze byt seskupeno
podle tydn( nebo &tvrtleti, ale ne dle mésicl). ReSenim je vytvofit novy sloupec se vzor-
cem, ktery to zaridi (napr. =Month()).

Nelze definovat odli&né formatovani pro rdzna pole.

Calc m{zZe obsahovat vzorce zaloZené na polich jako ,Odchylka od"* nebo ,% z", ale ne-
mUzZe mit vlastni volitelna pole (to Ize zatidit pomoci nového sloupce, ktery bude poZza-
dované hodnoty pocitat).

Specifikace aplika¢niho programového rozhrani neni kompletni pro psani maker, ktera
pracuji s kontingenc¢nimi tabulkami. Napfiklad schopnost kontroly pomoci jiného progra-
mu, jako je vlastni makro jazyk OpenOffice.org Basic, bud maji celkové soucty tabulky
nebo maji pfistup do kontingencni tabulky vytvorené z externich dat.

Automaticky filtr

Automatické filtry jsou importovany i exportovény bez problémU, pozadované tadky jsou skry-
ty. Nicméné& mezi aplikacemi Excel a Calc se nachazi né&kolik rozdilG:

V jednu chvili je pro dokument mozné mit aktivni pouze jeden automaticky filtr (pokud
nedefinujete databazovou oblast). Radky zlistanou skryty, ale rozbalovaci nabidka v
prvni fadce zmizi, jakmile je automaticky filtr pouzit na jiném misté. Pro aktivaci vice
automatickych filtrl souc¢asné definujte databazovou oblast (Data > Definovat
oblast...). Pak je mozné mit na listé aktivni vice jak jeden automaticky filtr (coz Excel
neumi).

Zbyvajici viditelna &isla Fadk( nezméni barvu, aby upozornila, Ze je zde aplikovan filtr.
Chybové hodnoty se v rozbalovaci nabidce filtru neobjevi jako moznost volby, pokud né-
které burniky v daném sloupci obsahuji chyby.

V rozbalovaci nabidce filtru v Excelu je polozka ,Vlastni* nazvana ,Standardni".

Volba Hornich 10 z rozbalovaciho seznamu je zde napevno. Pro definici vlastnich
polozek pouZijte volbu Standardni.

Pro urceni kritérii toho, jak vybrat fadky na zakladé textu v burikach, pouzijte regularni
vyrazy (zastupné znaky) a to nasledovné: Z rozbalovaci nabidky vyberte Standardni,
kliknéte na tlacitko Vice (zobrazi se rozsifené dialogové okno) a zaskrtnéte volbu
Regularni vyraz. Nasledujici tabulka ukazuje nékteré priklady, aby se uzivatelé Excelu
snaze naucili pouzivat regularni vyrazy. DalSi priklady také viz kapitola Regularni vyrazy
na strané 32.

Tabulka 16: Pfiklady reguldrnich vyrazi pro automaticky filtr

PFrikaz v Excelu Podminka Ekvivalentni regularni
vyraz
Mé& na zacatku x = Ax.*¥
Nemad na zacatku x <> A3
Ma na konci x = Fx$
Nema na konci x <> Kx$
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PFikaz v Excelu Podminka Ekvivalentni regularni
vyraz
Obsahuje x = KX K
Neobsahuje x <> JExF

UZivatel samoziejmé neni omezen jen na tyto regularni vyrazy — jsou zde uvedeny pouze na

ukdzku toho, jak v pfipadé Automatického filtru v Calcu dosdhnout stejnych vysledkl jako v
Excelu.

Text do sloupcti

Tato funkce neni v aplikaci Calc implementovana. Na http://ooomacros.org/user.php#104183
je mozné najit makro, které toto umi.

Resitel

Zadny podobny dopInék jako je Resitel v Excelu v aplikaci Calc neni. Ale byl vyvinut fungujici
prototyp, dostupny ve formé makra na adrese
http://www.openoffice.org/issues/show_bug.cgi?id=8808.

Dal$i variantou mUze byt http://solver.linuxml.com/index.html.
Grafy

Typy grafl z Excelu, které Calc neposkytuje:
« Vysecovy s dil¢imi pruhy: prevede se na 2D sloupce - bézny
« Vysecovy s dil¢i vysedi: prevede se na 2D sloupce - béZny
« Paprskovy s vyplni: pfevede se na sit' - bézny

« Paprskovy se znackami: pfevede se na 2D sit - béZny (ale proti sméru hodinovych rudi-
¢ek oproti Excelovskému po sméru hodinovych rucicek)

+ Bublinovy graf: prevede se na Graf XY

« Povrchovy graf: pfevede se na 3D sloupce - hloubka
Dalsi problémy s grafy:

« Aktualizace grafu je v Calcu pomalejsi nez v Excelu

+ Méné moznosti nastaveni pro soufadnice, naptiklad neni mozné zvolit pfevraceni osy y
(zadporné hodnoty nahore a kladné hodnoty dole)

« Data musi sousedit s popisky v prvnim fadku nebo sloupci

«  Pro zménu oblasti kliknéte na hranici grafu tak, aby byl vybran (zelenymi oznacovacimi
body) > Pravy klik > Upravit oblast dat...

Format cCisla bunky

Nenachdzi se zde , Uletnicky" format (s mé&novym symbolem na levé strané buriky). Resenim je
mit nalevo zvlastni bunku, ktera obsahuje ménovy symbol.

Také se zde nenachazi preddefinovana funkce pro vlozeni zapornych cisel do zavorky. Pouzijte
uzivatelsky definovany format jako napriklad ,$#,##0.00_);[RED]($#,##0.00)".

Mrizka

V Excelu je viditelnost mFizky vlastnost v moznostech okna, v Calcu je to globalni volba: menu
Nastroje > Volby... > OpenOffice.org Calc > Zobrazit.
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Rozdily v uzivatelském rozhrani

Klavesové zkratky

Tabulka 17: Standardni klavesové zkratky v aplikacich Excel a Calc (neudplny seznam)

Funkce Zkratka v Excelu Zkratka v Calcu
Zmeéna relativniho nebo absolutniho odkazu F4 Shift + F4
(napriklad, A1, $A$1, $A1, A$1) v policku
vstupu
Uprava komentafe (poznamky) buriky Shift + F2 Ctrl + F1
VypInéni smérem doprava Ctrl + R Neni podporovano
Pfechod na konkrétni bunku F5 F5 (spusti se Navigator)
Vlozit funkce Standardné nema zkratku Ctrl + F2
Zadat do vSech pravé oznacenych bunék Ctrl + Enter Alt + Enter
Alt + Shift + Enter (pouzije
také format bunky)

Skryté radky

Neni zde pfikaz pro vybér pouze viditelnych Fadek. Vybranim bloku bunék se skrytymi fadky a
jejich vymaz téz vymaze tyto skryté fadky. ReSeni: pred mazanim ruc¢né vyberte pouze vidi-
telné radky.

Dokument IannzGotoSpecial.sxc dostupny na http://homepages.paradise.net.nz/hillview/000/

obsahuje makro, které oznaci pouze viditelné bunky.

Navigator
Hlavni pouziti Navigétora je u dokumentd, které obsahuji velké mnozstvi listl. Pravé kliknuti

na Sipky pro posun listd nezobrazi okno pro vybé&r listu - pouziti Navigétora je tedy rychlejsi
nez rolovani skrz listy.

Okno Styly a formatovani

Calc obsahuje dva typy styll - a styly buné&k a styly strénky. Pro vytvofeni, Upravu nebo vymaz
stylG kliknéte pravym tla¢itkem v okné Styly a formatovani.

Seznam funkci

Seznam funkci je plovouci ¢i ukotvené okno, které poskytuje informace o dostupnych funkcich.
Je alternativou k privodci funkci. Pro zobrazeni: Vlozit > Seznam funkci.

Chybové hodnoty

Nékteré funkce v aplikaci Calc vraceji téZko srozumitelné chybové zpravy jako napfiklad Chy-
ba:503. Pro ziskani vice srozumitelné zpravy vyberte bunku s chybovou zpravou a podivejte se
do pravé Casti stavového panelu. V pripadé této chyby se objevi Chyba: Neplatna operace s
plovouci desetinnou ¢arkou (napf. déleni nulou).

Kazda chybova hlaska je také popsana v napoveédé OpenOffice.org.

Podminéné formatovani a styly

Podminé&né formatovani vyzaduje definovani styld - k tomuto Gcelu pouZijte okno Styly a for-
matovani.
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Prace se sesity, webovymi strankami a databazovymi
daty

Prace mezi sesity

V rozporu s napovédou a dalSimi zdroji je pouziti Navigatora s funkci propojeni ,Rezim pretah-
nuti", kde nefunguje zpfistupnéni obsahu jednoho sesitu ve druhém.

Pro odkazani se na obsah bunék do jiného dokumentu je syntaxe nasledujici:

1) 'adresa jiného dokumentu'#$jméno listuloblast
2) Napfriklad v Linuxu: 'file:///home/Michal/Dokumenty/Test/Address. xIs'#$Sheet1.A1
3) nebo ve Windows: ‘file:///C:/Dokumenty/Test/Address.xIs'#$Sheet1.Al

Tyto odkazy je mozné do jiného dokumentu vlozit nasledovné:

1) Vepiste vzorec az do pozice, kde je pozadovan odkaz na jiny dokument
2) Okno > [vyberte pozadovany dokument]

3) Vyberte pozadovanou buriku nebo oblast bunék

4) Okno > [vyberte plivodni dokument]

5) Dokoncete zadani vzorce stisknutim kladvesy Enter

Je ponékud zneklidiujici, Ze zobrazovana hodnota je zaloZzena na hodnoté burniky (nebo oblasti
bunék) z momentu posledniho ulozeni dokumentu, na ktery se odkazujete.

Pro kontrolu: ulozte dokument, na ktery se odkazujete, a aktualizujte spojeni (Upravy >
Odkazy...) v dokumentu, ktery tento odkaz obsahuje.

Poznamka: Jesté jednou - tyto odkazy (spojeni) se neaktualizuji automaticky! Pro jejich aktualizaci:
Upravy > Odkazy... > [vyberte poZadovany odkaz] > Aktualizovat. Aktualizace probihd z uloZeného
souboru - pred aktualizaci je tedy nutné soubor, do kterého vede odkaz, uloZit.

Pro dynamickou aktualizaci dat mezi dvéma dokumenty postupuijte takto:

1) Vyberte a zkopirujte oblast bunék, na kterou povede odkaz
2) Prepnéte se na dokument, ktery bude tento odkaz obsahovat
3) Upravy > Vlozit jako... > Odkaz (zaskrtavaci poli¢ko v levém dolnim rohu)

Tyto buriky budou mit dynamicky pfistup k obsahu druhého seditu a vracené hodnoty mdZou
byt tedy pouzity v jinych vzorcich.

Odkazy do HTML nebo jinych tabulkovych procesori

Pro odkaz do dat na webu:

4) V prohlizeci se nastavte na pozadovanou stranku

5) Zkopirujte adresu (URL) této stranky

6) Prejdéte do aplikace Calc a v menu Vlozit > Odkaz na externi data...
7) Vlozte adresu

8) Tento krok neni samozrejmy: stisknéte Enter a chvili ¢ekejte — v dolnim seznamu
(Dostupné tabulky/oblasti) se zobrazi:

+  HTML_all (celad stranka)
+ HTML_tables (vSechny tabulky na strance)
+  HTML_1 (kazda tabulka postupné cislovana)
6) Vyberte poZzadovanou moznost ze seznamu
7) Volitelné zaskrtnéte policko Aktualizovat kazdych a urcete jak Casto aktualizovat
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Ten samy proces je mozné pouzit pro vytvoreni odkazu na data v dokumentech tabulkového
procesoru.

Poznamka: Zdrojovy soubor musi byt pred aktualizaci uloZzen (automatické ukladani v OpenOffice.org
pfepisuje pdvodni soubor, proto by mohla tato viastnost se zapnutym automatickym uklddénim byt
pouzitelnéjsi neZ jak se na prvni pohled zda, nicméné autor tuto mozZnost netestoval).

Odkazy na databazova data

1) Zobrazte ProhliZe¢ zdrojG dat (F4)

2) V okné prizkumnika zdrojd dat se nastavte na poZadovanou tabulku nebo dotaz (pokud
neni zobrazen kliknéte na Priizkumnik zapnout/vypnout - tlacitko vlevo na panelu
datovych zdrojd)

3) Presunte tabulku nebo dotaz na list
Tisk
Calc a Excel maji, co se tyce tisku, stejnou funkénost. Pouze umisténi nastaveni se trochu lisi.

Oblast tisku musi byt urCena jako prvni, na rozdil od Excelu.

Urceni oblasti tisku (to je stejné jako v Excelu volba Soubor > Vzhled stranky... > List, prvni tfi
pole):

1) Format > Oblast tisku > Upravit...

2) Oznacte pozadovanou oblast pro kazdé z poli

3) VSimnéte si, ze za oblast tisku je mozné vybrat nesousedici oblasti, pficemz kazda oblast
muUze byt na samostatné strance. Kazda oblast je oddélena stfednikem.

Stejné jako Excel, tak i Calc umoznuje Nahled zalomeni stranky. Tuto volbu naleznete v:
« Zobrazit > Nahled zalomeni stranky

DalSi nastaveni, jako napf. tisk mrizky, se provadéji pres styl stranky:
« Format > Stranka... > List

Nastaveni tisku pro potlageni pradzdnych stranek a pro tisk pouze vybranych listl se provadi:
+ Nastroje > Volby... > OpenOffice.org Calc > Tisk

Poznamka: Je vhodné mit obé tyto volby nastaveny.

Vlastni tisk:

1) Soubor > Tisk...

2) Volitelné kliknéte na Volby... pro zménu nastaveni potlaeni prazdnych stranek a tisku
pouze vybranych listd

3) Ostatni nastaveni jsou stejna jako v Excelu
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Rozdily pouziti aplikaci Impress a
PowerPoint

Tato kapitola pojednava o rozdilech v aplikacich OpenOffice.org Impress a Microsoft
PowerPoint.

Impress v OpenOffice.org 2.0 proSel oproti svym predchtdcim kompletni renovaci.

Rady pro prezentace

«  Pravidlo sedmi: maximaln& sedm bodd na snimku (flii), maximaln& sedm slov v kaz-
dém bodu

«  KISS - Keep It Simple (udrzte jednoduchost) - ptili§ mnoho efektl spige odradi po-
zornost od vasi zpravy nez aby na ni upozornily

+ Minimalni velikost fontu je 18pt, ale pokud mozno 20pt

Hlavni rozdily
Vybér riznych pohledi

Impress poskytuje ekvivalenty véem pohledim, jeZ poskytuje PowerPoint. Hlavnim rozdilem je,
¥e umozfuje rychly ptistup ke véem t&mto pohledim pfimo z hlavniho editaéniho okna. Pohle-
dy jsou porovnany v nasledujici tabulce.

Tabulka 18: Srovnani nézv( pohledl v PowerPointu a Impressu

Nazev v Nazev v Pouziti
PowerPointu Impressu
Normalni Normalni Editace obsahu snimku (textu i formatovani)
Razeni snimkd Poradi snimkd Usporadani poradi snimk@ prezentace
Prezentace Prezentace Samotna prezentace (zacina od aktualniho snimku)
Osnova Souhrny Editace textd (nikoliv formatovani)
Poznamky Stranka s poznamkami PFipojeni komentart ke snimkdm
Predloha > Podklad Stranka s tezemi Zména poctu snimkd tisténych na stranku a Gprava
jejich pozice
Pfedloha > Snimek Pfedloha > Predloha Vkladani a modifikace vlastnosti, které jsou shodné pro
snimku vSechny snimky prezentace

Tlacitka pro rychlou zménu pohledu jsou v PowerPointu umisténa v levém dolnim rohu. V
aplikaci Impress jsou ekvivalentni tlacitka umisténa v horni ¢asti stfredu obrazovky (jedna se o
zalozky nad hlavnim edita¢nim oknem).

Pohled Poznamky je v PowerPointu dostupny pouze pres menu.

Pro rychly pristup do pohledu pfedlohy snimku je v PowerPointu potfeba drzet klavesu Shift pfi
kliknuti na tlacitko Normalni zobrazeni. Toto v Impressu nefunguje (je tedy nutné pouzit menu
Zobrazit > Predloha > Predloha snimku).

Impress nabizi pohled Stranka s tezemi pro jemné doladéni vzhledu a nikoliv tedy jen moznost
tisku jako PowerPoint.
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Barevné prechody a hranice

Impress nepodporuje nékteré moznosti formatovani, které nabizi PowerPoint. Jde napfiklad o
trojbarevné prechody vyplné&, dvojité a trojité styly ¢ar nebo kulaté teckovanou prerusovanou
¢aru. Pri importu prezentace v PowerPointu se trojbarevné prechody prevedou dvojbarevné,
dvojité a trojité ¢ary na jednoduché a kulaté teckované ¢ary na hranaté teckované.

Pro kvalitnéjsi vystup prevodu je vhodné tyto prvky nahradit jejich ekvivalentami, kterymi
Impress disponuje, pfimo v PowerPointu (jesté pred prevodem dokumentu).

Multimédia

Mluveny komentaFr

Mluveny komentar Impress nepodporuje.

Nenachazi se zde moznosti pro vlastni multimedialni animace jako napf. moznost prehrat zvuk
v . v Ve o]
pro nekolik dalsich snimku.

Zvuk

Zvuky mohou byt do prezentace pfidany pomoci Vlozit > Video a zvuk, nicméné je mozné je
prehrat pouze ve snimku, kde jsou umisténé. Proto nelze pustit muziku na pozadi prezentace
Impressu.

Animace grafu

V aplikaci Impress se nenachazi funkce pro Animace grafu z PowerPointu, jako napf. prezen-
tovani fady nebo kategorie v cCase. Pfi importu se grafy zobrazi jednoduSe. ReSenim je mit
nékolik kopii grafu a kazdou tuto kopii nastavit do pozadovaného zobrazeni.

Pomoci by také mohla funkce Vlozit > Animovany obrazek... Ta umoznuje vytvoreni ani-
movaného obrazku z nékolika obrazk{ statickych.

Zabaleni prezentace

Funkce Bali¢ek pro disk CD obsazena v PowerPointu umoznuje zabalit soubor prezentace na
disk CD-ROM (diskety) véetné daldich souvisejicich souborl. Tento bali¢ek je poté mozné pre-
hrat na pocitadi i bez instalovaného programu PowerPoint. Takovato funkce se v aplikaci
Impress nenachazi a ani neni mozné tyto soubory v Impressu otevrit.

Nicméné Impress umi exportovat prezentace do formatu Macromedia Flash (coz PowerPoint
neumoznuje), proto by byla tato funkce v Impressu zbytecna.

Pole

Datova pole jsou exportovana jako text, takze se automaticky neaktualizuji.

PFi Upravé se pole zobrazuji v Sedém pozadi, pole je tedy mozné rozpoznat.
Nastaveni akci a interakce

PowerPoint umoznuje nastaveni akci pri prejezdu mysi, Impress tuto moznost nema. Umoznuje
nastavit akci pouze pfi kliknuti mysi, proto jsou pfi importu akce prevedeny na kliknuti.
PowerPoint umozniuje zvyraznéni objektu pfi kliknuti/prejezdu mysi, Impress nikoliv — pfFi
importu je to ignorovano.
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Animace prezentace

Vlastni animace

Viastni animace v Impressu jsou ekvivalentem totozné funkce PowerPointu. Prace s témito
funkcemi je velmi podobna.

Poznamka: Funkce Vlastni Animace v OpenOffice.org 2.0 odpovida funkci Efekty ve starsich verzich OOo.

Vlastni animace jsou pristupné na Panelu uloh (Zobrazit > Panelu Gloh), kde staci kliknout
na sekci Vliastni animace nebo v menu Prezentace > Vlastni animace...

Poznamka: Panel uloh je v OpenOffice.org Impress 2.0 novinkou. Zpfistupniuje vétsinu bézZnych
formatovacich vlastnosti. Zahrnuje sekce Predloha stranky, RozvrZeni, Vlastni animace a Prechod mezi
snimky.

Pro pfidani animace si zvolte objekt, kterému ma byt animace pfifazena, a kliknéte na tlacitko
P¥idat... Zobrazi se dialog Viastni animace. Zde si mQzete vybrat mezi efekty pro Zobrazeni,
ZdGraznéni, Ukon&eni a Kfivka pohybu. Kazda tato zdlozka ma své efekty rozdélené do katego-
rii Zakladni, Vzrusujici, Decentni a Specialni.

Rozdily efektli objektl

Pfi exportu/importu prezentace do/z Impressu/PowerPointu se zméni ndzvy efektd, nicméné
vizualné se nijak zasadné nelisi. Viz nasledujici tabulka.

Tabulka 19: Srovnani ndzv( efekt animaci objektd v PowerPointu a Impressu

PowerPoint Impress

Celé najednou Objevit se
Postupné dovnitr Nasunout
Obdélnik Obdélnik
Sachovnice Sachovnice
Kosoctverec Kosoctverec
Vplizeni Pomalu vlétnout
Zmizeni Zmizet
Zablesknuti Bliknout

Prilet VlIétnout
Prouzky Nahodné pruhy
Spirala dovnitf Spirala dovnitf
Rozdélit Rozdélit
Roztahnout Roztazeni

Pruhy Diagonalni ctverce
Klouzat Vklouznout
OsInéni Zaluzie

Lupa PribliZzeni
Nahodilé efekty Nahodné efekty

Pirechody snimki

Stejnym zplUsobem, jako jsou mapovany animace objektd mezi aplikacemi PowerPoint a
Impress, jsou také mapovany rozdilné nazvy pro prechody snimkd.
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V nasledujici tabulce je uveden pfehled pfechodl snimkl tak, jak se importuji do aplikace
Impress a exportuji do aplikace PowerPoint.

Tabulka 20: Srovnani nézv( pfechod( snimkG v PowerPointu a Impressu

PowerPoint Impress

Vodorovna roleta

Svisla roleta

Obdélnik dovnitf
Obdélnik ven
Sachovnice napFi¢
Sachovnice dolli

PFikryt zdola

Prikryt zleva

PFikryt zprava

PFikryt nahoru

PFikryt zleva dold
PFikryt zprava dold
PFikryt zleva nahoru
PFikryt zprava nahoru
Strih

Strih pres ¢ernou
Prolnout

Zmizeni pres ¢ernou
Prouzky vodorovné
Prouzky svisle

Rozdélit svisle ke stfedu
Rozdélit svisle k okraji
Odfiznout doleva dold
Odfiznout doleva nahoru
Odfiznout doprava dol(
QOdfiznout doprava nahoru
Odkryt doll

Odkryt doleva

Zatladit doprava

Zaluzie vodorovné

Zaluzie svisle

Obdélnik dovnitf

Obdélnik ven

Sachovnice doprava
Sachovnice dolti

Prekryti doll

Prekryti doleva

Prekryti doprava

Prekryti nahoru

Prekryti vlevo doll
Prekryti vpravo dold
Prekryti vlevo nahoru
Prekryti vpravo nahoru
Nema ekvivalent

Nema ekvivalent
Rozpustit

Nema ekvivalent

Nahodné vodorovné pruhy
Nahodné svislé pruhy
Rozdélit svisle dovnitf
Rozdélit svisle ven

Ctverce $ikmo vlevo dold
Ctverce $ikmo vlevo nahoru
Ctverce $ikmo vpravo dold
Ctverce $ikmo vpravo nahoru
odkryt dold

Odkryt doleva

Nema ekvivalent

Prizplsobeni textu ramci

Prizplsobeni textu do rdmce nebo textového pole se chovad pro kazdy program rozdilné. V
PowerPointu se automaticky méni velikost fontu jakmile text pretece velikost pole. Impress, je-
li zaskrtnuta moznost pfizpdsobit do rémce, povoli psat text i mimo textové pole. Vyberete-li
jiny objekt (coz indikuje, Ze je editace pole dokon&ena), zméni Impress velikost textu zplso-
bem, ktery odpovidd zmensSeni obrazku. Tento pristup (neméni se tedy velikost fontu, ale

pismo se deformuje) ¢asto vede k neatraktivnim vysledkim.

Nejlepsi zplsob, jak se tomuto vyhnout, je navrhovat snimek tak, aby text neprelézal textové

pole.

© Software602, 2005

http://www.602.cz



http://www.602.cz/

Prechod z Microsoft Office na OpenOffice.org 65

Zmé&na nastaveni ptizplsobeni textu v aplikaci Impress:

1)
2)
3)

4)
5)
6)

Vyberte textové pole
Format > Text...

V dialogu v zaloZzce Text naleznete moznosti pro automatickou velikost rémce nebo tex-
tu:

Prizpisobit $itku textu: $itka rdmce bude ptizplsobena &ifce textu

Pfizplsobit vysku textu: vy$ka rdmce bude pFizplsobena vysce textu

PrizpGsobit do rdmce: méni velikost textu tak, aby zaplnil celé pole (aby byla tato
moznost pristupnd, je nutné vypnout obé predchozi volby)

Toto nastaveni muze byt také zmé&né&no pomoci grafickych styld.
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Prizplisobeni OpenOffice.org

Tato ¢ast pojedndvd o zméné uZivatelského rozhrani (pfizplsobovani uZivatelského rozhrani v
OpenOffice.org je odliSné od Microsoft Office).

7 =0
Panely nastroju
Pouzivani kldvesy Alt pro pFesouvani ikon panell nastrojl jiz v OpenOffice.org 2.0 nefunguje.
Prizplisobeni panelii nastrojii
Principy ptizpUsobeni paneld nastrojd jsou podobné jako v MS Office. Menu pro toto uréené Ize
zobrazit dvéma zpUsoby:
+ Nastroje > Prizplsobit... > zalozka Panely nastroji
« Zobrazit > Panely nastrojd > Pfizptsobit... > zaloZzka Panely nastrojt
Pouziti dialogu Prizpdsobit:
1) Panely nastroji OpenOffice.org: Zvolte panel nastroji z rozeviraci nabidky

2) Obsah nastrojové listy: Zaskrtavaci policka urcuji, zda se ma tlacitko na vybraném pane-
lu zobrazovat nebo nikoliv

3) Pro zménu poradi tladitek pouzijte tlagitka Sipek nahoru a doll

4) Pokud pozadovana funkce neni v seznamu nastrojového panelu, pouzijte tlacitko PFi-
dat...

5) Tladitko Upravit slouzi ke zméné ikony, prejmenovani nebo k obnoveni vychoziho
konfigurace

Poznamka: Vestavény editor tladitek nastroji se zde nenachdzi. UZivatelské ikony musi byt ve formatu
16 x 16 pixeld.

Vytvoreni nového panelu nastrojad

Vytvoreni nového panelu nastrojl:

1) Nastroje > Prizplisobit... > zalozka Panely nastrojd
2) Kliknéte na tla¢itko Novy..., pojmenujte novy panel nastroji a potvrdte tlag¢itkem OK
3) Vyse popsanym zplsobem si panel nastavte dle svych pozadavki

Menu

PFizplsobeni menu se v 00o od MS Office mnoho nelisi. MlZete pro menu dokonce nastavit
font pouzivany systémem.

Pfizplisobeni obsahu menu

K tomuto Ucelu slouzi dialog Nastroje > PFizpdsobit... > zdlozka Nabidky

Pro pridani funkce:
1) V rozbalovacim seznamu Nabidka si vyberte menu, kam chcete funkci pridat
2) Kliknéte na tlacitko PFidat...

3) V dialogu Pridat prikazy si vyberte ze seznamu pozadovanou kategorii a prikaz
4) Kliknéte na PFidat a polozka bude pridana do nabidky
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Zména fontu menu

Font, ktery pouziva OpenOffice.org pro svd menu, se od fontu pouzitého v Microsoft Office lisi
(MS Office pouziva font systémovy). Pokud chcete mit v OOo stejny font zaskrtnéte volbu Na-
stroje > Volby... > OpenOffice.org > Zobrazit > Pouzit pismo systému.

Klavesové zkratky

Postup prizplsobeni kldvesovych zkratek se od MS Office li&i, je nasledujici:

1) Nastroje > PFizplsobit... > zalozka Klavesnice
2) V sekci Zkratky si zvolte pozadovanou klavesovou zkratku
3) Vybrané zkratce pfifadte Kategorii a Funkci
4) Vyberte si, zda ma klavesova zkratka platit pro vSechny aplikace OpenOffice.org nebo
pouze pro aplikaci aktualni
5) Kliknéte na tlac¢itko Zménit
Poznamka: Klavesa Alt neni pro klavesové zkratky dostupnd. Makro, které toto omezeni odstrani, je

mozné najit v dokumentu  AltKeyHandler.sxw  dostupném na internetové adrese
http://homepages.paradise.net.nz/hillview/0O0o/.

Prizplsobeni vkladani slov
Automatické opravy

Velice pFijemnou vlastnosti OpenOffice.org je schopnost vyjimek pro Automatické opravy. Na-
priklad mit v provozu funkci ,Opravit Prvni DVé VEIka Pismena"“, ale vyloucit situace, kde dvé
velka pismena jsou vyzadovana, napf. ,000".

+ Nastroje > Automatické opravy... > zalozka Vyjimky
Zpét / Znovu

Nastaveni kolik krokl ,zpét" si OpenOffice.org pamatuje se provadi v:
- Nastroje > Volby... > OpenOffice.org > Pamét > Pocet kroki

Kontrola pravopisu

Nastaveni kontroly pravopisu v OpenOffice.org:
+ Nastroje > Volby... > Jazykova nastaveni > Pomlicky pro psani
Nastaveni kontroly pravopisu je stejné pro vSechny aplikace OpenOffice.org.

Poznamka: Vychozi a uZivatelské slovniky nejsou komprimovany. PouzZivani velkého mnoZstvi
uZivatelskych slovnikG nebo pouZivéni uZivatelskych slovnik( s vice jak tisici zédznamy sniZuje vykon
béhem kontroly pravopisu.

Bezpecnostni nastaveni

Virova ochrana pro nastaveni maker a jazyk Java:
+ Nastroje > Volby... > OpenOffice.org > Bezpecnost

Dalsi problematika tykajici se bezpecnosti viz kapitola Ochrana heslem a Informace o uzivateli
na strané 28.
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Uzivatelska nastaveni

Pro zjiténi, kde se tato prizplsobeni nalézaji, pouZijte:
+ Nastroje > Volby... > OpenOffice.org > Cesty

Dialogové okno ukazuje, Zze standardné jsou uzivatelské informace ukladany v adresafi ,user".

Ulozeni konfiguraci do sablony

Tato kapitolka hovofi o tom, jak ulozit zmény v menu, kladvesovych zkratkach, stavovém panelu

7 .0 v rv . s . r V. 7.
a v panelech nastroju do sablony, tudiz jsou tato nastaveni automaticky nahrana pri praci s
dokumentem zaloZzeném na takové Sabloné.

1) Vytvorte a ulozte Sablonu, kterd ma v sobé& moZznost uloZeni konfiguraci. Je dobré mit
ulozenou zalozni Sablonu se standardni konfiguraci.

2) Provedte véechny pozadované zmény v konfiguracich (viz kapitoly Panely nastrojt, Menu
a Klavesové zkratky na strané 66 a dale). Berte na védomi, ze vSechny zmény, které ne-
chcete mit jako standardni, musite pak vratit zpét.

3) Nastroje > Pfizplisobit...

4) Pro véechny typy prizplsobeni, které chcete ulozit do $ablony, kliknéte na Ulozit... a
zvolte poZzadovanou Sablonu (tu, kterou jste vytvofili a uloZili v 1. kroku).

5) Prepsani souboru je v pofadku — varovnou zpravu, kterd se zobrazi, mdZete ignorovat.
6) Zruste zmény, které nechcete mit jako standardni (jak bylo zminéno v 2. kroku).
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Math / Editor rovnic

Ekvivalentem k aplikaci Editor rovnic v Microsoft Office je v OpenOffice.org aplikace Math. Tato
kapitola je pouze struénym privodcem zalozenym na autorovych zkusenostech.

Vlozeni vzorce

Vliozit > Objekt > Vzorec

Prizpisobeni uZivatelského rozhrani

Zobrazeni/skryti Okna Vybér: Zobrazit > Vybér

Zapnuti/vypnuti automatické aktualizace zobrazeni: Zobrazit > Automaticka aktua-
lizace zobrazeni. Pokud je automaticka aktualizace zobrazeni vypnutd, tak pro kontrolu
vzhledu vzorce pouzijte F9 nebo Zobrazit > Aktualizovat. Doporuceni je vypnout auto-
matickou aktualizaci zobrazeni.

Zadani vzorecku

Zadat vzorec je mozné vepsanim pfikazovou formou do okna Pfikazi (pro pomoc kliknéte
pravym tlacitkem - zobrazi se kontextové menu) nebo kliknutim do Okna Vybér.

hat %beta_2 = {sum {X_i + U_i}}
5 XX, +U, over
B,

Naptiklad p¥ikaz pro: XY je: {sum X_i}

. ! newline
Kde: ... “Kde:

Zména velikosti mezer mezi prvky: Format > Prokladani znakd...

Pfikazy lze jednodusSe vepsat

Pfikazy Ctéte zleva doprava a bud’ ovliviiuji nasledujici objekt (v pfipadé unarniho opera-
toru, napt. ,,_“) nebo objekty na obou stranach (v pfipadé binarniho operatoru, napf.
~over'). Aby pfikaz ovlivnil vice, nez jeden objekt, uzavrete je do sloZzenych zavorek.

Prazdna mezera je ignorovana (kromeé mezery uzaviené v uvozovkach), proto tyto meze-
ry pouzivejte pro vétsi prehled prikaz{, napt. vyde uvedeny prikaz je prehlednéjsi a Ize
jej lépe Cist nez: hat%beta 2={sum {X i+U i}lover{sum X i}newline“Kde: ...”, nicméné
délaji pfesné totéz.

Pro zjist&ni rlznych pFikazd pouZijte Okno Vybér pro obrazové vyjadieni nebo kontex-
tové menu pro psané vyjadreni. Nékteré priklady z vySe uvedeného prikazu:

Hat je prikaz pro vlozeni vsuvky nad dalSi znak. Nachazi se pod PFiznaky.

Beta se naléza v katalogu symbol(: Nastroje > Katalog... nebo tladitko Symboly na
Panelu nastrojd (znak ,%" fika interpretu, Ze nasleduje ndzev znaku)

Podtrzitko je pro dolni indexy, v tomto pfipadé je dolnim indexem pouze nasledujici
znak, proto neni potieba sloZzenych zavorek. Dolni indexy se nachazi pod Formatem.

Znaménko ,,=" lze vlozit z Relaci.
yover" |ze vlozit z Formatu.

Citatele (horni ¢ast) i jmenovatele (dolni ¢ast) je nutné uzavfit do svorkovych zavorek v
pfipadé, ze obsahuji vice nez jednu polozku.

»sum" lze vlozit z Operatordl.

Bézny text se uzavira do uvozovek.
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Prace se vzorci uvniti Writeru

Chcete-li, aby se vzorce zobrazovaly ve stejné vysce jako textové radky, pouzijte: Format >
Textovy rezim.
Pfevedeni textu napsaného ve Writeru na vzorec:

1) Oznacte text
2) Vlozit > Objekt > Vzorec

Cislovani vzorcl

1) Na zacatku radky napiste fn

2) Stisknéte F3, ¢imz se vlozi preddefinovany automaticky text obsahujici dvouburikovou
tabulku, pficemz vzorec bude umistén v prvni burice a poli¢ko Cislovani v bunce druhé.
Nasledujici Fadek ukazuje vysSe popsané, ma ale navic pridano ohraniceni tabulky, je tedy
Iépe vidét jak to funguje.

2
E=mc (1)
Cislovani se provadi pouzitim typu pole Interval &islovéni a proménnou Text. Pro lep$i Upravu

v ’ ré o . V. O v V. . ré . ’ s
Cislovani vzorcu si uzivatel muze vytvorit svoje vlastni styly nebo automaticky text a pote pou-
Zit pole Interval &islovani.

Symboly a prikazy

Seznam veskerych matematlckych symbol{ a prlkazu je dostupny na adrese
bug.
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Klavesové Zkratky

Tato kapitola je pouhou ptilohou - netyka se jiz srovnani kancelafskych baliki OpenOffice.org a
Microsoft Office, nybrz jen kladvesovym zkratkam baliku OpenOffice.org.

Obecné klavesové zkratky

Obecné klavesové zkratky OpenOffice.org

Tabulka 21: Obecné klavesové zkratky OpenOffice.org

Klavesova zkratka Akce

Esc

Mezernik
Kurzorové klavesy
Tab

Shift + Tab

Alt + Sipka dol

Del

Shift + Del
Backspace
Ctrl + Tab

Shift + Ctrl + Tab

Enter (pokud je vybran OLE
objekt)

Enter (pokud je vybran
obrazek nebo textovy
objekt)

Ctrl + O
Ctrl + S
Ctrl + N
Shift + Ctrl + N
Ctrl + P
Crtl + Q
Ctrl + X
Ctrl + C
Ctrl + V
Ctrl + A
Ctrl + Z
Ctrl +Y
Ctrl + F
Ctrl + Shift + F
Ctrl + Shift + J
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Ukonceni akce nebo zavreni dialogového okna. V okné napovédy sady
OpenOffice.org pfechod o jednu Uroven vyse. Je-li kurzor umistén na adrese
URL na panelu funkci, navrat kurzoru do dokumentu. Pokud byla adresa URL
vybrana, stisknéte klavesu dvakrat.

Vybér zvyraznéného zaskrtavaciho policka v dialogovém okné

Zmeéna aktivniho ovladaciho pole v dialogovém okné v sekci voleb
Presun v dialogovém okné do dalsi sekce nebo na dalsi prvek

Pfesun v dialogovém okné do predchozi sekce nebo na predchozi prvek

Otevieni aktualné vybraného seznamu ovladaciho pole v dialogovém okné. Tyto
kldvesové zkratky se vztahuji nejen na pole se seznamem, ale také na tlacitka
ikon s rozbalovacimi nabidkami. Otevieny seznam zavrete stisknutim klavesy
ESC.

PFesun vybrané polozky (vybranych polozek) do odpadkového kose
Odstranéni vybranych polozek bez jejich umisténi do odpadkového kose
Je-li zobrazena slozka: prechod o jednu Uroven vyse (navrat zpét)

Prechod na dalSi otevieny dokument (kromé pripadu, kdy je kurzor umistén na
zacatku zahlavi — v tom pripadé bude vlozena tabulka)

PFechod na predchozi otevieny dokument

Aktivace vybraného OLE objektu

Aktivace rezimu vkladani textu

Otevreni dokumentu

Ulozeni aktualniho dokumentu

Vytvoreni nového dokumentu

Otevteni dialogového okna Sablony a dokumenty
Tisk dokumentu

Ukonceni aplikace

Vyjmuti vybranych prvk{

Kopirovani vybranych prvk{

Vlozeni obsahu schranky

Vybér veskerého obsahu

Zruseni posledni akce

Opakovani posledni akce

Vyvolani dialogového okna Hledat a nahradit
Hledani naposledy zadaného vyrazu

Prepnuti zobrazeni mezi rezimem Celd obrazovka a normalnim rezimem
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Klavesova zkratka

Ctrl + Shift + R
Shift + Ctrl + I

Ctrl + 1

Ctrl + B

Ctrl + U

Ctrl + Shift + O
Alt + O

Akce

Nové vytvoreni (prekresleni) okna dokumentu

Aktivuje nebo deaktivuje vybérovy kurzor v rezimu pouze pro ¢teni nebo v
napoveédé.

Formatovani vybrané oblasti kurzivou. Je-li kurzor umistén na slové, je toto
slovo také formatovano kurzivou.

Formatovani vybrané oblasti tuc¢né. Je-li kurzor umistén na slové, je toto slovo
také formatovano tucné.

Formatovani vybrané oblasti podtrzenym pismem. Je-li kurzor umistén na
slové, je toto slovo také podtrzeno.

Umisténi kurzoru do pole Nacist URL na panelu funkci

V dialogovém okné Kontrola pravopisu bude slovo, které bylo ptivodné
oznaceno jako nezndmé nebo nespravné (Plvodni), pfesunuto do vstupniho
fadku (Slovo).

Pouziti funkcénich klaves

Tabulka 22: Funkcni kladvesy

Klavesova zkratka

Akce

F1

Shift + F1
Shift + F2

Ctrl + F4 nebo Alt + F4

F6

Shift + F6
F10

Shift + F10
Ctrl + F11

Spusténi ndpovédy k sadé OpenOffice.org. V okné napovédy sady
OpenOffice.org prechod na stranku se souhrnem.

Kontextova napovéda

Zapnuti Rozsitenych tipd pro aktualné& vybrany ptikaz, ikonu nebo ovladaci
prvek.

Zavreni aktualniho dokumentu (zavreni sady OpenOffice.org poté, co je zavien
posledni dokument)

Pfechod na dalsi podFizené okno (napf. dokument/pohled na zdroje dat)
Pfechod na predchozi podfizené okno

Aktivace hlavni nabidky (souborového menu)

Otevreni mistni nabidky (kontextového menu)

Otevfeni Katalogu styl{

Klavesové zkratky v Galerii

Tabulka 23: Klavesové zkratky v Galerii

Klavesova zkratka

Akce

Tab
Shift + Tab

Pfesun mezi oblastmi

Pfesun mezi oblastmi (pozpatku)

Tabulka 24: Kldvesové zkratky v Galerii - v oblasti témat

Klavesova zkratka Akce

Sipka nahoru
Sipka dold
Ctrl + Enter
Shift + F10
Ctrl + U

Ctrl + R

Ctrl + D
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PFesun vybéru nahoru

Pfesun vybéru doll

Otevreni dialogového okna Vlastnosti
Otevieni mistni nabidky (kontextového menu)
Obnoveni vybraného tématu

Otevreni dialogového okna Zadejte nazev

Vymazani vybraného tématu
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Insert
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Akce

VloZeni nového tématu

Tabulka 25: Kldvesové zkratky v Galerii — v oblasti nahledu

Klavesova zkratka Akce

Home Pfechod na prvni polozku Galerie
End Pfechod na posledni polozku Galerie
Sipka vlevo PFechod na polozku vlevo

Sipka vpravo

Sipka nahoru

Pfechod na polozku vpravo

PFechod na polozku nahoru

Sipka dol{ PFechod na polozku dold

Page Up Posun o obrazovku nahoru

Page Down Posun o obrazovku dold

Ctrl + Shift + Insert Vlozeni vybraného objektu jako provazaného objektu do dokumentu
Ctrl + I Vlozeni kopie vybraného objektu do dokumentu

Ctrl + T Otevreni dialogového okna Zadejte nazev

Ctrl + P Pfepinani mezi rezimem nahledu objektl a detailnim nahledem objektu
Mezernik Pfepinani mezi reZimem nahledu objektl a detailnim nahledem objektu
Enter Pfepinani mezi reZimem nahledu objektl a detailnim nahledem objektu

Krok zpét (pouze v

PFepnuti zpét na hlavni pohled

detailnim nahledu objektu)

Navigace pomoci klavesnice

Tabulka 26: Navigace sadou OpenOffice.org pomoci klavesnice

Klavesova zkratka Akce

F6

Shift + F6
Ctrl + F6
Ctrl + Tab

Shift + Ctrl + Tab

Presun kurzoru ze shora dol a zprava doleva pres véechny ¢asti okna
OpenOffice.org

Presun kurzoru v opacném smeéru pres vSechny casti okna OpenOffice.org
Umisténi kurzoru do dokumentu

PFesun kurzoru ze shora dold a zprava doleva pres véechny &asti okna
OpenOffice.org

Pfesun kurzoru v opa¢ném sméru pres vSechny ¢asti okna OpenOffice.org

Sipka vlevo/vpravo Presun na dalsi polozku vlevo/vpravo ve vodorovném panelu

Sipka nahoru/dol{ Pfesun na dal$i poloZku nahoru/dol{ ve svislém panelu

Home PFesun na prvni polozku

End PFesun na posledni polozku

Enter Stisknutim klavesy Enter se spusti prikaz prirazeny pfislusné polozce/ikoné
Esc Uzavie menu nebo plovouci nastrojovy panel

Uprava klavesovych zkratek v dialogovém okné Vlastni panely
nastroju

Tabulka 27: Uprava kldvesovych zkratek v dialogovém okné Viastni panely nastrojd

Klavesova zkratka Akce

Klavesa + Otevreni seznamu dostupnych tlacitek pro danou kategorii
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Klavesova zkratka

Klavesa - Zavreni seznamu dostupnych tlacitek pro danou kategorii
Mezernik PFepinani viditelnosti tladitka v seznamu PouZivana tlacitka
Insert VloZeni ikony vybrané v levém seznamu do pravého seznamu
Del Vymazani vybrané ikony ze seznamu Pouzivana tlacitka

Oznacovani Fadkd a sloupcti v tabulce

Tabulka 28: Oznacovéni Fadkd a sloupcl v tabulce

Klavesova zkratka Akce
Ctrl + mezernik Oznaceni aktudlniho sloupce
Shift + mezernik Oznaceni aktualni Fadky, pokud neni fadka v editaénim rezimu

Klavesové zkratky pro kreslici funkce (kresby)

Tabulka 29: Klavesové zkratky pro kreslici funkce (kresby)

Klavesova zkratka Akce

Vyberte nastrojovy panel Vlozeni kresby
klavesou F6 (opakované
stisky). Pouzijte ipku dold a
vpravo pro vybrani
pozadované ikony, poté
stisknéte Ctrl + Enter

Vyberte dokument stisknutim Vybér kresby

Ctrl + F6 a poté stisknéte Tab

Tab Vybér nasledujici kresby

Shift + Tab Vybér predchozi kresby

Ctrl + Home Vybér prvni kresby

Ctrl + End Vybér posledni kresby

Esc Ukonceni vybéru kresby

Esc (v rezimu velikosti) Ukonceni rezimu velikosti a navrat do rezimu vybéru objektu
Sipka nahoru Pfesunuti vybrané kresby nahoru

Sipka dold Presunuti vybrané kresby doll

Sipka vlevo PFesunuti vybrané kresby vievo

Sipka vpravo Presunuti vybrané kresby vpravo

Alt + éipkao Presunuti vybrané kresby o jeden pixel (v rezimu vybéru)
nahoru/dolu/vlevo/vpravo Zména velikosti kresby (v rezimu velikosti)

Otoceni kresby (v rezimu rotace)
Otevreni dialogového okna vlastnosti kresby
Aktivace rezimu bodového vybéru pro vybranou kresbu

Mezernik Vybér bodu kresby (v rezimu bodového vybéru)/Zruseni vybéru. Vybrany bod
blika jedenkrat za vtefinu.

Shift + Mezernik Vybér dalsiho bodu v rezimu bodového vybéru

Ctrl + Tab Vybér dalSiho bodu kresby (rezim bodového vybéru)
V rezimu rotace je také mozné vybrat stfed rotace.

Shift + Ctrl + Tab Vybér predchoziho bodu kresby (rezim bodového vybéru)

Ctrl + Enter Nova kresba ve standardni velikosti se umisti do stfedu aktualniho pohledu.

Ctrl + Enter na ikoné vybéru Aktivace prvni kresby v dokumentu
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Klavesova zkratka Akce
Esc Ukonceni rezimu bodového vybéru. Kresba je poté vybréana.
Uprava bodu kresby (rezim bodové Upravy).
Sipka Pfesunuti vybraného bodu (funkce pfichyceni k mfizce je do¢asné
nahoru/dold/vlevo/vpravo dezaktivovana, ale konec¢né body jsou stale navzajem pfichyceny)
Jakakoliv textova nebo Pokud je vybrana kresba, prepnuti do rezimu Upravy a umisténi kurzoru na
numericka klavesa konec textu v kresbé. Vlozeni tisknutelného znaku.

Oviladani vlastnosti

Tabulka 30: Ovladani vlastnosti

Klavesova zkratka Akce

Alt + Sipka dol{ Otevfeni pole se seznamem

Alt + Sipka nahoru Zavreni pole se seznamem

Shift + Enter Vlozeni nové radky

Sipka nahoru Umisténi kurzoru do predchozi radky

Sipka dol{ Umisténi kurzoru do nasledujici fadky

Enter Dokonéeni vkladanych Gdajt v poli a umisténi kurzoru do dal&iho pole

Ctrl + F6 Umisténi kurzoru (pokud neni v rezimu navrhu) na prvni ovladaci prvek. Prvni
ovladaci prvek je na prvnim misté seznamu Navigatora.

Klavesové zkratky pro vytvareni dialogli v OpenOffice.org Basic

Tabulka 31: Kldvesové zkratky pro vytvareni dialogd v OpenOffice.org Basic

Klavesova zkratka Akce

Ctrl + PageUp Pfechod mezi zalozkami

Ctrl + PageDown Prechod mezi zalozkami

F6 Pfechod mezi okny

Tab Vybér ovladacich poli

Shift + Tab Vybér ovladacich poli v opacném sméru

Ctrl + Enter Vlozeni vybraného ovladaciho pole

Sipky Pfesun vybraného ovladaciho pole v pfislusSném sméru v krocich po 1 mm. V
rezimu bodové Upravy, zména velikosti vybraného ovladaciho pole.

Alt + Sipky Pfesun vybraného ovladaciho pole v prisluSném sméru o jeden pixel

Ctrl + Tab V rezimu bodové Upravy pfesun na nasledujici bod

Shift + Ctrl + Tab V rezimu bodové Upravy presun na predchozi bod

Esc ZruSeni aktudiniho vybéru.

Ctrl + Sipky Pfesun v prislusném sméru.

Klavesoveé zkratky aplikace Writer

Navigacni klavesy v aplikaci Writer

Tabulka 32: Navigacni klavesy v aplikaci Writer

Klavesa Funkce + s klavesou Ctrl
Sipka vlevo/vpravo Pfechod o jeden znak doleva nebo Pfechod o jedno slovo doleva nebo
doprava doprava
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| (EVCE] Funkce + s klavesou Ctrl

Sipka nahoru/dol{
Home

Home v tabulce

End

End v tabulce

PageUp

PageDown

Prechod o jeden fadek nahoru nebo
doll

Pfechod na zacatek aktualniho
radku

Prechod na zacatek aktualni bunky

Pfechod na konec aktualniho Fadku

Pfechod na konec aktualni buriky

Posunuti o jednu stranku na
obrazovce nahoru

Posunuti o jednu stranku na
o
obrazovce dolu

(Ctrl + Alt) Presun aktualniho
odstavce nahoru nebo dold

Pfechod na zacatek dokumentu

Prechod na zacatek aktualni bunky.
Opétovné stisknuti - prechod na
zacatek tabulky. Dalsi stisknuti -
prechod na zacatek dokumentu.

Pfechod na konec dokumentu.

Pfechod na konec aktualni bunky.
Opétovné stisknuti - pfechod na
konec tabulky. Dalsi stisknuti -
Pfechod na konec dokumentu.

PFepnuti na zahlavi a zpét

Pfepnuti na zapati a zpét

Obecné klavesové zkratky

Tabulka 33: Obecné klavesové zkratky aplikace Writer

Klavesova zkratka Akce

F2 Panel vzorcl

Ctrl + F2 Vlozit pole

F3 Dokoncit automaticky text
Ctrl + F3 Upravit automaticky text
F4 Otevfit pohled Zdroje dat
F5 Navigator zap/vyp

Shift + F5 PFejit na dalsi ramec

Ctrl + Shift + F5
F7

Zapnout funkci Navigator

Kontrola pravopisu

Ctrl + F7 Slovnik synonym

F8 RozsSifeny vybér

Ctrl + F8 Stinovani pole zap/vyp
Shift + F8 Dalsi vybér

F9 Aktualizovat pole

Ctrl + F9 Zobrazit pole

Shift + F9 Vypocitat tabulku

Ctrl + Shift + F9 Aktualizovat vstupni pole
Ctrl + F10 Netisknutelné znaky zap/vyp
F11 Stylista zap/vyp

Shift + F11 Vytvofit styl

Ctrl + Shift + F11
F12

Ctrl + F12

Shift + F12

Ctrl + Shift + F12
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Aktualizovat styl
Zapnout Cislovani
Vlozit tabulku
Zapnout odrazky

Vypnout ¢islovani nebo odrazky
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Klavesova zkratka Akce

Ctrl + A
Ctrl +3J
Ctrl + D
Ctrl + E
Ctrl + F
Ctrl + Shift + P
Ctrl + L
Ctrl + R
Ctrl + Shift + B
Ctrl +Y
Ctrl + 1
Ctrl + 2
Ctrl + 5
Ctrl + Plus (+)

Ctrl + Minus (-)
Ctrl + Shift + Minus (-)

Ctrl + klavesa * (pouze na
numerické klavesnici)

Ctrl + Mezernik

Shift + Enter

Ctrl + Enter

Ctrl + Shift + Enter
Alt + Enter

Alt + Enter

Sipka vlevo

Shift + Sipka vlevo
Ctrl + Sipka vlevo
Ctrl + Shift + Sipka vlevo
Sipka vpravo

Shift + Sipka vpravo
Ctrl + Sipka vpravo
Ctrl + Shift + éipka vpravo
Sipka nahoru

Shift + Sipka nahoru
Sipka dold

Shift + Sipka doll
Home

Shift + Home

End

Shift + End

Ctrl + Home

Ctrl + Shift + Home
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Vybrat vse

Do bloku

Dvojité podtrzeni

Na stred

Najit a nahradit

Horni index

Zarovnat vlevo

Zarovnat vpravo

Dolni index

Opakovat posledni akci

Jednoduché radkovani

Dvojité radkovani

Radkovani 1,5 Fadku

Vypocita oblast oznacenou jako blok (napf. 3487+3456). Vysledek se
zkopiruje do schranky, odkud je ho mozné vlozit do dokumentu.
Vlastni pomlcky, déleni slov nastavené uzZivatelem
Nezalomitelna pomicka

Spustit pole makra

Vlozit nezalomitelnou mezeru. Nezalomitelné mezery nejsou na konci radku
obtékany, a pokud je text zarovnan do bloku, nejsou ani rozsifovany.

Zalomit radek bez zmény odstavce

Rucné zalomit stranku

Zalomit sloupec v textech s vice sloupci

Vlozit novy odstavec bez Cislovani

Vlozit novy odstavec primo pred sekci nebo za ni
Pfesunout kurzor doleva

PFesunout kurzor doleva a oznacit text jako blok
PFejit na zacatek slova

Oznacit jednotliva slova jako blok smérem vievo
PFesunout kurzor doprava

PFesunout kurzor doprava a oznacit text jako blok
PFejit na konec slova

Oznacit jednotliva slova jako blok smérem vpravo
Pfesunout kurzor o radek vyse

Oznacit radky jako blok smérem nahoru
Pfesunout kurzor o radek nize

Oznadit fadky jako blok smé&rem dold

Prejit na zacatek radku

PFejit na zacatek radku a oznacit radek jako blok
PFejit na konec Fadku

Prejit na konec Fadku a oznacit radek jako blok
Pfejit na zacatek dokumentu

Prejit na zacatek textu a oznacit text jako blok
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Klavesova zkratka Akce

Ctrl + End

Ctrl + Shift + End
Ctrl + PageUp
Ctrl + PageDown
Insert

PageUp

Shift + PageUp
PageDown

Shift + PageDown
Ctrl + Del

Ctrl + Backspace
Ctrl + Shift + Del
Ctrl + Shift + Backspace
Ctrl + Tab

Ctrl + Shift + Tab
Alt + W

Ctrl + dvojity klik nebo Ctrl
+ Shift + F10

PFejit na konec dokumentu

Prejit na konec textu a oznacit text jako blok
PFepnout kurzor mezi textem a zahlavim

PFepnout kurzor mezi textem a zapatim

Rezim vkladani zap/vyp

Posunout nahled obrazovky nahoru

Posunout nahled obrazovky nahoru a oznacit jako blok
Posunout nahled obrazovky dold

Posunout nahled obrazovky dol a oznacit jako blok
Smazat text smérem ke konci slova

Smazat text smérem k zacatku slova

Smazat text smérem ke konci véty

Smazat text smérem k zacatku véty

Dalsi navrh funkce Automatické dokoncovani slov
Pouzit pfedchozi navrh funkce Automatické dokoncovani slov

Dialogové okno funkce Kontrola pravopisu: Prijmout slovo oznacené v radku
pro zadani jako neznamé Ci nespravné

Pomoci této kombinace snadno a rychle ukotvite okna funkci Navigator, Stylista
a jina nebo jejich ukotveni zrusite.

Klavesové zkratky pro odstavce a GUrovné nadpist

Chcete-li zménit Uroven nadpisu pomoci klavesnice, umistéte nejdfive kurzor pred nadpis.

Tabulka 34: Kldvesové zkratky pro odstavce a drovné nadpis(

Klavesova zkratka Akce

Ctrl + Alt + Sipka nahoru
Ctrl + Alt + Sipka doll

Tab
Shift + Tab
Ctrl + Tab

PFesunout aktualni odstavec nebo odstavce oznacené jako blok o odstavec
vyse.

PFesunout aktualni odstavec nebo odstavce oznacené jako blok o odstavec
nize.

PFesunout nadpis ve formatu “Nadpis X” (X = 1-9) v osnové o Uroven nize.
Presunout nadpis ve formatu “Nadpis X” (X = 2-10) v osnoveé o Uroven vyse.

Na zacatku nadpisu: Vlozit krok tabulatoru. V zavislosti na pouziti Spravce
oken, je mozné pouzit i Alt + Tab.

Klavesové zkratky v tabulkach aplikace Writer

Tabulka 35: Klavesové zkratky v tabulkach aplikace Writer

Klavesova zkratka Akce

Ctrl + A

Ctrl + Home
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Pokud je aktualni burika prazdna: Oznacit jako blok celou tabulku. Pokud
prazdna neni: Oznacit jako blok obsah aktualni burnky. Dalsim stisknutim
kombinace téchto klaves oznacite jako blok celou tabulku.

Pokud je aktualni burika prazdna: Premistit kurzor na zacatek tabulky. Pokud
prazdna neni: Prvnim stisknutim kombinace téchto klaves premistite kurzor na
zacatek aktualni bunky, druhym stisknutim jej premistite na zacatek aktuaini
tabulky a po tretim stisknuti se kurzor premisti na zacatek dokumentu.
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Klavesova zkratka Akce

Ctrl + End

Ctrl + Tab

Ctrl + Shift + Sipka nahoru
Ctrl + Shift + Sipka dol@
Alt + Sipky

Alt + Shift + Sipky

Alt + Ctrl + éipky

Ctrl + Alt + Shift + Sipky
Alt + Insert

Alt + Del

Ctrl + Shift + T

Shift + Ctrl + Del

Alt + Enter

Jestlize je aktudlni bunika prazdna: Premistit kurzor na konec tabulky. Jestlize
prazdna neni: Prvnim stisknutim kombinace téchto klaves premistite kurzor na
konec aktudlni bunky, druhym stisknutim jej pfemistite na konec aktualni
tabulky a po tfetim stisknuti se kurzor premisti na konec dokumentu.

Vlozit krok tabulatoru (pouze v tabulkach). V zavislosti na pouziti Spravce
oken, je mozné pouzit i Alt + Tab.

PFemistit kurzor na zacatek tabulky

Premistit kurzor na konec tabulky

Zvétsit/zmensit velikost sloupce/Fadku na pravé/spodni hrané bunky
Zvétsit/zmensit velikost sloupce/radku na levé/horni hrané bunky
Jako se samotnou klavesou ALT, avSak upravi se pouze aktualni burka.
Jako se samotnou klavesou ALT, avsak upravi se pouze aktudlni bunka.

3 sekundy v rezimu vkladani, stisknutim kldves SIPKA NAHORU, DOLU,
DOPRAVA, DOLEVA se vlozi fadek/sloupec, stisknutim klaves CTRL a SIPKA
NAHORU, DOLﬁ, DOPRAVA, DOLEVA vlozite buriku

3 sekundy v rezimu smazani, stisknutim klaves se Sipkami se smaze
radek/sloupec, stisknutim kldvesy CTRL a klaves se Sipkami sloucite buriku se
sousedni burikou

QOdstranit ochranu buriky ze vSech tabulek oznacenych jako blok. Pokud je
kurzor kdekoli v dokumentu, to znamenad, Ze zadna tabulka neni oznacena jako
blok, je ochrana burnky odstranéna ze vsech tabulek.

Pokud neni oznacen jako blok zadny objekt, smaze se obsah sousedni burky.
Pokud jsou buriky jako blok oznaceny, smaze se cely radek oznaceny jako
blok. Jestlize jsou jako blok Uplné nebo ¢aste¢né oznaceny vSechny radky,
smaze se celd tabulka.

Vlozit novy odstavec pfimo pred nebo za sekci nebo tabulku.

Klavesové zkratky pro presunuti a zménu velikosti ramct, obrazkl a
objekti

Tabulka 36: Kldvesové zkratky pro pfesunuti a zménu velikosti rdmcd, obrézk( a objektd

Klavesova zkratka Akce

Esc

F2 nebo Enter nebo jakakoliv
klavesa, ktera vytvori znak
na obrazovce

Alt + Sipky

Alt + Ctrl + Sipky

Alt + Ctrl + Shift + Sipky
Ctrl + Tab

Kurzor se nachazi uvnitf textového ramce a zadny text neni oznacen: Esc
oznadi textovy ramec.
Textovy ramec je oznacen: Esc odstrani kurzor z textového ramce.

Textovy ramec je oznacen: umisti kurzor na konec textu v textovém ramci.
Stisknete-li jakoukoliv klavesu, ktera vytvori znak na obrazovce, a dokument
je v rezimu Uprayv, znak se pripoji k textu.

PFesunout objekt.
Zmeénit velikost posunutim pravého dolniho rohu.

Zmeénit velikost posunutim levého horniho rohu.

Vybrat ukotveni objektu (v rezimu bodové Upravy).

Klavesové zkratky aplikace Calc

Navigace v dokumentech sesSitu

Tabulka 37: Navigace v dokumentech aplikace Calc

Klavesova zkratka

Akce

Ctrl + Home
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Kurzor bude umistén do bunky Al.
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Klavesova zkratka Akce

Ctrl + End

Home
End

Ctrl + Sipka vlevo

ctrl + Sipka vpravo

ctrl + Sipka nahoru

ctrl + Sipka dol&

Ctrl + Shift + Sipka

Ctrl + Page Up
Ctrl + Page Down

Alt + Page Up
Alt + Page Down

Ctrl + * ; Znak ,*" je
symbolem pro nasobeni v
numerické casti klavesnice.

Ctrl + / ; Znak “/" je
symbolem pro déleni v
numerické ¢asti klavesnice.

Enter - ve vybraném rozsahu

Ctrl + F1
F2

Ctrl + F2
Shift + Ctrl + F2

Ctrl + F3
F4
Shift + F4

F5
Shift + F5
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Kurzor bude umistén do posledni buriky, ktera v sesitu obsahuje data. Pokud
je napr. radek 10 poslednim rfadkem, ktery obsahuje data, a sloupec F
poslednim sloupcem, v némz se vyskytuji hodnoty, bude kurzor umistén do
bunky F10.

Kurzor bude umistén do prvniho sloupce (A) aktualné vybraného radku.

Kurzor bude umistén v aktualnim radku do posledniho sloupce, ktery obsahuje
data.

Kurzor se presune do sloupce v levé ¢asti aktualniho rozsahu nebo na
predchozi rozsah. Pokud rozsah neexistuje, pfesune se kurzor do prvniho
sloupce (A).

Kurzor se presune v aktualné vybraném rozsahu vpravo nebo se presune na
dalsi rozsah. Pokud rozsah neexistuje, presune se kurzor do posledniho
sloupce (IV).

Kurzor se presune na radek, ktery je v aktualnim rozsahu nejvice nahore,
nebo se presune na predchozi rozsah. Pokud rozsah neexistuje, pfesune se
kurzor na prvni fadek (1).

Kurzor bude umistén na posledni fadek aktualniho rozsahu nebo se presune
na nasledujici rozsah. Pokud rozsah neexistuje, pfesune se kurzor na posledni
tadek (32000).

Budou oznaceny vsSechny bunky, které obsahuji data, od aktudlni bunky na
konec souvislého rozsahu bunék, ve sméru pFisludné Sipky. PFfi oznaceni radkd
i sloupcll naradz se oznadi obdélnikovy rozsah bunék.

Kurzor bude umistén na predchozi list sesitu. V nahledu na stranku: Kurzor se
presune na predchozi stranku tisku.

Kurzor se presune na nasledujici list sesitu. V nahledu na stréanku: Kurzor se
presune na nasledujici stranku tisku.

Kurzor se presune o Sirku obrazovky vlevo.
Kurzor se presune o Sirku obrazovky vpravo.

Bude vybran cely rozsah, v némz je umistén kurzor. Rozsah je oblast
sousedicich bunék, které obsahuji data.

Vlybere rozsah vzorcl, ve kterém se nachéazi kurzor.

Pokud se kurzor nachazi v rozsahu, bude umistén do dalsi buriky. Smér
pohybu kurzoru miZete definovat v dialogovém okné& Volby > Sesit > Obecné,
které otevrete klepnutim na prikaz Volby v nabidce Nastroje a klepnutim na
polozky Sesit a Obecné.

Zobrazi poznamku, ktera je pripojena k aktudlni burice

Pfepnuti do rezimu Uprav a umisténi kurzoru na konec obsahu aktualni buriky.
Opétovné stisknuti opusti rezim Uprav.

Pokud je kurzor ve Vstupnim radku v dialogovém oknég, které ma
minimaliza¢ni tlacitko, dialogové okno je skryto a viditelny zfstava pouze
Vstupni radek. Pro zobrazeni celého dialogového okna stisknéte opét F2.

Otevieni Privodce funkcemi

Pfesun kurzoru do Vstupniho radku, kde je mozné zadat vzorec pro aktualni
bunku.

Otevreni dialogového okna Definovat jména.
Zobrazeni/skryti aktualni databaze.

PFepinani mezi relativnimi/absolutnimi odkazy ve vstupnim poli (A1, $A$1,
$A1, A$1).

Zobrazeni/skryti Navigatora.

Vyhledavani zavislosti.
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Klavesova zkratka Akce

Shift + Ctrl + F5 Presun kurzoru ze Vstupniho fadku do ramecku Oblast listu.

F7 Spusténi kontroly pravopisu v aktualnim listu.

Ctrl + F7 Spusténi slovniku synonym, pokud aktualni burika obsahuje text.

Ctrl + F5 Vyhledavani predchlidcd.

F8 Zapnuti/vypnuti dalSiho vybéru. Pro rozsifeni vybéru je v tomto rezimu mozneé
pouzit Sipky. Pro rozsifeni vybéru je také mozné kliknout do jiné burnky.

Ctrl + F8 Zvyraznéni bunék obsahujici hodnoty.

F9 Prepoditani véech vzorcd v listu.

Ctrl + F9 Aktualizace oznaceného grafu.

F11 Otevreni/zavieni okna Stylista. V ném je mozné pouzit styly formatovani na
obsah bunék nebo na aktudlni list.

Shift + F11 Vytvareni Sablon.

Shift + Ctrl + F11 Aktualizace Sablon.

F12 Seskupeni oznagenych datovych rozsah.

Ctrl + F12 Zrudeni seskupeni oznacenych datovych rozsahd.

Alt + Sipka dol{ Zvétéeni vyéky aktudiniho Fadku.

Alt + Sipka nahoru Zmenseni vysky aktualniho radku.

Alt + Sipka vpravo Zvétseni Sirky aktualniho sloupce.

Alt + Sipka vlevo Zmenseni Sifky aktualniho sloupce.

Alt + Shift + Sipka Nastaveni Sifky sloupce nebo vysky Fadku na optimalni velikost podle obsahu

aktivni bunky.

Formatovani bunék pomoci klavesovych zkratek

Tabulka 38: Formatovani bunék pomoci kldvesovych zkratek

Klavesova zkratka Akce

Ctrl + Shift + 1 (nikoli na numerické klavesnici) Dvé& desetinnd mista, oddé&lovad tisicl

Ctrl + Shift + 2 (nikoli na numerické klavesnici) Standardni exponencidlni format

Ctrl + Shift + 3 (nikoli na numerické klavesnici) Standardni format data

Ctrl + Shift + 4 (nikoli na numerické klavesnici) Standardni format mény

Ctrl + Shift + 5 (nikoli na numerické klavesnici) Standardni format procent (dvé desetinna mista)
Ctrl + Shift + 6 (nikoli na numerické klavesnici) Standardni format

Pouziti priivodce daty

Tabulka 39: PouZiti privodce daty

Klavesova zkratka Akce

Tab PFesun kurzoru pres oblasti a tlacitka dialogového okna.

Shift + Tab Pfesun kurzoru pres oblasti a tlacitka dialogového okna v opa¢ném sméru.
Sipka nahoru Pfesun o polozku nahoru.

Sipka dol{ Pfesun o polozku dolf.

Sipka vlevo Pfesun o polozku vlevo.

Sipka vpravo Pfesun o polozku vpravo.

Home PFesun na prvni polozku v oblasti aktualniho dialogového okna.

End Presun na posledni polozku v oblasti aktualniho dialogového okna.
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Klavesova zkratka Akce

Alt + podtrZeny znak ve sloveé Zkopirovani nebo piresunuti aktuélniho pole do oblasti “Radek”.
"Radek"

Alt + podtrzeny znak ve slové Zkopirovani nebo presunuti aktualniho pole do oblasti “Sloupec”.
"Sloupec"

Alt + podtrzeny znak ve slové Zkopirovani nebo presunuti aktualniho pole do oblasti “Data”.
"Data"

Ctrl + Sipka nahoru Posun aktualniho pole o misto vyse.

Ctrl + Sipka dold Posun aktualniho pole o misto nize.

Ctrl + Sipka vlevo Posun aktualniho pole o misto doleva.

Ctrl + Sipka vpravo Posun aktualniho pole o misto doprava.

Ctrl + Home Posun aktualniho pole na prvni misto.

Ctrl + End Posun aktudlniho pole na posledni misto.

Alt + B Zobrazeni voleb pro aktualni pole.

Delete Odstranéni aktualniho pole z oblasti.

Klavesové zkratky aplikace Impress

Funkc¢ni klavesy pro praci s prezentacemi

Tabulka 40: Funkéni kldvesy pro préci s prezentacemi

Klavesova zkratka Akce

F2 Uprava textu

F3 Uprava skupiny

Ctrl + F3 Opusténi skupiny
Shift + F3 Duplikace

F4 Umisténi a velikost
F5 Navigator

F7 Kontrola pravopisu
Ctrl + F7 Slovnik synonym

F8 Uprava bod@

Ctrl + Shift + F8 Prizplsobeni textu rozméru ramce
F9 (nebo Ctrl + F2) Spusténi prezentace
F11 Stylista

F12 Pohled s osnovou
Ctrl + F12 Pohled na kresleni

Klavesové zkratky pro ovladani prezentace

Tabulka 41: Klavesové zkratky pro oviadani prezentace

Klavesova zkratka Akce

F9 (nebo Ctrl + F2) Spusténi prezentace

Esc nebo Backspace nebo (-) Ukonceni prezentace

Minus (klavesa na numerické

klavesnici)

Mezernik Nasledujici animovany objekt nebo nasledujici snimek
Enter nebo Sipka dol& nebo N Nasledujici snimek
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Klavesova zkratka Akce

[xx] - Enter Pfechod na snimek cislo xx. Zadejte Cislo snimku a stisknéte Enter.

Sipka vlevo nebo Sipka
nahoru nebo P

Prechod na predchozi snimek

Sipka vpravo Pfechod na nasledujici snimek
Home Pfechod na prvni snimek

End Pfechod na posledni snimek
Ctrl + Page Up Pfechod na predchozi snimek

Ctrl + Page Down Pfechod na nasledujici snimek

F5 Spusténi funkce Navigator.
B Prepnuti obrazovky na cernou barvu
W Prepnuti obrazovky na bilou barvu

Klavesové zkratky v rezimu Pohled na kresleni

Tabulka 42: Klavesové zkratky v rezZimu Pohled na kresleni

Klavesova zkratka Akce

Klavesa (+)
Klavesa (-)

Klavesa (x) (numericka
klavesnice)

Klavesa (=) (numericka
klavesnice)

Shift + Ctrl + G
Shift + Ctrl + Alt + G

Ctrl + kliknuti levym
tlacitkem

Shift + Ctrl + K
Shift + Ctrl + K

Shift + Ctrl + Plus (+)
Shift + Ctrl + Plus (+)
Shift + Ctrl + Minus (-)
Shift + Ctrl + Minus (-)

Zvétseni
Zmenseni

Zvétseni aktualniho vybéru
Zvétseni na celou stranku

Skupina/seskupeni vybranych objektd
Zruseni seskupeni

Uprava skupiny, tj. vybér jednotlivych objektd skupiny klepnutim mysi za
Ucelem Upravy. Kliknéte vné skupiny pro navrat do standardniho pohledu.

SloZeni vybranych objektd.

Rozdé&leni vybranych objektd. Tato kombinace funguje pouze na objektu, ktery
byl vytvofen kombinaci dvou nebo vice objektd.

Preneseni do popredi
Pfeneseni bliz
Odsunuti do pozadi
Odsunuti dal

Klavesové zkratky pro aplikaci Impress

Tabulka 43: Klavesové zkratky pro aplikaci Impress

Klavesova zkratka

Sipka
Crtl + Sipka
Shift + tazeni mysi

Ctrl + tazeni mysi (pokud je
aktivni volba Kopirovat pri
presunu)

Alt
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Akce

Posune vybrany objekt ve sméru Sipky.
Posune zobrazeni stranky v pozadovaném sméru.
Posune vybrany objekt vodorovné nebo svisle v pozadovaném sméru.

PFi pfesunu vybraného objektu je vytvorena jeho kopie.

Stisknete-li pfed presunem nebo zvétSenim objektu klavesu Alt, bude objekt
umistén na stred.
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Klavesova zkratka Akce

Alt + kliknuti na objekt

Alt + Shift + kliknuti na
objekt

Shift + kliknuti (pfi vybéru
objekt{)

Shift + kliknuti (pfi zméné
velikosti)

Tab

Shift + Tab

Escape

Ctrl + Enter

Vybér prekryvajicich se objektl. Je vybrén objekt, ktery se nachazi za
aktualné vybranym objektem.

Vybé&r prekryvajicich se objektl. Je vybran objekt, ktery se nachazi pred
aktualné vybranym objektem.

Objekt je pridan k vybéru, pokud nebyl dfive vybran. Jestlize je jiz vybran, je
z vybéru odebran.

Zvétdeni je proporciondini vzhledem k plvodnimu tvaru objektu. U pfimek je
mozné zménit pouze smér.

Jednotlivé objekty jsou vybrany v poradi, v jakém byly vytvoreny od prvniho k
poslednimu.

Jednotlivé objekty jsou vybrany v opacném poradi nez v jakém byly vytvoreny
od posledniho k prvnimu.

Pokud je aktivni nastroj pro tvorbu objektu, prepne do rezimu vybéru. Zrusi
vybér objektu. Vrati objekt, ktery se nachazi v rezimu zadavani textu, do
predchoziho rezimu. Objekt zlistane vybran.

PFesun na dalsi textovy objekt na snimku. Pokud se na snimku Zadné textové
objekty nenachazeji nebo je jiz dosaZzeno posledniho textového objektu, je
vlozen novy snimek nasledujici aktualni snimek. Novy snimek pouziva stejné
rozvrzeni jako snimek aktualni.

Klavesové zkratky aplikace Draw

Obecné klavesové zkratky

Tabulka 44: Obecné klavesové zkratky aplikace Draw

Klavesova zkratka Akce

F2
F3

Ctrl + F3

Shift + F3

F4

F5

F7

Ctrl + F7

F8

Ctrl + Shift + F8
F11

Klavesa (+)
Klavesa (-)

Kldvesa (x) (numerickd
klavesnice)

Klavesa (+) (numericka
klavesnice)

Ctrl + Shift + G
Shift + Ctrl + Alt + G
Ctrl + Shift + K
Ctrl + Alt + Shift + K
Ctrl + Shift + Plus (+)

© Software602, 2005

PFidani nebo Uprava textu

Vstup do skupiny

Opusténi skupiny

Dialogové okno Duplikovat
Dialogové okno Umisténi a velikost
Navigator

Kontrola pravopisu

Slovnik synonym

Zapnuti/vypnuti rezimu Upravit body
Prizplsobeni textu rozméru rémce
Stylista

Zvétseni

Zmenseni

Zvétseni na celou stranku
Zvétseni aktualniho vybéru

Seskupeni vybranych objektl
Zruseni seskupeni

SloZeni vybranych objektl
Rozdéleni (odstranéni sloZeni)

Pfeneseni do popredi

http://www.602.cz
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Klavesova zkratka Akce

Ctrl + Plus (+)

Ctrl + Minus (-)

Ctrl + Shift + Minus (-)
Sipka

Ctrl + Sipka

Shift + tazeni mysi

Ctrl + tazeni mysi

Ctrl + Enter na objektu v
Hlavnim panelu nastrojl
(pouZijte F6 pro prepinani
mezi panely)

Shift + F10
F2

Enter

Ctrl + Enter

Alt

Alt + kliknuti na objekt

Alt + Shift + kliknuti na
objekt

Shift béhem vybéru

Shift + tazeni mysi pfi zméné
zvétSeni nebo vytvareni
objektu

Tab

Shift + Tab

Esc

Pfeneseni bliz

Odsunuti do pozadi

Odsunuti dal

Posune vybrany objekt ve sméru Sipky

Posune snimek ve sméru Sipky

Vybrany objekt se posouva presné vodorovné nebo svisle ve sméru tahu mysi

PFi pfesunu vybraného objektu se vytvori kopie.
Pro pouZiti této klavesové zkratky musite nejdfive aktivovat volbu Kopirovat
pfi pfesunu v menu Nastroje > Volby > Kresba > Obecné

Vlozi kresbu standardni velikosti do stfedu aktualniho pohledu

Otevreni mistniho menu (kontextového menu) pro vybrany objekt.
Prepnuti do textového rezimu.
Pfepnuti do textového rezimu, jestlize je objekt vybran.

Prepnuti do textového rezimu, jestlize je objekt vybran. Pokud se na strance
zadné textové objekty nenachadzi, je vlozena nova stranka.

Pokud pfi vytvareni nebo zméné velikosti objektu stisknete klavesu ALT,
probéhne akce symetricky vzhledem ke stfedu objektu.

Vybér prekryvajicich se objektl. Je vybrén objekt, ktery se nachazi za
aktualné vybranym objektem.

Vybér pFekryvajicich se objektl. Je vybran objekt, ktery se nachazi pred
aktualné vybranym objektem.

Objekt je pridan k vybéru, pokud nebyl dfive vybran. Jestlize je jiz vybran, je
z vybéru odebran.

ZvétSeni se méni proporcionalné vzhledem k plvodnimu tvaru objektu.
Usecku Ize pouze zkracovat nebo prodluzovat, jeji smér zménit nelze.

Jednotlivé objekty jsou postupné vybirany v poradi, v jakém byly vytvoreny,
od prvniho k poslednimu.

Jednotlivé objekty jsou postupné vybirany v poradi, v jakém byly vytvoreny,
od posledniho k prvnimu.
Pokud je aktivni nastroj pro tvorbu objektu, prepne do rezimu vybéru. Zrusi

vybér, pokud je vybran néjaky objekt. Zrusi rezim vkladani textu u objektu,
ktery byl v tomto reZimu, pfi¢emz samotny objekt zlistane vybran.

Klavesové zkratky pro 3D Efekty

Tabulka 45: Klavesové zkratky pro 3D Efekty(zalozka Osvétleni)

Klavesova zkratka Akce

Page Up Zména zdroje svétla v okné nahledu.

Page Down Zména zdroje svétla v okné nahledu.

Sipka Presun aktualniho zdroje svétla ve sméru Sipky.

Mezernik Aktivace aktualniho zdroje svétla a jeho zapnuti/vypnuti.

Ctrl + Enter Pfesun na dalsi textovy objekt na snimku. Pokud se na snimku zadné textové
objekty nenachazeji nebo je jiz dosazeno posledniho textového objektu, je
vloZzen novy snimek nasledujici aktualni snimek. Novy snimek pouziva stejné
rozvrzeni jako snimek aktuaini.
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Klavesové zkratky v grafech

Tabulka 46: Klavesové zkratky v grafech

Klavesova zkratka Akce

Tab Vybere nasledujici objekt

Shift + Tab Vybere predchozi objekt

Home Vybere prvni objekt

End Vybere posledni objekt

Esc Zrusi vybér

Sipka ) Pfesun objektu ve sméru Sipky

nahoru/dolu/vlevo/vpravo

Sipka nahoru/dol(/vlevo/ Pfesun vybrané koladcové vysecCe ve sméru Sipky

vpravo v kolacovych grafech

F2 v popiskach Rezim vkladani textu

F3 Zapne rezim Upravy jednotlivych komponent (v legendé a plose grafu)
Ctrl + F3 Ukonceni rezimu upravy (v legendé a plose grafu)

+ /- Zmenseni/zvétSeni grafu

+ /- v kolacovych grafech Presun vybrané kolacové vysece vné nebo dovnitf kolacového grafu
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